Lucene search
+L

1424 matches found

GithubExploit
GithubExploit
•added 2024/02/04 7:00 p.m.•384 views

Exploit for Out-of-bounds Write in Polkit_Project Polkit

CVE-2021-4034-CTF-writeup This is a CTF pwn challenge that I w...

7.8CVSS7.4AI score0.94345EPSS
SaveExploits155
Spring Security Advisories
Spring Security Advisories
•added 2024/02/01 12:00 a.m.•21 views

A Bootiful Podcast: Gunnar Morling on the 1BRC challenge and taking Java to BLAZING fast performance territory

Hi, Spring fans! In this installment, I talk to fellow Java Champion Gunnar Morling, and we look at how his 1BRC challenge helped the community eek out some of Java's best performance numbers...

7.2AI score
SaveExploits0
Exploit DB
Exploit DB
•added 2024/01/31 12:00 a.m.•507 views

Proxmox VE - TOTP Brute Force

Exploit Title: Proxmox VE TOTP Brute Force Date: 09/23/2023 Exploit Author: Cory Cline, Gabe Rust Vendor Homepage: https://www.proxmox.com/en/ Software Link: http://download.proxmox.com/iso/ Version: 5.4 - 7.4-1 Tested on: Debian CVE : CVE-2023-43320 import time import requests import urllib.pars...

8.8CVSS7.9AI score0.01386EPSS
SaveExploits3
Vulnrichment
Vulnrichment
•added 2024/01/30 4:10 p.m.•6 views

CVE-2024-23647 PKCE downgrade attack in Authentik

Authentik is an open-source Identity Provider. There is a bug in our implementation of PKCE that allows an attacker to circumvent the protection that PKCE offers. PKCE adds the codechallenge parameter to the authorization request and adds the codeverifier parameter to the token request. Prior to...

6.5CVSS7.5AI score0.00544EPSS
SaveExploits0References2
OSV
OSV
•added 2024/01/30 4:10 p.m.•19 views

CVE-2024-23647 PKCE downgrade attack in Authentik

Authentik is an open-source Identity Provider. There is a bug in our implementation of PKCE that allows an attacker to circumvent the protection that PKCE offers. PKCE adds the codechallenge parameter to the authorization request and adds the codeverifier parameter to the token request. Prior to...

6.5CVSS8.7AI score
SaveExploits0References4
Spring Security Advisories
Spring Security Advisories
•added 2024/01/22 12:00 a.m.•70 views

This Week in Spring - January 23rd, 2024

Hi, Spring fans, and greetings from CERN, home of the famous Large Hadron Collider, where I'm speaking again at the VOXXED Days CERN 2017 event. It's been an amazing almost week here in lovely Switzerland, first in Lugano for VOXXED Days Ticino, and now in Geneva. I'm super excited to be here, bu...

5CVSS7.1AI score0.01048EPSS
SaveExploits0
OSV
OSV
•added 2024/01/10 10:15 p.m.•8 views

DEBIAN-CVE-2023-49295

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.5CVSS6.3AI score0.01204EPSS
SaveExploits0References1
OSV
OSV
•added 2024/01/10 10:15 p.m.•15 views

AZL-34627 CVE-2023-49295 affecting package coredns for versions less than 1.11.1-2

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.5CVSS5.7AI score0.01204EPSS
SaveExploits0References1
OSV
OSV
•added 2024/01/10 10:15 p.m.•19 views

AZL-33285 CVE-2023-49295 affecting package coredns for versions less than 1.11.1-5

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.5CVSS5.7AI score0.01204EPSS
SaveExploits0References1
Prion
Prion
•added 2024/01/10 10:15 p.m.•39 views

Design/Logic Flaw

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

4CVSS6.8AI score0.01204EPSS
SaveExploits0References11Affected Software1
OSV
OSV
•added 2024/01/10 10:15 p.m.•16 views

UBUNTU-CVE-2023-49295

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.5CVSS6.5AI score0.01204EPSS
SaveExploits0References11
Positive Technologies
Positive Technologies
•added 2024/01/10 12:00 a.m.•9 views

PT-2024-13721

Name of the Vulnerable Software and Affected Versions quic-go versions prior to 0.37.7 quic-go versions prior to 0.38.2 quic-go versions prior to 0.39.4 Description An attacker can cause its peer to run out of memory by sending a large number of PATH CHALLENGE frames. The receiver is supposed to...

6.5CVSS6.7AI score0.01204EPSS
SaveExploits0References38
CNNVD
CNNVD
•added 2024/01/10 12:00 a.m.•14 views

Quic-go Resource Management Error Vulnerability

quic-go is an implementation of the QUIC protocol, RFC 9000, in Go by Lucas Clemente, a private developer. A resource management error vulnerability exists in quic-go, which stems from a potential denial of service when subjected to too many PATHCHALLENGE frames...

6.5CVSS6.7AI score0.01204EPSS
SaveExploits0References11
OSV
OSV
•added 2024/01/09 8:31 p.m.•91 views

GHSA-97X9-59RV-Q5PM Hyperledger Aries Cloud Agent Python result of presentation verification not checked for LDP-VC

Impact When verifying W3C Format Verifiable Credentials using JSON-LD with Linked Data Proofs LDP-VCs, the result of verifying the presentation document.proof was not factored into the final verified value true/false on the presentation record. Below is an example result from verifying a JSON-LD...

9.9CVSS5.8AI score0.00632EPSS
SaveExploits1References7
NVD
NVD
•added 2023/12/25 8:15 a.m.•40 views

CVE-2023-49944

The Challenge Response feature of BeyondTrust Privilege Management for Windows PMfW before 2023-07-14 allows local administrators to bypass this feature by decrypting the shared key, or by locating the decrypted shared key in process memory. The threat is mitigated by the Agent Protection feature...

6.7CVSS0.00183EPSS
SaveExploits0References2
OSV
OSV
•added 2023/12/25 8:15 a.m.•16 views

CVE-2023-49944

The Challenge Response feature of BeyondTrust Privilege Management for Windows PMfW before 2023-07-14 allows local administrators to bypass this feature by decrypting the shared key, or by locating the decrypted shared key in process memory. The threat is mitigated by the Agent Protection feature...

6.7CVSS5.8AI score0.00183EPSS
SaveExploits0References2
attackerkb
attackerkb
•added 2023/12/25 8:15 a.m.•13 views

CVE-2023-49944

The Challenge Response feature of BeyondTrust Privilege Management for Windows PMfW before 2023-07-14 allows local administrators to bypass this feature by decrypting the shared key, or by locating the decrypted shared key in process memory. The threat is mitigated by the Agent Protection feature...

6.7CVSS6.7AI score0.00183EPSS
SaveExploits0References3
Prion
Prion
•added 2023/12/25 8:15 a.m.•31 views

Design/Logic Flaw

The Challenge Response feature of BeyondTrust Privilege Management for Windows PMfW before 2023-07-14 allows local administrators to bypass this feature by decrypting the shared key, or by locating the decrypted shared key in process memory. The threat is mitigated by the Agent Protection feature...

4CVSS7AI score0.00183EPSS
SaveExploits0References2Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/12/25 12:00 a.m.•5 views

CVE-2023-49944: Undefined Security Weakness

The Challenge Response feature of BeyondTrust Privilege Management for Windows PMfW before 2023-07-14 allows local administrators to bypass this feature by decrypting the shared key, or by locating the decrypted shared key in process memory. The threat is mitigated by the Agent Protection feature...

6.7CVSS6.7AI score0.00183EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2023/12/25 12:00 a.m.•14 views

PT-2023-31416 · Beyondtrust · Beyondtrust Privilege Management For Windows

Name of the Vulnerable Software and Affected Versions: BeyondTrust Privilege Management for Windows versions prior to 2023-07-14 Description: The Challenge Response feature allows local administrators to bypass it by decrypting the shared key or locating the decrypted shared key in process memory...

6.7CVSS6.4AI score0.00183EPSS
SaveExploits0References7
Rows per page
Query Builder