Lucene search
+L

1422 matches found

NVD
NVD
•added 2024/10/09 4:15 a.m.•36 views

CVE-2024-25283

Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. Reason: This candidate was issued in error. Notes: All references and descriptions in this candidate have been removed to prevent accidental usage...

SaveExploits1
Positive Technologies
Positive Technologies
•added 2024/10/09 12:00 a.m.•31 views

PT-2024-30243 · Ctfd · Ctfd

Name of the Vulnerable Software and Affected Versions: CTFd versions 2.0.0 through 3.7.2 Description: The issue concerns a lack of access control in the ChallengeSolves endpoint /api/v1/challenges//solves that allows authenticated users to retrieve a list of users who have solved a challenge,...

4.3CVSS6.7AI score0.00313EPSS
SaveExploits0References7
Cvelist
Cvelist
•added 2024/10/09 12:00 a.m.•26 views

CVE-2024-25283

...

SaveExploits1
CVE
CVE
•added 2024/10/09 12:00 a.m.•73 views

CVE-2024-25283

The 3DSecure 2.0 product, specifically the 3DS Authorization Challenge component by Redsys , is vulnerable to multiple reflected Cross-Site Scripting (XSS) flaws. The root cause is the lack of sanitization for the params parameter in a /rest/online request involving a /redirect?action=challenge&t...

5.4CVSS6AI score
SaveExploits1
Vulnrichment
Vulnrichment
•added 2024/10/09 12:00 a.m.•11 views

CVE-2024-25283

3DSecure 2.0 allows reflected XSS in the 3DS Authorization Challenge via a modified params parameter in a /rest/online request with a /redirect?action=challenge&txn= substring...

5.2AI score
SaveExploits1References2
GithubExploit
GithubExploit
•added 2024/09/16 6:17 p.m.•328 views

Exploit for Deserialization of Untrusted Data in Apache Tomcat

CVE-2020-9484 with interactive mode and args Designed speci...

7CVSS7.3AI score0.5552EPSS
SaveExploits17
CVE
CVE
•added 2024/09/13 4:36 p.m.•74 views

CVE-2024-45368

CVE-2024-45368 affects AutomationDirect DirectLogic H2-DM1E PLC (versions 2.8.0 and earlier). The vulnerability stems from an authentication protocol that may accept multiple distinct packets as valid responses, enabling potential session hijacking or bypass. Reports cite session fixation and aut...

8.8CVSS8.9AI score0.00342EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/09/13 4:36 p.m.•17 views

CVE-2024-45368 AutomationDirect DirectLogic H2-DM1E Session Fixation

The H2-DM1E PLC's authentication protocol appears to utilize either a custom encoding scheme or a challenge-response protocol. However, there's an observed anomaly in the H2-DM1E PLC's protocol execution, namely its acceptance of multiple distinct packets as valid authentication responses. This...

8.8CVSS7.2AI score0.00342EPSS
SaveExploits0References1
Packet Storm
Packet Storm
•added 2024/09/12 12:00 a.m.•319 views

3DSecure 2.0 3DS Authorization Challenge Cross Site Scripting

Product: 3DSecure 2.0 Manufacturer: Redsys Affected Versions: 3DSecure 2.0 3DS Authorization Challenge Tested Versions: 3DSecure 2.0 3DS Authorization Challenge Vulnerability Type: Cross-Site Scripting XSS Risk Level: Medium Solution Status: Not yet fixed Manufacturer Notification: 2024-01-17...

7.4AI score
SaveExploits1
Positive Technologies
Positive Technologies
•added 2024/09/11 12:00 a.m.•16 views

PT-2024-20858 · Unknown · 3Dsecure 2.0

Name of the Vulnerable Software and Affected Versions: 3DSecure 2.0 version 3DS Authorization Challenge Description: The issue is related to multiple reflected Cross-Site Scripting XSS vulnerabilities in the 3DS Authorization Challenge of 3DSecure 2.0. This occurs via a modified params parameter ...

6.1AI score
SaveExploits1References5
Github Security Blog
Github Security Blog
•added 2024/09/06 7:53 p.m.•33 views

gnark's Groth16 commitment extension unsound for more than one commitment

Description The summary is that the proof of knowledge associated to a commitment is crucial to bind the commitment to the actual circuit variables that were supposed to be committed. However, the same σ is used for all proofs of knowledge for the commitments, which allows mixing between them,...

6.2CVSS6.6AI score0.0019EPSS
SaveExploits0References5Affected Software1
Wordfence Blog
Wordfence Blog
•added 2024/09/04 4:08 p.m.•15 views

WordPress XSSplorer Challenge: An Expanded Scope for All Researchers in the Wordfence Bug Bounty Program

From now through October 7th, 2024, we are expanding the scope of our Bug Bounty Program to include all Cross-Site Scripting XSS vulnerabilities—both Reflected and Stored—in any WordPress plugin or theme with at least 1,000 active installations for all researchers. This temporary scope expansion...

5.8AI score
SaveExploits0
Packet Storm
Packet Storm
•added 2024/08/31 12:00 a.m.•430 views

Grandstream UCM62xx IP PBX WebSocket Blind SQL Injection Credential Dump

This module requires Metasploit: https://metasploit.com/download Current source: https://github.com/rapid7/metasploit-framework class MetasploitModule 'Grandstream UCM62xx IP PBX WebSocket Blind SQL Injection Credential Dump', 'Description' = %q This module uses a blind SQL injection CVE-2020-572...

9.8CVSS7AI score0.12164EPSS
SaveExploits4
Tenable Nessus
Tenable Nessus
•added 2024/08/30 12:00 a.m.•30 views

CBL Mariner 2.0 Security Update: coredns (CVE-2023-49295)

The version of coredns installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-49295 advisory. - quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause...

6.5CVSS6.4AI score0.01204EPSS
SaveExploits0References2
OSV
OSV
•added 2024/08/29 11:15 a.m.•14 views

CVE-2024-29731

SQL injection vulnerabilities in SportsNET affecting version 4.0.1. These vulnerabilities could allow an attacker to retrieve, update and delete all information in the database by sending a specially crafted SQL query: https://XXXXXXX.saludydesafio.com/app/ax/checkBlindFields/ , parameters...

9.8CVSS5.8AI score0.00408EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2024/08/29 12:00 a.m.•23 views

PT-2024-22975 · Sportsnet · Sportsnet

Name of the Vulnerable Software and Affected Versions: SportsNET version 4.0.1 Description: The issue concerns SQL injection vulnerabilities that could allow an attacker to retrieve, update, and delete all information in the database by sending a specially crafted SQL query. The vulnerable API...

9.8CVSS7.7AI score0.00408EPSS
SaveExploits0References7
Wordfence Blog
Wordfence Blog
•added 2024/08/15 1:03 p.m.•39 views

Earn Up to $31,200 Per Vulnerability: Introducing the WordPress Bug Bounty Superhero Challenge!

Today, we’re incredibly excited to launch a new challenge for the Wordfence Bug Bounty Program: the WordPress Superhero Challenge! Through October 14th, we’re introducing a new active installation count range for our bounties for plugins and themes with 5,000,000+ active installations and we are...

8.8AI score
SaveExploits0
Talos Blog
Talos Blog
•added 2024/07/24 10:00 a.m.•29 views

A (somewhat) complete timeline of Talos’ history

A lot has happened in Talos 10 years of existence. And to celebrate our birthday, we wanted to look back on some of the major moments in Talos history. Heres an overview of some of the major events, cyber attacks, research breakthroughs and more that truly make Talos Talos. We hope this walk down...

7.1AI score
SaveExploits0
RustSec
RustSec
•added 2024/07/18 12:00 p.m.•16 views

Ambiguous challenge derivation

Challenge derivation in non-interactive ZK proofs was ambiguous and that could lead to security vulnerability however, it's unknown if it could be exploited...

7.2AI score
SaveExploits0Affected Software1
OSV
OSV
•added 2024/07/18 12:00 p.m.•8 views

RUSTSEC-2024-0392 Ambiguous challenge derivation

Challenge derivation in non-interactive ZK proofs was ambiguous and that could lead to security vulnerability however, it's unknown if it could be exploited...

7.2AI score
SaveExploits0References3
Rows per page
Query Builder