Lucene search
+L

1421 matches found

Positive Technologies
Positive Technologies
•added 2026/06/25 12:00 a.m.•27 views

PT-2026-52540

Name of the Vulnerable Software and Affected Versions Hydra versions prior to 9.7 commit 9cc84c2 Description A stack buffer overflow exists in the NTLM authentication process across the SMTP, POP3, IMAP, NNTP, HTTP, HTTP-Proxy, and HTTP-Proxy-Urlenum modules. The issue occurs when the software...

8.8CVSS6.6AI score0.02438EPSS
SaveExploits2References6
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/25 12:00 a.m.•1 views

CVE-2026-12755: Improper Validation of Specified Quantity in Input

Improper input validation in the PAM AD discovery endpoints in Devolutions Server 2026.2.4.0 through 2026.2.7.0 allows an authenticated user with the UserGroupsView permission to coerce server-side authentication to an attacker-controlled host, exposing PAM provider credentials as a NTLMv2...

2.7CVSS5.8AI score0.00365EPSS
SaveExploits0References3
NVD
NVD
•added 2026/06/23 5:17 p.m.•22 views

CVE-2026-56968

GNU SASL before 2.2.4 lacks sanitization of a short challenge in gsaslntlmclientstep in the NTLM client, which could result in memory disclosure via a crafted server...

5.3CVSS0.00413EPSS
SaveExploits1References5
EUVD
EUVD
•added 2026/06/23 4:18 p.m.•24 views

EUVD-2026-38512

GNU SASL before 2.2.4 lacks sanitization of a short challenge in gsaslntlmclientstep in the NTLM client, which could result in memory disclosure via a crafted server...

3.7CVSS5.8AI score0.00413EPSS
SaveExploits1References4
attackerkb
attackerkb
•added 2026/06/23 4:18 p.m.•22 views

CVE-2026-56968

GNU SASL before 2.2.4 lacks sanitization of a short challenge in gsaslntlmclientstep in the NTLM client, which could result in memory disclosure via a crafted server...

3.7CVSS5.8AI score0.00413EPSS
SaveExploits1References5
Cvelist
Cvelist
•added 2026/06/23 4:18 p.m.•74 views

CVE-2026-56968

GNU SASL before 2.2.4 lacks sanitization of a short challenge in gsaslntlmclientstep in the NTLM client, which could result in memory disclosure via a crafted server...

3.7CVSS0.00413EPSS
SaveExploits1References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/23 12:00 a.m.•2 views

CVE-2026-56968: Numeric Range Comparison Without Minimum Check

GNU SASL before 2.2.4 lacks sanitization of a short challenge in gsaslntlmclientstep in the NTLM client, which could result in memory disclosure via a crafted server...

5.3CVSS5.8AI score0.00413EPSS
SaveExploits1References4
GithubExploit
GithubExploit
•added 2026/06/21 2:31 p.m.•90 views

Exploit for Deserialization of Untrusted Data in Facebook React

🛡️ React2Shell CTF 🚀 !Securityhttps://img.shields.io/badge...

10CVSS7.8AI score0.99802EPSS
SaveExploits392
Fedora
Fedora
•added 2026/06/20 12:51 a.m.•25 views

[SECURITY] Fedora 44 Update: ongres-scram-3.3-1.fc44

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•26 views

[SECURITY] Fedora 43 Update: ongres-scram-3.3-1.fc43

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.4AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/06/19 12:00 a.m.•25 views

Fedora 45 : nginx / nginx-mod-brotli / nginx-mod-fancyindex / etc (2026-e212182e6e)

The remote Fedora 45 host has packages installed that are affected by multiple vulnerabilities as referenced in the FEDORA-2026-e212182e6e advisory. nginx-mod-brotli: - Rebuild for 1.30.3 nginx-mod-fancyindex: - Rebuild for 1.30.3 nginx-mod-modsecurity: - Rebuild for 1.30.3 nginx-mod-headers-more...

9.2CVSS6.6AI score0.02355EPSS
SaveExploits5References4
EUVD
EUVD
•added 2026/06/17 9:32 p.m.•20 views

EUVD-2026-37808

XianYuLauncher is a Minecraft Java Edition launcher. In versions prior to 1.5.5, sensitive authentication artifacts could be exposed during a user-initiated login under certain local attack conditions. Affected versions relied on a fixed localhost redirect URI without PKCE or state validation...

5.5CVSS5.3AI score0.00184EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2026/06/17 9:32 p.m.•43 views

CVE-2026-48991 XianYuLauncher: Legacy Microsoft account OAuth sign-in flow lacks PKCE and state validation

XianYuLauncher is a Minecraft Java Edition launcher. In versions prior to 1.5.5, sensitive authentication artifacts could be exposed during a user-initiated login under certain local attack conditions. Affected versions relied on a fixed localhost redirect URI without PKCE or state validation...

5.5CVSS0.00184EPSS
SaveExploits0References2
NVD
NVD
•added 2026/06/16 8:16 p.m.•22 views

CVE-2026-10303

In ServerCo getssl version 2.49 and prior, the ACME challenge token returned to the client was not strictly validated against RFC 8555 before being used in challenge-file handling, allowing a maliciously crafted token to influence local path/filename usage during validation. An attacker who can...

7.4CVSS0.00757EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/16 12:00 a.m.•3 views

CVE-2026-10303: External Control of File Name or Path

In ServerCo getssl version 2.49 and prior, the ACME challenge token returned to the client was not strictly validated against RFC 8555 before being used in challenge-file handling, allowing a maliciously crafted token to influence local path/filename usage during validation. An attacker who can...

7.4CVSS5.9AI score0.00757EPSS
SaveExploits0References2
Microsoft CVE
Microsoft CVE
•added 2026/06/13 8:02 a.m.•19 views

Unbounded Memory Growth in the QUIC PATH_CHALLENGE Handler

...

7.5CVSS5.8AI score0.01049EPSS
SaveExploits0
SUSE CVE
SUSE CVE
•added 2026/06/13 2:21 a.m.•15 views

SUSE CVE-2026-34183

Issue summary: Remote peer may exhaust heap memory of the QUIC server or client by flooding it with packets containing PATHCHALLENGE frames. Impact summary: A malicious remote peer can cause an unbounded memory allocation which can lead to an abnormal termination of the application acting as a QU...

6.5CVSS5.4AI score0.01049EPSS
SaveExploits0References8
Rockylinux
Rockylinux
•added 2026/06/13 12:03 a.m.•32 views

openssl security update

An update is available for openssl. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list OpenSSL is a toolkit that implements the Secure Sockets Layer SSL and Transpo...

9.1CVSS6.6AI score0.04002EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/06/12 12:00 a.m.•24 views

RockyLinux 9 : openssl (RLSA-2026:25239)

The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:25239 advisory. openssl: OpenSSL: Heap buffer overflow due to signed integer overflow in Unicode output sizing CVE-2026-7383 openssl: OpenSSL: Denial of Service due to...

9.1CVSS6.8AI score0.04002EPSS
SaveExploits0References31
NVD
NVD
•added 2026/06/11 6:16 p.m.•34 views

CVE-2026-47157

aiograpi is an asynchronous Instagram API for Python. aiograpi versions before 0.9.10 accepted server-supplied signup challenge paths and used them to build request URLs before validating that the paths were relative Instagram API paths. If an attacker can influence a challenge response, for...

6.5CVSS0.00304EPSS
SaveExploits0References4
Rows per page
Query Builder