Lucene search
+L

241 matches found

Kitploit
Kitploit
•added 2026/09/29 9:57 a.m.•14 views

DblTekGoIPPwn

DblTekGoIPPwn Tool to exploit challenge response system in vulnerable DblTek GoIP devices. Can generate responses to specified challenges, test hosts for the vulnerability, run commands on vulnerable hosts, send SMS messages from a host, and drop into a root shell on any vulnerable host. The...

6.3AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/09/28 3:23 p.m.•17 views

assless-chaps

assless-chaps Rompe desafíos/respuestas de MSCHAPv2/NTLMv1 rápidamente usando una base de datos de hashes NT Introducción Assless CHAPs es una forma eficiente de recuperar el hash NT utilizado en un intercambio MSCHAPv2/NTLMv1 si tienes el desafío y la respuesta por ejemplo, de un ataque WiFi EAP...

6AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/09/25 6:43 p.m.•12 views

ShuckNT

🔐 ShuckNT : Shuck hash antes de intentar crackearlo | Shuck.sh's script ShuckNT es el script del servicio en línea Shuck.sh para uso on-premise ¡pruébalo en línea!. Está diseñado para degradar, convertir, diseccionar y shuckear tokens de autenticación basados en Data Encryption Standard DES...

6.1AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/09/25 3:27 a.m.•8 views

CVE-2026-23004-Automotive-UDS-Authentication-Bypass-via-Replay-Attack

CVE-2026-23004 – Omisión de autenticación UDS en automoción mediante ataque de repetición Código del programa simulador Python CAN‑UDS udssim.py - ECU that authenticates with a simple challenge import random, hashlib class ECU: def initself: self.secret = b'longsecretkey' def generatechallengesel...

7.8CVSS6AI score0.00133EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/21 12:00 a.m.•2 views

CVE-2026-49449: Exposure of Sensitive Information to an Unauthorized Actor

Joplin is an open source note-taking and to-do application that organises notes and lists into notebooks. From 1.4.0 until 3.7.2, packages/renderer/MdToHtml/rules/katex.ts enables KaTeX's trust option for note content, allowing a note author to place a \href URL into rendered output without passi...

2.5CVSS5.8AI score0.00196EPSS
SaveExploits0References4
AstraLinux
AstraLinux
•added 2026/09/14 12:01 p.m.•9 views

Astra Linux – Vulnerability in imagemagick

ImageMagick is free and open-source software used for editing and manipulating digital images. Before versions 6.9.13-48 and 7.1.2-23, the distributed pixel cache was originally designed to work without a challenge-response authentication model. This has been changed in versions 6.9.13-48 and...

4.1CVSS5.8AI score0.00146EPSS
SaveExploits0References2
NVD
NVD
•added 2026/07/20 6:16 p.m.•20 views

CVE-2026-8169

ExtremeXOS EXOS uses a challenge-response mechanism to authorize access to the privileged debug-mode function. The challenge value is generated using an insufficiently random source, which under certain conditions may allow an attacker to predict the expected response and activate debug-mode...

8.7CVSS0.00382EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/07/20 5:33 p.m.•16 views

CVE-2026-8169

ExtremeXOS EXOS uses a challenge-response mechanism to authorize access to the privileged debug-mode function. The challenge value is generated using an insufficiently random source, which under certain conditions may allow an attacker to predict the expected response and activate debug-mode...

8.7CVSS5.2AI score0.00382EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2026/07/20 5:33 p.m.•69 views

CVE-2026-8169 ExtremeXOS Debug-Mode Privilege Escalation via Weak PRNG

ExtremeXOS EXOS uses a challenge-response mechanism to authorize access to the privileged debug-mode function. The challenge value is generated using an insufficiently random source, which under certain conditions may allow an attacker to predict the expected response and activate debug-mode...

8.7CVSS0.00382EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/07/20 5:33 p.m.•37 views

EUVD-2026-46047

ExtremeXOS EXOS uses a challenge-response mechanism to authorize access to the privileged debug-mode function. The challenge value is generated using an insufficiently random source, which under certain conditions may allow an attacker to predict the expected response and activate debug-mode...

8.7CVSS5.2AI score0.00382EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/07/20 12:00 a.m.•26 views

PT-2026-61669

ExtremeXOS EXOS uses a challenge-response mechanism to authorize access to the privileged debug-mode function. The challenge value is generated using an insufficiently random source, which under certain conditions may allow an attacker to predict the expected response and activate debug-mode...

8.7CVSS5.2AI score0.00382EPSS
SaveExploits0References2
OSV
OSV
•added 2026/07/19 2:54 p.m.•15 views

CVE-2026-63886 scsi: target: iscsi: Validate CHAP_R length before base64 decode

In the Linux kernel, the following vulnerability has been resolved: scsi: target: iscsi: Validate CHAPR length before base64 decode chapservercomputehash allocates clientdigest as kzallocchap-digestsize and then, for BASE64-encoded responses, passes chapr directly to chapbase64decode without...

9.8CVSS5.4AI score
SaveExploits0References9
Vulnrichment
Vulnrichment
•added 2026/06/25 1:12 p.m.•20 views

CVE-2026-12755

Improper input validation in the PAM AD discovery endpoints in Devolutions Server 2026.2.4.0 through 2026.2.7.0 allows an authenticated user with the UserGroupsView permission to coerce server-side authentication to an attacker-controlled host, exposing PAM provider credentials as a NTLMv2...

5.8AI score0.00365EPSS
SaveExploits0References1
Fedora
Fedora
•added 2026/06/20 12:51 a.m.•24 views

[SECURITY] Fedora 44 Update: ongres-scram-3.3-1.fc44

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•26 views

[SECURITY] Fedora 43 Update: ongres-scram-3.3-1.fc43

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.4AI score
SaveExploits0
CVE
CVE
•added 2026/06/10 9:50 p.m.•239 views

CVE-2026-47165

ImageMagick CVE-2026-47165 (and CVE-2026-47166) affect versions prior to 6.9.13-48 and 7.1.2-23 where the distributed pixel cache lacked a challenge–response authentication model, enabling local attackers with high privileges to access sensitive pixel data. Additionally, CVE-2026-47166 describes ...

4.1CVSS5.4AI score0.00146EPSS
SaveExploits0References1Affected Software1
AlpineLinux
AlpineLinux
•added 2026/06/10 9:50 p.m.•26 views

CVE-2026-47165

ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 6.9.13-48 and 7.1.2-23, the distributed pixel cache was originally designed to operate without a challenge–response authentication model. This has been changed in versions 6.9.13-48 an...

4.1CVSS5.4AI score0.00146EPSS
SaveExploits0
RedHat Linux
RedHat Linux
•added 2026/06/01 10:21 a.m.•30 views

jdbc.postgresql.org: pgjdbc: Client-side Denial of Service via malicious SCRAM-SHA-256 authentication

A flaw was found in pgjdbc, an open-source PostgreSQL JDBC Driver. A malicious server can exploit this vulnerability by instructing the driver to perform SCRAM-SHA-256 Salted Challenge Response Authentication Mechanism Secure Hash Algorithm 256 authentication with an excessively large iteration...

7.5CVSS5.7AI score0.04117EPSS
SaveExploits0References6
Github Security Blog
Github Security Blog
•added 2026/05/22 1:14 p.m.•41 views

ImageMagick: Information Disclosure in distributed pixel cache server because it is not using a challenge–response authentication model

The distributed pixel cache was originally designed to operate without a challenge–response authentication model. However, given today’s heightened security expectations, we have changed our implementation...

4.1CVSS5.8AI score0.00146EPSS
SaveExploits0References3Affected Software17
OSV
OSV
•added 2026/05/22 1:14 p.m.•27 views

GHSA-2RGJ-GX5X-F62W ImageMagick: Information Disclosure in distributed pixel cache server because it is not using a challenge–response authentication model

The distributed pixel cache was originally designed to operate without a challenge–response authentication model. However, given today’s heightened security expectations, we have changed our implementation...

4.1CVSS5.8AI score0.00146EPSS
SaveExploits0References3
Rows per page
Query Builder