20 matches found
CVE-2025-23679
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Flourish Pixel FP RSS Category Excluder fp-rss-category-excluder allows Reflected XSS.This issue affects FP RSS Category Excluder: from n/a through = 1.0.0...
EUVD-2020-22827
Malware in sbrugna...
EUVD-2025-3338
Malicious code in bioql PyPI...
CVE-2025-23679
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Flourish Pixel FP RSS Category Excluder fp-rss-category-excluder allows Reflected XSS.This issue affects FP RSS Category Excluder: from n/a through = 1.0.0...
CVE-2025-23679
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Flourish Pixel FP RSS Category Excluder fp-rss-category-excluder allows Reflected XSS.This issue affects FP RSS Category Excluder: from n/a through = 1.0.0...
CVE-2025-23679 WordPress FP RSS Category Excluder plugin <= 1.0.0 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Flourish Pixel FP RSS Category Excluder fp-rss-category-excluder allows Reflected XSS.This issue affects FP RSS Category Excluder: from n/a through = 1.0.0...
PT-2025-5017
Name of the Vulnerable Software and Affected Versions Moshiur Rahman Mehedi FP RSS Category Excluder versions 1.0.0 and earlier Description The issue is related to improper neutralization of input during web page generation, also known as 'Cross-site Scripting'. This allows for Reflected XSS...
CVE-2025-23679: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Flourish Pixel FP RSS Category Excluder fp-rss-category-excluder allows Reflected XSS.This issue affects FP RSS Category Excluder: from n/a through = 1.0.0...
WordPress FP RSS Category Excluder plugin <= 1.0.0 - Reflected Cross Site Scripting (XSS) vulnerability
Reflected Cross Site Scripting XSS vulnerability discovered by SOPROBRO in WordPress Plugin FP RSS Category Excluder versions = 1.0.0...
WordPress ultimate-category-excluder plugin cross-site request forgery vulnerability
WordPress is a set of blogging platforms developed using the PHP language by the WordPress Wordpress Foundation. The platform supports setting up personal blog sites on servers with PHP and MySQL. A cross-site request forgery vulnerability exists in WordPress Ultimate-category-excluder Plugin...
CVE-2020-35135
The ultimate-category-excluder plugin before 1.2 for WordPress allows ultimate-category-excluder.php CSRF...
Cross site request forgery (csrf)
The ultimate-category-excluder plugin before 1.2 for WordPress allows ultimate-category-excluder.php CSRF...
CVE-2020-35135
The ultimate-category-excluder plugin before 1.2 for WordPress allows ultimate-category-excluder.php CSRF...
CVE-2020-35135
The ultimate-category-excluder plugin before 1.2 for WordPress allows ultimate-category-excluder.php CSRF...
CVE-2020-35135
The CVE-2020-35135 issue affects the WordPress plugin “ultimate-category-excluder” (versions prior to 1.2). The root cause is a CSRF vulnerability in the ultimate-category-excluder.php file stemming from insufficient CSRF protections on the plugin’s options page. Affected component: plugin PHP co...
WordPress Ultimate Category Excluder plugin <= 1.1 - Cross-Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability found by SCA AppSec Checkmarx in WordPress Ultimate Category Excluder plugin versions = 1.1. Solution Update the WordPress Ultimate Category Excluder plugin to the latest available version at least 1.2...
Ultimate Category Excluder < 1.2 - Cross-Site Request Forgery
The plugin did not check for CSRF nonce in its options page, allowing attacker to perform CSRF attacks against logged in users...
WordPress Ultimate-Category-Excluder plugin has a cross-site request forgeing vulnerability
WordPress is a set of blogging platforms developed using the PHP language by the WordPress Wordpress Foundation. The platform supports setting up personal blog sites on servers with PHP and MySQL. A cross-site request forgery vulnerability exists in WordPress Ultimate-category-excluder Plugin...
CVE-2020-35135: Cross-Site Request Forgery (CSRF)
The ultimate-category-excluder plugin before 1.2 for WordPress allows ultimate-category-excluder.php CSRF...
PT-2020-17265 · WordPress · Ultimate-Category-Excluder
Name of the Vulnerable Software and Affected Versions: ultimate-category-excluder plugin versions prior to 1.2 Description: The issue allows for CSRF in the ultimate-category-excluder.php file. Recommendations: For versions prior to 1.2, update to version 1.2 or later to resolve the issue...