1539 matches found
CVE-2026-81160 Slick Carousel - Moderately critical - Cross Site Scripting - SA-CONTRIB-2026-117
Improper Neutralization of Input During Web Page Generation "Cross-site Scripting" vulnerability in Drupal Slick Carousel allows Stored XSS. This issue affects Slick Carousel versions: from 0.0.0 to 2.1.0...
CVE-2026-81160
The Drupal Slick Carousel module (versions 0.0.0 through 2.1.0 ) is vulnerable to Stored Cross-site Scripting (XSS) due to improper neutralization of input during web page generation. The root cause is a lack of sufficient validation for user input within Slick option sets that contain HTML for c...
EUVD-2026-69996
Improper Neutralization of Input During Web Page Generation "Cross-site Scripting" vulnerability in Drupal Slick Carousel allows Stored XSS. This issue affects Slick Carousel versions: from 0.0.0 to 2.1.0...
CVE-2026-81160 Slick Carousel - Moderately critical - Cross Site Scripting - SA-CONTRIB-2026-117
Improper Neutralization of Input During Web Page Generation "Cross-site Scripting" vulnerability in Drupal Slick Carousel allows Stored XSS. This issue affects Slick Carousel versions: from 0.0.0 to 2.1.0...
CVE-2026-81160: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation "Cross-site Scripting" vulnerability in Drupal Slick Carousel allows Stored XSS. This issue affects Slick Carousel versions: from 0.0.0 to 2.1.0...
DRUPAL-CONTRIB-2026-117
Slick UI, a sub-module of Slick, enables you to add Slick option sets that may contain HTML for carousel buttons. Previous releases of the module did not sufficiently validate user input, leading to a Cross Site Scripting XSS vulnerability. Note: This vulnerability was fixed in 8.x-2.1 but that w...
Slick Carousel - Moderately critical - Cross Site Scripting - SA-CONTRIB-2026-117
Slick UI, a sub-module of Slick, enables you to add Slick option sets that may contain HTML for carousel buttons. Previous releases of the module did not sufficiently validate user input, leading to a Cross Site Scripting XSS vulnerability. Note: This vulnerability was fixed in 8.x-2.1 but that w...
PT-2026-82364
Name of the Vulnerable Software and Affected Versions Drupal Slick Carousel versions 0.0.0 through 2.1.0 Description Improper neutralization of input during web page generation in the Slick UI sub-module allows for Stored Cross-site Scripting XSS. The issue occurs because the module does not...
aldryn-events (>=1.1.1, <=1.1.3), aldryn-faq (1.2.1) +4 more potentially affected by CVE-2026-54625 via django-cms (3.3.4)
django-cms PYPI version 3.3.4 is affected by a known vulnerability. The following packages have a transitive dependency on django-cms and may be impacted: - aldryn-events =1.1.1, =1.1.3 - aldryn-faq 1.2.1 - aldryn-people 1.2.1 - cmsplugin-articles-ai 0.1.1 - cmsplugin-carousel-ai 0.0.3 -...
djangocms-lab-carousel (0.2.1), djangocms-shiny-app (0.1.3) potentially affected by CVE-2026-54625 via django-cms (3.1.7)
django-cms PYPI version 3.1.7 is affected by a known vulnerability. The following packages have a transitive dependency on django-cms and may be impacted: - djangocms-lab-carousel 0.2.1 - djangocms-shiny-app 0.1.3 Source cves: CVE-2026-54625 Source advisory: OSV:GHSA-FWJF-M4QW-9F2X...
aldryn-events (2.0.0), aldryn-people (2.0.0) +7 more potentially affected by CVE-2026-54623 via django-cms (3.5.4)
django-cms PYPI version 3.5.4 is affected by a known vulnerability. The following packages have a transitive dependency on django-cms and may be impacted: - aldryn-events 2.0.0 - aldryn-people 2.0.0 - aldryn-reversion =1.0.7, =0.2.0, =0.6.2, =0.3.0, =0.3.5 - emencia-contact-form 0.3.0 Source cves...
aldryn-events (>=1.1.1, <=1.1.3), aldryn-faq (1.2.1) +4 more potentially affected by CVE-2026-54623 via django-cms (3.3.4)
django-cms PYPI version 3.3.4 is affected by a known vulnerability. The following packages have a transitive dependency on django-cms and may be impacted: - aldryn-events =1.1.1, =1.1.3 - aldryn-faq 1.2.1 - aldryn-people 1.2.1 - cmsplugin-articles-ai 0.1.1 - cmsplugin-carousel-ai 0.0.3 -...
djangocms-lab-carousel (0.2.1), djangocms-shiny-app (0.1.3) potentially affected by CVE-2026-54623 via django-cms (3.1.7)
django-cms PYPI version 3.1.7 is affected by a known vulnerability. The following packages have a transitive dependency on django-cms and may be impacted: - djangocms-lab-carousel 0.2.1 - djangocms-shiny-app 0.1.3 Source cves: CVE-2026-54623 Source advisory: OSV:GHSA-8JJ7-4V57-FRF5...
Malicious Package
Overview tinkoff-terminal-kit-carousel is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this...
CVE-2026-16260
The Post Grid, Slider & Carousel Ultimate WordPress plugin, in versions prior to 1.8.1 , is vulnerable to a Stored Cross-Site Scripting (XSS) attack. The flaw exists because the plugin fails to properly sanitise and escape a custom post type setting before rendering it within an HTML attribute on...
WordPress Post Grid, Slider & Carousel Ultimate plugin < 1.8.1 - Contributor+ Stored XSS vulnerability
Contributor+ Stored XSS vulnerability discovered by Yaswanth Reddy Sunkara in WordPress Plugin Post Grid, Slider & Carousel Ultimate versions 1.8.1...
CVE-2026-16260: Improper Neutralization of Input During Web Page Generation
The Post Grid, Slider & Carousel Ultimate WordPress plugin before 1.8.1 does not sanitise and escape one of its custom post type settings before outputting it in an HTML attribute on the admin edit screen, allowing users with the Contributor role and above to inject JavaScript that executes in th...
djangocms-lab-carousel (0.2.1), djangocms-shiny-app (0.1.3) potentially affected by CVE-2026-61663 via django-cms (3.1.7)
django-cms PYPI version 3.1.7 is affected by a known vulnerability. The following packages have a transitive dependency on django-cms and may be impacted: - djangocms-lab-carousel 0.2.1 - djangocms-shiny-app 0.1.3 Source cves: CVE-2026-61663 Source advisory: OSV:GHSA-8QJ2-C6Q4-F399...
djangocms-lab-carousel (0.2.1), djangocms-shiny-app (0.1.3) potentially affected by CVE-2026-63003 via django-cms (3.1.7)
django-cms PYPI version 3.1.7 is affected by a known vulnerability. The following packages have a transitive dependency on django-cms and may be impacted: - djangocms-lab-carousel 0.2.1 - djangocms-shiny-app 0.1.3 Source cves: CVE-2026-63003 Source advisory: OSV:GHSA-6X92-6VX4-5FWR...
aldryn-events (>=1.1.1, <=1.1.3), aldryn-faq (1.2.1) +4 more potentially affected by CVE-2026-63003 via django-cms (3.3.4)
django-cms PYPI version 3.3.4 is affected by a known vulnerability. The following packages have a transitive dependency on django-cms and may be impacted: - aldryn-events =1.1.1, =1.1.3 - aldryn-faq 1.2.1 - aldryn-people 1.2.1 - cmsplugin-articles-ai 0.1.1 - cmsplugin-carousel-ai 0.0.3 -...