12591 matches found
CVE-2024-5541 Ibtana - WordPress Website Builder <= 1.2.3.3 - Unauthenticated reCAPTCHA Settings Update
The Ibtana – WordPress Website Builder plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'ibtanavisualeditorregisterajaxjsonendpont' function in all versions up to, and including, 1.2.3.3. This makes it possible for unauthenticated...
CVE-2024-5541
CVE-2024-5541 affects the Ibtana – WordPress Website Builder plugin for WordPress (all versions up to 1.2.3.3). Root cause: missing capability check in ibtana_visual_editor_register_ajax_json_endpont, enabling unauthenticated attackers to modify option values (including reCAPTCHA keys). Impact: p...
CVE-2024-1634
CVE-2024-1634 concerns the Scheduling Plugin – Online Booking for WordPress. A missing capability check in the function cbsb_disconnect_settings affects all versions up to 3.5.10, enabling unauthenticated attackers to disconnect the plugin from the StartBooking service and remove connection data....
PT-2024-27912
Name of the Vulnerable Software and Affected Versions BigBlueButton affected versions not specified Description Insufficient capability checks allowed users to gain access to BigBlueButton join URLs they did not have permission to access. Recommendations At the moment, there is no information abo...
CVE-2024-5541: Missing Authorization
The Ibtana – WordPress Website Builder plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'ibtanavisualeditorregisterajaxjsonendpont' function in all versions up to, and including, 1.2.3.3. This makes it possible for unauthenticated...
CVE-2024-1634: Missing Authorization
The Scheduling Plugin – Online Booking for WordPress plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the 'cbsbdisconnectsettings' function in all versions up to, and including, 3.5.10. This makes it possible for unauthenticated attackers to...
PT-2024-18182 · WordPress · The Scheduling Plugin – Online Booking
Name of the Vulnerable Software and Affected Versions: The Scheduling Plugin – Online Booking for WordPress plugin versions up to, and including, 3.5.10 Description: The issue is related to a missing capability check on the cbsb disconnect settings function, which allows unauthenticated attackers...
PT-2024-37199 · WordPress · The Tickera
Name of the Vulnerable Software and Affected Versions: The Tickera – WordPress Event Ticketing plugin versions up to, and including, 3.5.2.8 Description: The issue is related to unauthorized loss of data due to a missing capability check on the tc dl delete tickets AJAX action. This allows...
MJ Update History <= 1.0.4 - Missing Authorization
Description The MJ Update History plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on a function in all versions up to, and including, 1.0.4. This makes it possible for authenticated attackers, with Contributor-level access and above, to perform an...
CVE-2024-6000
The FooEvents for WooCommerce plugin for WordPress is vulnerable to unauthorized arbitrary file uploads due to an improper capability setting on the 'displayticketthemespage' function in versions up to, and including, 1.19.20. This makes it possible for authenticated attackers with...
CVE-2024-2544
The Popup Builder plugin for WordPress is vulnerable to unauthorized modification of data and loss of data due to a missing capability check on all AJAX actions. This makes it possible for authenticated attackers, with subscriber-level access and above, to perform multiple unauthorized actions,...
CVE-2023-6696
The Popup Builder – Create highly converting, mobile friendly marketing popups. plugin for WordPress is vulnerable to unauthorized access of functionality due to a missing capability check on several functions in all versions up to, and including, 4.3.1. While some functions contain a nonce check...
CVE-2024-2544 Popup Builder <= 4.3.0 - Missing Authorization in Multiple AJAX Actions
The Popup Builder plugin for WordPress is vulnerable to unauthorized modification of data and loss of data due to a missing capability check on all AJAX actions. This makes it possible for authenticated attackers, with subscriber-level access and above, to perform multiple unauthorized actions,...
CVE-2024-2544
CVE-2024-2544 : The Popup Builder plugin for WordPress is affected by a missing capability check on all AJAX actions, enabling authenticated users with subscriber-level access and above to perform unauthorized actions (e.g., deleting or importing subscribers) and potentially facilitate stored XSS...
CVE-2024-5858: Missing Authorization
The AI Infographic Maker plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the qcldopenaititlegeneratedesc AJAX action in all versions up to, and including, 4.7.4. This makes it possible for authenticated attackers, with Subscriber-level...
CVE-2024-6000: Improper Authorization
The FooEvents for WooCommerce plugin for WordPress is vulnerable to unauthorized arbitrary file uploads due to an improper capability setting on the 'displayticketthemespage' function in versions up to, and including, 1.19.20. This makes it possible for authenticated attackers with...
CVE-2024-2544: Missing Authorization
The Popup Builder plugin for WordPress is vulnerable to unauthorized modification of data and loss of data due to a missing capability check on all AJAX actions. This makes it possible for authenticated attackers, with subscriber-level access and above, to perform multiple unauthorized actions,...
PT-2024-37197
Name of the Vulnerable Software and Affected Versions: AI Infographic Maker plugin for WordPress versions up to, and including, 4.7.4 Description: The issue allows authenticated attackers with Subscriber-level access and above to update arbitrary post titles due to a missing capability check on t...
PT-2024-15054 · WordPress · The Popup Builder
Name of the Vulnerable Software and Affected Versions: The Popup Builder – Create highly converting, mobile friendly marketing popups. plugin for WordPress versions up to, and including, 4.3.1 Description: The issue arises from a missing capability check on several functions, allowing unauthorize...
CVE-2023-6696: Missing Authorization
The Popup Builder – Create highly converting, mobile friendly marketing popups. plugin for WordPress is vulnerable to unauthorized access of functionality due to a missing capability check on several functions in all versions up to, and including, 4.3.1. While some functions contain a nonce check...