12591 matches found
CVE-2024-6130
The Form Maker by 10Web WordPress plugin, in versions prior to 1.15.26 , is vulnerable to Stored Cross-Site Scripting (XSS) . The root cause is the failure to properly sanitise and escape certain settings. This allows high-privilege users, such as administrators, to perform XSS attacks, even in e...
CVE-2024-5864
The Easy Affiliate Links plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the eaflresetsettings AJAX action in all versions up to, and including, 3.7.3. This makes it possible for authenticated attackers, with Subscriber-level access and...
CVE-2024-5864
CVE-2024-5864 concerns the Easy Affiliate Links WordPress plugin. The vulnerability arises from a missing capability check on the eafl_reset_settings AJAX action, allowing authenticated users with Subscriber-level access and above to modify the plugin’s settings in versions up to and including 3....
CVE-2024-5863: Missing Authorization
The Easy Image Collage plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the ajaximagecollage function in all versions up to, and including, 1.13.5. This makes it possible for authenticated attackers, with Contributor-level access and above, to...
PT-2024-37202
Name of the Vulnerable Software and Affected Versions: Easy Image Collage plugin for WordPress versions prior to 1.13.6 Description: The issue allows authenticated attackers with Contributor-level access and above to erase all content in arbitrary posts due to a missing capability check on the aj...
PT-2024-37203
Name of the Vulnerable Software and Affected Versions: Easy Affiliate Links plugin for WordPress versions up to, and including, 3.7.3 Description: The issue allows authenticated attackers with Subscriber-level access and above to modify data due to a missing capability check on the eafl reset...
CVE-2024-5473
The Simple Photoswipe WordPress plugin, affecting versions
CVE-2024-5473: Improper Neutralization of Input During Web Page Generation
The Simple Photoswipe WordPress plugin through 0.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
Kernel: bluetooth: Unauthorized management command execution
A vulnerability was found in the HCI sockets implementation due to a missing capability check in net/bluetooth/hcisock.c in the Linux Kernel. This flaw allows an attacker to unauthorized execution of management commands, compromising the confidentiality, integrity, and availability of Bluetooth...
CVE-2024-3249
The Zita Elementor Site Library plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the importxmldata, xmldataimport, importoptiondata, importwidgets, and importcustomizersettings functions in all versions up to, and including, 1.6.2. This...
CVE-2024-3249
CVE-2024-3249: The Zita Elementor Site Library plugin for WordPress is vulnerable to unauthorized data modification due to missing capability checks on import_xml_data, xml_data_import, import_option_data, import_widgets, and import_customizer_settings in all versions up to 1.6.2. Authenticated a...
CVE-2024-3249 Zita Elementor Site Library <= 1.6.2 - Missing Authorization to Page Creation and Options Modification
The Zita Elementor Site Library plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the importxmldata, xmldataimport, importoptiondata, importwidgets, and importcustomizersettings functions in all versions up to, and including, 1.6.2. This...
CVE-2024-3249: Missing Authorization
The Zita Elementor Site Library plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the importxmldata, xmldataimport, importoptiondata, importwidgets, and importcustomizersettings functions in all versions up to, and including, 1.6.2. This...
PT-2024-24612
Name of the Vulnerable Software and Affected Versions Zita Elementor Site Library plugin for WordPress versions up to, and including, 1.6.2 Description The issue allows authenticated attackers with subscriber-level access and above to modify data without proper authorization due to a missing...
PT-2024-6714
Name of the Vulnerable Software and Affected Versions: Linux kernel affected versions not specified Description: The issue is related to a use-after-free vulnerability in the msi capability init function. This vulnerability can be exploited to impact the confidentiality, integrity, and availabili...
Amazon Linux 2 : webkitgtk4 (ALAS-2024-2577)
The version of webkitgtk4 installed on the remote host is prior to 2.42.5-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2024-2577 advisory. An injection issue was addressed with improved validation. This issue is fixed in Safari 17.4, macOS Sonoma 14.4, iOS...
CVE-2024-6120
The Sparkle Demo Importer plugin for WordPress is vulnerable to unauthorized database reset and demo data import due to a missing capability check on the multiple functions in all versions up to and including 1.4.7. This makes it possible for authenticated attackers, with Subscriber-level access...
CVE-2024-6120: Missing Authorization
The Sparkle Demo Importer plugin for WordPress is vulnerable to unauthorized database reset and demo data import due to a missing capability check on the multiple functions in all versions up to and including 1.4.7. This makes it possible for authenticated attackers, with Subscriber-level access...
CVE-2024-6120
CVE-2024-6120 affects the WordPress plugin Sparkle Demo Importer. Public details in connected docs confirm: all versions up to 1.4.7 are vulnerable due to a missing capability check in multiple functions, enabling authenticated attackers with Subscriber-level access (and above) to perform a destr...
OESA-2024-1737 kernel security update
The Linux Kernel, the operating system core itself. Security Fixes: In the Linux kernel, the following vulnerability has been resolved: afs: Fix corruption in reads at fpos 2G-4G from an OpenAFS server AFS-3 has two data fetch RPC variants, FS.FetchData and FS.FetchData64, and Linux's afs client...