12584 matches found
PT-2024-39172 · WordPress · Revolut Gateway For Woocommerce
Name of the Vulnerable Software and Affected Versions: Revolut Gateway for WooCommerce plugin for WordPress versions up to, and including, 4.17.3 Description: The issue is related to unauthorized modification of data due to a missing capability check on the "/wc/v3/revolut" REST API endpoint. Thi...
PT-2024-39011 · Themehunk · Easy Mega Menu Plugin
Name of the Vulnerable Software and Affected Versions: Easy Mega Menu Plugin for WordPress – ThemeHunk plugin versions up to, and including, 1.0.9 Description: The issue arises from a missing capability check on several functions hooked via AJAX, allowing authenticated attackers with...
PT-2024-39013 · WordPress · Wp Easy Gallery
Name of the Vulnerable Software and Affected Versions: The WP Easy Gallery – WordPress Gallery Plugin versions up to, and including, 4.8.5 Description: The issue is related to unauthorized access due to a missing capability check on several functions hooked via AJAX, such as wpeg settings and wpe...
PT-2024-37742 · WordPress · Spreadsheet Integration Plugin For Wordpress
Name of the Vulnerable Software and Affected Versions: The Spreadsheet Integration plugin for WordPress versions up to, and including, 3.7.9 Description: The issue is related to a missing capability check on several functions, allowing authenticated attackers with Subscriber-level access and abov...
PT-2024-39009 · WordPress · Webba Booking
Name of the Vulnerable Software and Affected Versions: The Appointment & Event Booking Calendar Plugin – Webba Booking plugin for WordPress versions up to, and including, 5.0.48 Description: The issue allows authenticated attackers with Subscriber-level access and above to modify the booking form...
PT-2024-39509
Name of the Vulnerable Software and Affected Versions The GutenKit – Page Builder Blocks, Patterns, and Templates for Gutenberg Block Editor plugin for WordPress versions up to, and including, 2.1.0 Description The issue is related to a missing capability check on the install and activate plugin...
kernel: tty: n_gsm: require CAP_NET_ADMIN to attach N_GSM0710 ldisc
In the Linux kernel, the following vulnerability has been resolved: tty: ngsm: require CAPNETADMIN to attach NGSM0710 ldisc Any unprivileged user can attach NGSM0710 ldisc, but it requires CAPNETADMIN to create a GSM network anyway. Require initial namespace CAPNETADMIN to do that...
kernel: tty: n_gsm: require CAP_NET_ADMIN to attach N_GSM0710 ldisc
In the Linux kernel, the following vulnerability has been resolved: tty: ngsm: require CAPNETADMIN to attach NGSM0710 ldisc Any unprivileged user can attach NGSM0710 ldisc, but it requires CAPNETADMIN to create a GSM network anyway. Require initial namespace CAPNETADMIN to do that...
Windows Hyper-V DoS
The vulnerability of the Windows Hyper-V hardware virtualization system is related to the use of memory after it is freed. Exploiting this vulnerability can allow an attacker to cause a service failure...
CVE-2024-6482
The Login with phone number plugin for WordPress is vulnerable to privilege escalation in all versions up to, and including, 1.7.49. This is due to a lack of validation and missing capability check on user-supplied data in the 'lwpupdatepasswordaction' function. This makes it possible for...
CVE-2024-6482
CVE-2024-6482 : The WordPress plugin Login with phone number (versions
SUSE CVE-2024-46684
In the Linux kernel, the following vulnerability has been resolved: binfmtelffdpic: fix AUXV size calculation when ELFHWCAP2 is defined createelffdpictables does not correctly account the space for the AUX vector when an architecture has ELFHWCAP2 defined. Prior to the commit 10e29251be0e...
CVE-2024-7888
The Classified Listing – Classified ads & Business Directory Plugin plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on several functions like exportforms, importforms, updatefboptions, and many more in all versions up to, and including, 3.1.7. This make...
CVE-2024-7888 Classified Listing – Classified ads & Business Directory Plugin <= 3.1.7 - Missing Authorization
The Classified Listing – Classified ads & Business Directory Plugin plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on several functions like exportforms, importforms, updatefboptions, and many more in all versions up to, and including, 3.1.7. This make...
CVE-2024-7888
CVE-2024-7888 pertains to the Classified Listing – Classified ads & Business Directory Plugin for WordPress. The vulnerability is caused by missing capability checks in multiple functions (e.g., export_forms(), import_forms(), update_fb_options()) across all versions up to 3.1.7, enabling authent...
DEBIAN-CVE-2024-46684
In the Linux kernel, the following vulnerability has been resolved: binfmtelffdpic: fix AUXV size calculation when ELFHWCAP2 is defined createelffdpictables does not correctly account the space for the AUX vector when an architecture has ELFHWCAP2 defined. Prior to the commit 10e29251be0e...
UBUNTU-CVE-2024-46684
In the Linux kernel, the following vulnerability has been resolved: binfmtelffdpic: fix AUXV size calculation when ELFHWCAP2 is defined createelffdpictables does not correctly account the space for the AUX vector when an architecture has ELFHWCAP2 defined. Prior to the commit 10e29251be0e...
CVE-2024-7888: Missing Authorization
The Classified Listing – Classified ads & Business Directory Plugin plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on several functions like exportforms, importforms, updatefboptions, and many more in all versions up to, and including, 3.1.7. This make...
PT-2024-38661
Name of the Vulnerable Software and Affected Versions The Classified Listing – Classified ads & Business Directory Plugin plugin for WordPress versions up to, and including, 3.1.7 Description The issue is related to unauthorized access due to a missing capability check on several functions,...
Linux Kernel Security Vulnerabilities
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in the Linux kernel that stems from a failure to properly handle the ELFHWCAP2 definition when calculating the size of AUXV, which could result ...