12582 matches found
CVE-2023-7291
The Paytium: Mollie payment forms & donations plugin for WordPress is vulnerable to unauthorized data modification in versions up to and including 4.3.7 . The root cause is a missing capability check on the create_mollie_account function, which allows authenticated attackers with subscriber-level...
CVE-2021-4445
The Premium Addons for Elementor plugin for WordPress is vulnerable to Arbitrary Option Updates in versions up to and including 4.5.1 . The root cause is the absence of capability and nonce checks within the pa_dismiss_admin_notice AJAX action. This flaw allows authenticated attackers with subscr...
CVE-2023-7290
The Paytium: Mollie payment forms & donations plugin for WordPress is vulnerable to unauthorized data access in versions up to and including 4.3.7 . The root cause is a missing capability check within the check_for_verified_profiles function. This security flaw allows authenticated attackers with...
CVE-2020-36833 Indeed Membership Pro 7.3 - 8.6 - Missing Authorization Checks
The Indeed Membership Pro plugin for WordPress is vulnerable to authorization bypass due to missing capability checks on various AJAX actions in versions 7.3 - 8.6. This makes it possible for authenticated attacker, with minimal permission, such as a subscriber, to perform a variety of actions su...
CVE-2023-7289 Paytium: Mollie payment forms & donations <= 4.3.7 - Missing Authorization in 'paytium_sw_save_api_keys'
The Paytium: Mollie payment forms & donations plugin for WordPress is vulnerable to unauthorized API key update due to a missing capability check on the paytiumswsaveapikeys function in versions up to, and including, 4.3.7. This makes it possible for authenticated attackers with subscriber-level...
CVE-2023-7289 Paytium: Mollie payment forms & donations <= 4.3.7 - Missing Authorization in 'paytium_sw_save_api_keys'
The Paytium: Mollie payment forms & donations plugin for WordPress is vulnerable to unauthorized API key update due to a missing capability check on the paytiumswsaveapikeys function in versions up to, and including, 4.3.7. This makes it possible for authenticated attackers with subscriber-level...
CVE-2023-7289
The Paytium: Mollie payment forms & donations plugin for WordPress is vulnerable to unauthorized API key updates in versions up to and including 4.3.7 . The root cause is a missing capability check within the paytium_sw_save_api_keys function. This security flaw allows authenticated attackers wit...
CVE-2020-36835 Migration, Backup, Staging – WPvivid <= 0.9.35 - Sensitive Information Disclosure
The Migration, Backup, Staging – WPvivid plugin for WordPress is vulnerable to sensitive information disclosure of a WordPress site's database due to missing capability checks on the wpajaxwpvividaddremote AJAX action that allows low-level authenticated attackers to send back-ups to a remote...
CVE-2020-36835 Migration, Backup, Staging – WPvivid <= 0.9.35 - Sensitive Information Disclosure
The Migration, Backup, Staging – WPvivid plugin for WordPress is vulnerable to sensitive information disclosure of a WordPress site's database due to missing capability checks on the wpajaxwpvividaddremote AJAX action that allows low-level authenticated attackers to send back-ups to a remote...
CVE-2020-36837 ThemeGrill Demo Importer 1.3.4 - 1.6.1 - Authorization Bypass to Site Reset
The ThemeGrill Demo Importer plugin for WordPress is vulnerable to authentication bypass due to a missing capability check on the resetwizardactions function in versions 1.3.4 through 1.6.1. This makes it possible for authenticated attackers to reset the WordPress database. After which, if there ...
CVE-2020-36837
The ThemeGrill Demo Importer plugin for WordPress is vulnerable to an authentication bypass in versions 1.3.4 through 1.6.1 . The root cause is a missing capability check on the reset_wizard_actions function. This flaw allows an authenticated attacker to reset the WordPress database; subsequently...
CVE-2022-4974
The Freemius SDK , utilized by numerous WordPress plugin and theme developers, is vulnerable to Cross-Site Request Forgery (CSRF) and Information disclosure in versions up to and including 2.4.2 . The root cause is a lack of capability checks and nonce protection on the _get_debug_log, _get_db_op...
CVE-2022-4974 Freemius SDK <= 2.4.2 - Missing Authorization Checks
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the getdebuglog, getdboption, and the setdboption functions in versions up to, and...
CVE-2020-36831 NextScripts: Social Networks Auto-Poster <= 4.3.17 - Missing Authorization
The NextScripts: Social Networks Auto-Poster plugin for WordPress is vulnerable to authorization bypass due to missing capability checks on multiple user privilege/security functions provided in versions up to, and including 4.3.17. This makes it possible for low-privileged attackers, like...
CVE-2020-36838 Facebook Chat Plugin <= 1.5 - Missing Capabilities Check
The Facebook Chat Plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on the wpajaxupdateoptions function in versions up to, and including, 1.5. This flaw makes it possible for low-level authenticated attackers to connect their own Facebook Messenger accou...
CVE-2020-36834
The Discount Rules for WooCommerce plugin for WordPress is vulnerable to missing authorization in versions up to and including 2.0.2 . The root cause is a lack of capability checks on various functions during several AJAX actions . This flaw allows subscriber-level attackers to perform unauthoriz...
CVE-2020-36834 Discount Rules for WooCommerce <= 2.0.2 - Missing Authorization
The Discount Rules for WooCommerce plugin for WordPress is vulnerable to missing authorization via several AJAX actions in versions up to, and including, 2.0.2 due to missing capability checks on various functions. This makes it possible for subscriber-level attackers to execute various actions a...
CVE-2020-36838 Facebook Chat Plugin <= 1.5 - Missing Capabilities Check
The Facebook Chat Plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on the wpajaxupdateoptions function in versions up to, and including, 1.5. This flaw makes it possible for low-level authenticated attackers to connect their own Facebook Messenger accou...
CVE-2020-36838
The CVE-2020-36838 entry concerns the Facebook Chat Plugin for WordPress (versions up to and including 1.5). The root cause is an authorization bypass caused by a missing capability check in the wp_ajax_update_options function, enabling low‑level authenticated attackers to connect their own Faceb...
CVE-2023-7288
The Paytium: Mollie payment forms & donations plugin for WordPress is vulnerable to unauthorized data modification in versions up to and including 4.3.7 . The root cause is a missing capability check on the update_profile_preference function, which allows authenticated attackers with subscriber-l...