7092 matches found
CVE-2026-87759 Add User Autocomplete < 1.2 - Subscriber+ Privilege Escalation
The Add User Autocomplete WordPress plugin before 1.2 does not perform any capability or nonce check before creating a pending site-membership invitation carrying a caller-supplied role, allowing any authenticated user, such as a subscriber, to grant themselves the administrator role on a multisi...
EUVD-2026-76790
The BEAR WordPress plugin before 1.2.2 does not verify a CSRF nonce or check user capabilities before updating taxonomy terms, allowing an attacker to modify arbitrary terms by tricking a logged-in privileged user into visiting a crafted page...
CVE-2026-77006 WebTotem Backups < 1.1.0 - Subscriber+ Arbitrary File Deletion via Path Traversal
The WebTotem Backups WordPress plugin before 1.1.0 does not validate a user-supplied file path, does not check the capability of the user making the request, and discards the result of its own CSRF check, allowing any authenticated user, such as a subscriber, to delete arbitrary files on the...
EUVD-2026-76815
The CODE MONKEYS PROPOSALS WordPress plugin through 1.0.1 does not validate a user-supplied file path before deleting a file, and does not check the capability of the user making the request, allowing any authenticated user, such as a subscriber, to delete arbitrary files on the server, which can...
CVE-2026-77006 WebTotem Backups < 1.1.0 - Subscriber+ Arbitrary File Deletion via Path Traversal
The WebTotem Backups WordPress plugin before 1.1.0 does not validate a user-supplied file path, does not check the capability of the user making the request, and discards the result of its own CSRF check, allowing any authenticated user, such as a subscriber, to delete arbitrary files on the...
PT-2026-90582
The Add User Autocomplete WordPress plugin before 1.2 does not perform any capability or nonce check before creating a pending site-membership invitation carrying a caller-supplied role, allowing any authenticated user, such as a subscriber, to grant themselves the administrator role on a multisi...
PT-2026-90574
I discovered a CSRF vulnerability in BEAR – Bulk Editor and Products Manager Professional for WooCommerce. CVE-2026-84023 — Taxonomy Term Modification via CSRF Affected versions: 1.2.2 Fixed in: 1.2.2 https://t.co/VqYeibaeDi BugBounty CyberSecurity CVE WordPress...
PT-2026-90557
Name of the Vulnerable Software and Affected Versions CODE MONKEYS PROPOSALS versions prior to 1.0.2 Description The plugin fails to validate user-supplied file paths before performing file deletion and does not verify the permissions of the user making the request. This allows any authenticated...
PT-2026-90591
The Product XML Feed Manager for WooCommerce WordPress plugin before 3.1.1 does not restrict which object method its product shortcode may call, nor check the user's capability over the targeted product, allowing users with contributor-level access to delete arbitrary WooCommerce products by...
CVE-2026-14566
The advanced-customized-prompts WordPress plugin through 1.0.1 does not perform any capability, ownership, or nonce check before updating WooCommerce order item metadata for a supplied order, allowing any authenticated user such as a subscriber to tamper with the custom metadata of orders belongi...
CVE-2026-86781
The SSL Zen — SSL Certificate Installer & HTTPS Redirects WordPress plugin, in versions before 4.7.40 , is vulnerable to unauthorized data disclosure. The root cause is a lack of capability or nonce checks on a certificate-file download routine that executes early in the WordPress admin request l...
CVE-2026-86781 SSL Zen < 4.7.40 - Subscriber+ TLS Private Key Disclosure
The SSL Zen — SSL Certificate Installer & HTTPS Redirects WordPress plugin before 4.7.40 does not perform capability or nonce checks on a certificate-file download routine that runs early in the WordPress admin request lifecycle, allowing any authenticated user, including Subscribers, to download...
CVE-2026-14566
The advanced-customized-prompts WordPress plugin (versions
EUVD-2026-75962
The advanced-customized-prompts WordPress plugin through 1.0.1 does not perform any capability, ownership, or nonce check before saving popup configuration to a product, nor escape the stored values on output, allowing any authenticated user such as a subscriber to store JavaScript that executes ...
CVE-2026-11496
The Woo PDF Invoice Builder plugin also distributed as "PDF Builder for WooCommerce" for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 2.0.8. This is due to the InspectOrder AJAX handler woocommerce-pdf-invoice-ajax.php:513, registered on...
EUVD-2026-75929
The Woo PDF Invoice Builder plugin also distributed as "PDF Builder for WooCommerce" for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 2.0.8. This is due to the InspectOrder AJAX handler woocommerce-pdf-invoice-ajax.php:513, registered on...
PT-2026-89787
The SSL Zen — SSL Certificate Installer & HTTPS Redirects WordPress plugin before 4.7.40 does not perform capability or nonce checks on a certificate-file download routine that runs early in the WordPress admin request lifecycle, allowing any authenticated user, including Subscribers, to download...
PT-2026-90592
Name of the Vulnerable Software and Affected Versions DT LMS – elearning versions prior to 1.2 Description The DT LMS – elearning WordPress plugin allows unauthenticated attackers to modify arbitrary plugin option values in the wp options table. This is caused by a missing capability check and la...
CVE-2026-19840 Notiqoo < 1.4.14 - Contributor+ Arbitrary Option Update via Multiple AJAX Actions
The Notiqoo WordPress plugin before 1.4.14 does not have capability checks on several of its AJAX actions and builds the name of the option to write from user input, allowing users with a role as low as contributor to modify arbitrary WordPress options, which can be used to deactivate Notiqoo...
CVE-2026-15823
The Builderall Cheetah For Wp plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the disable function in versions up to, and including, 3.0.2. The wpajaxbacheetahdisable AJAX handler is registered without any capability or nonce...