Lucene search
+L

7133 matches found

RedhatCVE
RedhatCVE
•added 2025/10/12 10:05 a.m.•42 views

CVE-2025-8682

The Newsup theme for WordPress is vulnerable to unauthorized plugin installation due to a missing capability check on the newsupadmininfoinstallplugin function in all versions up to, and including, 5.0.10. This makes it possible for unauthenticated attackers to install the ansar-import plugin...

4.3CVSS5.8AI score0.00255EPSS
SaveExploits0References1
VulnCheck KEV
VulnCheck KEV
•added 2025/10/12 12:00 a.m.•19 views

VulnCheck KEV: CVE-2025-2539

The File Away plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the ajax function in all versions up to, and including, 3.9.9.0.1. This makes it possible for unauthenticated attackers, leveraging the use of a reversible weak algorithm, to read...

7.5CVSS8.3AI score0.01685EPSS
SaveIn wildExploits6References2
EUVD
EUVD
•added 2025/10/11 12:30 p.m.•33 views

EUVD-2025-33847

The Newsup theme for WordPress is vulnerable to unauthorized plugin installation due to a missing capability check on the newsupadmininfoinstallplugin function in all versions up to, and including, 5.0.10. This makes it possible for unauthenticated attackers to install the ansar-import plugin...

4.3CVSS4.9AI score0.00255EPSS
SaveExploits0References4
NVD
NVD
•added 2025/10/11 10:15 a.m.•35 views

CVE-2025-8682

The Newsup theme for WordPress is vulnerable to unauthorized plugin installation due to a missing capability check on the newsupadmininfoinstallplugin function in all versions up to, and including, 5.0.10. This makes it possible for unauthenticated attackers to install the ansar-import plugin...

4.3CVSS0.00255EPSS
SaveExploits0References3
CVE
CVE
•added 2025/10/11 9:28 a.m.•64 views

CVE-2025-8593

CVE-2025-8593 affects the GSheetConnector For Gravity Forms WordPress plugin, with versions

8.8CVSS6.2AI score0.00439EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2025/10/11 9:28 a.m.•48 views

CVE-2025-8682 Newsup <= 5.0.10 - Missing Authorization to Authenticated (Subscriber+) Plugin Installation

The Newsup theme for WordPress is vulnerable to unauthorized plugin installation due to a missing capability check on the newsupadmininfoinstallplugin function in all versions up to, and including, 5.0.10. This makes it possible for unauthenticated attackers to install the ansar-import plugin...

4.3CVSS0.00255EPSS
SaveExploits0References3
CVE
CVE
•added 2025/10/11 9:28 a.m.•57 views

CVE-2025-8682

Newsup theme for WordPress (up to version 5.0.10) is vulnerable to unauthorized plugin installation due to a missing capability check in newsup_admin_info_install_plugin(). Unauthenticated attackers could install the ansar-import plugin. Patch 5.0.11 fixes the issue; update to 5.0.11 or later. CV...

4.3CVSS5.8AI score0.00255EPSS
SaveExploits0References3
EUVD
EUVD
•added 2025/10/11 3:30 a.m.•26 views

EUVD-2025-33805

The Everest Backup – WordPress Cloud Backup, Migration, Restore & Cloning Plugin plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'everestprocessstatus' AJAX action in all versions up to, and including, 2.3.5. This makes it possible for...

5.9CVSS5AI score0.00401EPSS
SaveExploits1References3
NVD
NVD
•added 2025/10/11 3:15 a.m.•30 views

CVE-2025-11380

The Everest Backup – WordPress Cloud Backup, Migration, Restore & Cloning Plugin plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'everestprocessstatus' AJAX action in all versions up to, and including, 2.3.5. This makes it possible for...

5.9CVSS0.00401EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2025/10/11 12:00 a.m.•85 views

PT-2025-41630

Name of the Vulnerable Software and Affected Versions Everest Backup – WordPress Cloud Backup, Migration, Restore & Cloning Plugin versions prior to 2.3.6 Description The Everest Backup plugin for WordPress allows unauthorized access to data due to a missing capability check on the everest proces...

5.9CVSS5.3AI score0.00401EPSS
SaveExploits1References7
Positive Technologies
Positive Technologies
•added 2025/10/11 12:00 a.m.•40 views

PT-2025-41679

Name of the Vulnerable Software and Affected Versions Newsup theme for WordPress versions prior to 5.0.11 Description The Newsup theme for WordPress is susceptible to unauthorized plugin installation. This is due to a missing capability check within the newsup admin info install plugin function...

4.3CVSS5.8AI score0.00255EPSS
SaveExploits0References7
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/10/11 12:00 a.m.•7 views

CVE-2025-8682: Missing Authorization

The Newsup theme for WordPress is vulnerable to unauthorized plugin installation due to a missing capability check on the newsupadmininfoinstallplugin function in all versions up to, and including, 5.0.10. This makes it possible for unauthenticated attackers to install the ansar-import plugin...

4.3CVSS5.8AI score0.00255EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/10/11 12:00 a.m.•12 views

CVE-2025-11380: Missing Authorization

The Everest Backup – WordPress Cloud Backup, Migration, Restore & Cloning Plugin plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'everestprocessstatus' AJAX action in all versions up to, and including, 2.3.5. This makes it possible for...

5.9CVSS5.8AI score0.00401EPSS
SaveExploits1References2
RedhatCVE
RedhatCVE
•added 2025/10/10 12:25 p.m.•28 views

CVE-2025-10249

The Slider Revolution plugin for WordPress is vulnerable to unauthorized access and modification of data due to a missing capability check on several functions in all versions up to, and including, 6.7.37. This makes it possible for authenticated attackers, with Contributor-level access and above...

6.5CVSS5.2AI score0.00388EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/10/09 12:00 a.m.•8 views

CVE-2025-10249: Relative Path Traversal

The Slider Revolution plugin for WordPress is vulnerable to unauthorized access and modification of data due to a missing capability check on several functions in all versions up to, and including, 6.7.37. This makes it possible for authenticated attackers, with Contributor-level access and above...

6.5CVSS5.9AI score0.00388EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2025/10/09 12:00 a.m.•24 views

PT-2025-41371

Name of the Vulnerable Software and Affected Versions Slider Revolution plugin for WordPress versions prior to 6.7.38 Description The Slider Revolution plugin for WordPress is susceptible to unauthorized access and modification of data because of a missing capability check on several functions...

6.5CVSS6AI score0.00388EPSS
SaveExploits0References7
RedhatCVE
RedhatCVE
•added 2025/10/07 5:35 p.m.•13 views

CVE-2025-9194

The Constructor theme for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the clean function in all versions up to, and including, 1.6.5. This makes it possible for authenticated attackers, with Subscriber-level access and above, to trigger a them...

4.3CVSS5.8AI score0.002EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•31 views

EUVD-2020-24156

Malware in sbrugna...

8.1CVSS7.6AI score0.00517EPSS
SaveExploits1References3
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•29 views

EUVD-2021-25678

Malware in sbrugna...

8.8CVSS7.8AI score0.01706EPSS
SaveExploits2References5
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•21 views

EUVD-2019-6782

Malware in sbrugna...

4.3CVSS6AI score0.00889EPSS
SaveExploits1References3
Rows per page
Query Builder