17066 matches found
PT-2025-41072
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The Linux kernel contains an issue related to the handling of error interrupts within the amdgpu driver. Specifically, the gfx v11 0 cp ecc error irq interrupt is retired in the gfx11...
CVE-2024-25050
IBM i 7.2, 7.3, 7.4, 7.5 and IBM Rational Development Studio for i 7.2, 7.3, 7.4, 7.5 networking and compiler infrastructure could allow a local user to gain elevated privileges due to an unqualified library call. A malicious actor could cause user-controlled code to run with administrator...
CVE-2024-25050
IBM i 7.2, 7.3, 7.4, 7.5 and IBM Rational Development Studio for i 7.2, 7.3, 7.4, 7.5 networking and compiler infrastructure could allow a local user to gain elevated privileges due to an unqualified library call. A malicious actor could cause user-controlled code to run with administrator...
CVE-2022-48658
In the Linux kernel, the following vulnerability has been resolved: mm: slub: fix flushcpuslab/freeslab invocations in task context. Commit 5a836bf6b09f "mm: slub: move flushcpuslab invocations freeslab invocations out of IRQ context" moved all flushcpuslab invocations to the global workqueue to...
CVE-2022-48653
CVE-2022-48653 relates to the Linux kernel ice driver. The vulnerability arises from a double unplug of aux devices in the IDC callback (triggered when aux drivers request a reset and again in ice_prepare_for_reset), causing a scheduling while atomic BUG. The effect is a kernel panic/BUG rather t...
CVE-2024-25050
CVE-2024-25050 affects IBM i versions 7.2–7.5 and IBM Rational Development Studio for i versions 7.2–7.5. The root cause is an unqualified library call in the networking and compiler infrastructure, allowing a local user to execute user-controlled code with elevated (administrator) privileges. Im...
CVE-2024-25050 IBM i privilege escalation
IBM i 7.2, 7.3, 7.4, 7.5 and IBM Rational Development Studio for i 7.2, 7.3, 7.4, 7.5 networking and compiler infrastructure could allow a local user to gain elevated privileges due to an unqualified library call. A malicious actor could cause user-controlled code to run with administrator...
CVE-2024-25050: Uncontrolled Search Path Element
IBM i 7.2, 7.3, 7.4, 7.5 and IBM Rational Development Studio for i 7.2, 7.3, 7.4, 7.5 networking and compiler infrastructure could allow a local user to gain elevated privileges due to an unqualified library call. A malicious actor could cause user-controlled code to run with administrator...
Security Bulletin: IBM Rational Development Studio for i is vulnerable to a local privilege escalation due to an unqualified library call in compiler infrastructure [CVE-2024-25050]
Summary IBM i product IBM Rational Development Studio for i is vulnerable to a user gaining elevated privilege due to a CL command being called without library qualification in compiler infrastructure as described in the vulnerability details section. This bulletin identifies the steps to take to...
Security Bulletin: IBM i is vulnerable to a local privilege escalation due to an unqualified library call in networking and compiler infrastructure [CVE-2024-25050]
Summary IBM i is vulnerable to a user gaining elevated privilege due to a CL command being called without library qualification in networking and compiler infrastructure as described in the vulnerability details section. This bulletin identifies the steps to take to address the vulnerability as...
PT-2024-5313 · Ibm · Ibm I +1
Name of the Vulnerable Software and Affected Versions: IBM i versions 7.2 through 7.5 IBM Rational Development Studio for i versions 7.2 through 7.5 Description: The issue is related to an unqualified library call in the networking and compiler infrastructure of IBM i and IBM Rational Development...
WordPress Call Now Button plugin < 1.4.7 - Admin+ Stored XSS vulnerability
Admin+ Stored XSS vulnerability discovered by Dikshita Trivedi Cybersecdexter in WordPress Plugin Call Now Button versions 1.4.7...
CVE-2024-2908
The Call Now Button WordPress plugin before 1.4.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
CVE-2024-2908 Call Now Button < 1.4.7 - Admin+ Stored XSS
The Call Now Button WordPress plugin before 1.4.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
CVE-2024-2908: Improper Neutralization of Input During Web Page Generation
The Call Now Button WordPress plugin before 1.4.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
WordPress plugin “Call Now Button” has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A security vulnerability exists in the WordPre...
WordPress Call Now Button Plugin < 1.4.7 is vulnerable to Cross Site Scripting (XSS)
Software Call Now Button Type Plugin Vulnerable versions 1.4.7 Fixed in 1.4.7 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-2908 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 1848a4a46e87 Credits Dikshita Trivedi...
PT-2024-22706 · WordPress · Call Now Button
Name of the Vulnerable Software and Affected Versions: The Call Now Button WordPress plugin versions prior to 1.4.7 Description: The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed, for examp...
PT-2024-26839
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The issue arises when a pin is registered with multiple parent pins via dpll pin on pin register, all belonging to the same dpll device. A second call to dpll pin on pin unregister would...
SUSE CVE-2024-26880
In the Linux kernel, the following vulnerability has been resolved: dm: call the resume method on internal suspend There is this reported crash when experimenting with the lvm2 testsuite. The list corruption is caused by the fact that the postsuspend and resume methods were not paired correctly;...