110 matches found
CVE-2026-53878 vulnerabilities
Vulnerabilities for packages: openstack-horizon-2026.1-fips, authentik-fips, authentik, openstack-horizon-2026.1...
Fedora 43 : python-django5 (2026-fbb9501b22)
The remote Fedora 43 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-fbb9501b22 advisory. Update python-django5 to version 5.2.16 Fixes three low-severity CVEs - CVE-2026-48588: Potential exposure of private data via cached Set-Cookie...
arches (8.0.0a1), avaintegration-metapackage (>=6.0.4.3, <=6.0.5.36) +50 more potentially affected by CVE-2026-53878 via django (>=6.0.0a1, <=6.0.6)
django PYPI version =6.0.0a1, =6.0.4.3, =2.0.0, =1.1.0, =1.2.1 and more Source cves: CVE-2026-53878 Source advisory: SNYK:PYTHON-DJANGO-17881426...
django-gvar (0.1.0a0) potentially affected by CVE-2026-53878 via django (3.1.0a1)
django PYPI version 3.1.0a1 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - django-gvar 0.1.0a0 Source cves: CVE-2026-53878 Source advisory: OSV:GHSA-8QCX-XF44-272X...
django-bloggy (1.0.0), kiwitcms (10.5.0) +2 more potentially affected by CVE-2026-53878 via django (3.2.9)
django PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - django-bloggy 1.0.0 - kiwitcms 10.5.0 - mercarigetter =1.0.14, =1.0.0, =1.1.0 Source cves: CVE-2026-53878 Source advisory: OSV:GHSA-8QCX-XF44-272X...
aether-sdk (>=1.3.4, <=1.3.8), apis-bibsonomy (>=0.2.0, <=0.3.0) +171 more potentially affected by CVE-2026-53878 via django (3.1.14)
django PYPI version 3.1.14 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - aether-sdk =1.3.4, =0.2.0, =0.16.12, =0.8.8, =0.6.0, =0.0.1, =2.11.0, =0.1.1, =0.11.1, =0.1.1, =0.1.0, =0.3.12 and more Source cves: CVE-2026-53878...
admin-tool-button (>=1.0.1a0, <=1.0.5a0), apis-ampel (0.1.0) +43 more potentially affected by CVE-2026-53878 via django (3.2.0)
django PYPI version 3.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - admin-tool-button =1.0.1a0, =0.2.0, =0.14.0, =0.13.0, =0.8.0, =0.9.16 and more Source cves: CVE-2026-53878 Source advisory: OSV:GHSA-8QCX-XF44-272X...
arccanet (>=0.0.1, <=0.0.7), directory-constants (>=21.0.3, <=21.2.0) +10 more potentially affected by CVE-2026-53878 via django (3.2.5)
django PYPI version 3.2.5 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - arccanet =0.0.1, =21.0.3, =0.0.1, =2.0.0, =1.0.0, =1.0.0, =1.0.0, =1.0.5 - xj-tools 1.0.0 - xj-user 1.0.0 Source cves: CVE-2026-53878 Source advisor...
aistudio-scheduler-lock (>=1.0.0, <=1.0.5), autoreduce-db (>=22.0.0.dev7, <=22.0.0.dev11) +11 more potentially affected by CVE-2026-53878 via django (3.2.6)
django PYPI version 3.2.6 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - aistudio-scheduler-lock =1.0.0, =22.0.0.dev7, =22.0.0.dev7, =22.0.0.dev14, =0.0.1, =2.2.2, =0.1.0, =0.0.1, =1.0.0 - schedulerlock 0.1.4 - terra-cola...
ashley (>=1.0.0b6, <=1.1.2), autoreduce-db (>=22.0.0.dev2, <=22.0.0.dev6) +10 more potentially affected by CVE-2026-53878 via django (3.2.4)
django PYPI version 3.2.4 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - ashley =1.0.0b6, =22.0.0.dev2, =22.0.0.dev0, =22.0.0.dev1, =22.0.0.dev0, =22.0.0.dev10, =0.0.15, =1.0.0, =0.19.0, =0.21.1 Source cves: CVE-2026-5387...
django-hookup (0.0.1), drf-compose (>=0.1.0, <=0.1.1) +6 more potentially affected by CVE-2026-53878 via django (3.2.7)
django PYPI version 3.2.7 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - django-hookup 0.0.1 - drf-compose =0.1.0, =10.3.999, =0.0.3, =1.0.1, =0.1.4.3, =0.1.6.2, =0.22.0, =0.23.0 Source cves: CVE-2026-53878 Source advisor...
aedttest (>=0.0.1.dev1, <=0.0.1), autoreduce-db (>=22.0.0.dev12, <=22.0.0.dev20) +12 more potentially affected by CVE-2026-53878 via django (3.2.8)
django PYPI version 3.2.8 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - aedttest =0.0.1.dev1, =22.0.0.dev12, =22.0.0.dev6, =22.0.0.dev12, =22.0.0.dev10, =22.0.0.dev17, =4.0.1, =0.1.0, =0.3.6, =0.3.6,...
aimmo (>=2.0.0, <=2.0.1), cfl-common (>=6.0.0, <=6.4.1) +12 more potentially affected by CVE-2026-53878 via django (3.2.12)
django PYPI version 3.2.12 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - aimmo =2.0.0, =6.0.0, =6.0.0, =1.0.3, =4.0.0, =4.0.6 - testmodule000101 1.1.0 - vmcenter 1.2.0rc3 Source cves: CVE-2026-53878 Source advisory:...
aimmo (>=2.5.9, <=2.5.11), airavata-custos-portal (>=0.0.1, <=0.0.6) +23 more potentially affected by CVE-2026-53878 via django (3.2.16)
django PYPI version 3.2.16 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - aimmo =2.5.9, =0.0.1, =0.1.26, =6.24.3, =6.24.3, =0.0.10, =0.1.2, =4.0.2, =4.0.3 - great-components 2.1.1 and more Source cves: CVE-2026-53878 Sour...
autoreduce-db (>=0.1.0, <=22.0.0.dev1), autoreduce-frontend (>=21.1.1, <=21.1.3) +4 more potentially affected by CVE-2026-53878 via django (3.2.2)
django PYPI version 3.2.2 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - autoreduce-db =0.1.0, =21.1.1, =21.1.0, =22.0.0.dev0, =21.1.2, =21.1.4 Source cves: CVE-2026-53878 Source advisory: OSV:GHSA-8QCX-XF44-272X...
aimmo (2.5.12), aldryn-django (3.2.17.0) +9 more potentially affected by CVE-2026-53878 via django (3.2.17)
django PYPI version 3.2.17 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - aimmo 2.5.12 - aldryn-django 3.2.17.0 - cfl-common =6.29.1, =6.29.1, =0.104.1, =0.7.3, =3.7.6, =5.8.2, =0.6.0, =0.8.0, =0.8.1 Source cves:...
autoreduce-frontend (>=22.0.0.dev14, <=22.0.0.dev21), devxblog-theme-kit (>=0.0.1, <=0.3.0) +8 more potentially affected by CVE-2026-53878 via django (4.0.2)
django PYPI version 4.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - autoreduce-frontend =22.0.0.dev14, =0.0.1, =0.2.0, =0.1.0, =0.1.1 - django-tbot-messages 0.2.2 - djangodjangodjango 4.0.2 - kiwitcms 11.1.0 - railgu...
cfl-common (>=8.4.4, <=8.5.1), codeforlife (>=0.25.17, <=0.25.22) +7 more potentially affected by CVE-2026-53878 via django (4.2.20)
django PYPI version 4.2.20 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - cfl-common =8.4.4, =0.25.17, =8.4.5, =1.10.0rc3, =7.1.0, =7.1.0, =7.4.0, =7.4.7 Source cves: CVE-2026-53878 Source advisory: OSV:GHSA-8QCX-XF44-272...
11x-wagtail-blog (>=0.0.0, <=0.2.0), aldryn-django (>=5.0.2.0, <=5.1.5.0) +449 more potentially affected by CVE-2026-53878 via django (>=5.0.0a1, <=5.2.15)
django PYPI version =5.0.0a1, =0.0.0, =5.0.2.0, =0.0.15, =0.42.1, =1.0.0, =1.14.3, =0.0.20, =0.0.13, =0.0.19, =0.0.34, =0.0.50, =0.0.51 and more Source cves: CVE-2026-53878 Source advisory: OSV:GHSA-8QCX-XF44-272X...
djangodjangodjango (4.1.8), kiwitcms (12.2.0) potentially affected by CVE-2026-53878 via django (4.1.8)
django PYPI version 4.1.8 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - djangodjangodjango 4.1.8 - kiwitcms 12.2.0 Source cves: CVE-2026-53878 Source advisory: OSV:GHSA-8QCX-XF44-272X...