Lucene search
+L

13 matches found

Mageia
Mageia
•added 2026/09/24 2:02 a.m.•18 views

Updated perl-URI packages fix a security vulnerability

Apply Unicode NFC normalization in URI::idna nameprep so IDNA host encoding matches other clients instead of emitting a non-standard, non-round-tripping A-label CVE-2026-19953...

6.5CVSS6AI score0.00229EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/24 2:02 a.m.•6 views

MGASA-2026-0445 Updated perl-URI packages fix a security vulnerability

Apply Unicode NFC normalization in URI::idna nameprep so IDNA host encoding matches other clients instead of emitting a non-standard, non-round-tripping A-label CVE-2026-19953...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/09/09 12:00 a.m.•19 views

openSUSE 16 Security Update : perl-URI (openSUSE-SU-2026:21773-1)

The remote openSUSE 16 host has a package installed that is affected by a vulnerability as referenced in the openSUSE- SU-2026:21773-1 advisory. This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing...

6.5CVSS6AI score0.00229EPSS
SaveExploits0References3
OSV
OSV
•added 2026/09/08 7:06 a.m.•9 views

SUSE-SU-2026:4070-1 Security update for perl-URI

This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing normalization in nameprep bsc1277886...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0References3
OSV
OSV
•added 2026/09/05 3:02 p.m.•9 views

OESA-2026-3591 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.8AI score0.00229EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/05 3:02 p.m.•10 views

OESA-2026-3589 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.8AI score0.00229EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/05 3:02 p.m.•9 views

OESA-2026-3588 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.8AI score0.00229EPSS
SaveExploits0References2
OSV
OSV
•added 2026/08/31 6:17 p.m.•17 views

DEBIAN-CVE-2026-19953

URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep. nameprep lowercases each host label but performs no Unicode normalization. IDNA requires a label to be normalized to Form C before it is encoded RFC 5891, so a label...

6.5CVSS5.8AI score0.00229EPSS
SaveExploits0References1
UbuntuCve
UbuntuCve
•added 2026/08/31 6:17 p.m.•19 views

CVE-2026-19953

URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep. nameprep lowercases each host label but performs no Unicode normalization. IDNA requires a label to be normalized to Form C before it is encoded RFC 5891, so a label...

6.5CVSS5.8AI score0.00229EPSS
SaveExploits0References1
OSV
OSV
•added 2026/08/31 6:17 p.m.•10 views

UBUNTU-CVE-2026-19953

URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep. nameprep lowercases each host label but performs no Unicode normalization. IDNA requires a label to be normalized to Form C before it is encoded RFC 5891, so a label...

6.5CVSS5.8AI score0.00229EPSS
SaveExploits0References2
Debian CVE
Debian CVE
•added 2026/08/31 5:29 p.m.•13 views

CVE-2026-19953

URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep. nameprep lowercases each host label but performs no Unicode normalization. IDNA requires a label to be normalized to Form C before it is encoded RFC 5891, so a label...

6.5CVSS5.8AI score0.00229EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/08/25 12:00 a.m.•19 views

Fedora 43 : perl-URI (2026-09941e744b)

The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-09941e744b advisory. 5.36 - Apply Unicode NFC normalization in URI::idna nameprep so IDNA host encoding matches other clients instead of emitting a non-standard, non-round-trippi...

6.5CVSS6AI score0.00229EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/08/22 12:00 a.m.•20 views

Fedora 44 : perl-URI (2026-32b0d26c4c)

The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-32b0d26c4c advisory. 5.36 - Apply Unicode NFC normalization in URI::idna nameprep so IDNA host encoding matches other clients instead of emitting a non-standard, non-round-trippi...

6.5CVSS6AI score0.00229EPSS
SaveExploits0References2
Rows per page
Query Builder