Lucene search
+L

6 matches found

vulnersOsv
vulnersOsv
•added 2026/07/07 4:03 p.m.•4 views

aad-fastapi-dl37 (>=1.0.0, <=1.0.2), agentstack-cli (>=0.4.0rc1, <=0.4.3) +159 more potentially affected by CVE-2025-61920 via authlib (>=1.0.0b2, <=1.6.4)

authlib PYPI version =1.0.0b2, =1.0.0, =0.4.0rc1, =0.1.0, =1.3.0a20250904, =1.2.0a20250730, =1.2.0a20250730, =0.0.0, =1.7.0, =0.0.1, =0.1.0, =1.0.3, =2.0.0, =0.16.0, =0.33.0, =0.43.0 and more Source cves: CVE-2025-61920 Source advisory: OSV:PYSEC-2026-1203...

7.5CVSS7.2AI score0.00638EPSS
SaveExploits1
vulnersOsv
vulnersOsv
•added 2026/07/07 4:03 p.m.•4 views

molten-jwt (0.3.0) potentially affected by CVE-2025-61920 via authlib (0.12.1)

authlib PYPI version 0.12.1 is affected by a known vulnerability. The following packages have a transitive dependency on authlib and may be impacted: - molten-jwt 0.3.0 Source cves: CVE-2025-61920 Source advisory: OSV:PYSEC-2026-1203...

7.5CVSS7.2AI score0.00638EPSS
SaveExploits1
IBM Security Bulletins
IBM Security Bulletins
•added 2026/02/10 4:39 p.m.•20 views

Security Bulletin: Authlib JOSE Denial of Service via Unbounded JWS or JWT Header and Signature Parsing, affects watsonx.data

Summary Authlib versions before 1.6.5 are vulnerable to a denial-of-service attack where oversized JWS/JWT headers or signatures consume excessive CPU and memory during parsing. The issue is fixed in 1.6.5, temporary mitigations include enforcing token size limits and request throttling. This can...

7.5CVSS7.1AI score0.00638EPSS
SaveExploits1Affected Software1
Chainguard
Chainguard
•added 2025/10/16 7:17 a.m.•38 views

CVE-2025-61920 vulnerabilities

Vulnerabilities for packages: mlflow...

7.5CVSS7.2AI score0.00638EPSS
SaveExploits1
vulnersOsv
vulnersOsv
•added 2025/10/10 8:26 p.m.•3 views

aad-fastapi-dl37 (>=1.0.0, <=1.0.2), agentstack-cli (>=0.4.0rc1, <=0.4.3) +159 more potentially affected by CVE-2025-61920 via authlib (>=1.0.0b2, <=1.6.4)

authlib PYPI version =1.0.0b2, =1.0.0, =0.4.0rc1, =0.1.0, =1.3.0a20250904, =1.2.0a20250730, =1.2.0a20250730, =0.0.0, =1.7.0, =0.0.1, =0.1.0, =1.0.3, =2.0.0, =0.16.0, =0.33.0, =0.43.0 and more Source cves: CVE-2025-61920 Source advisory: SNYK:PYTHON-AUTHLIB-13535080...

7.5CVSS7.2AI score0.00638EPSS
SaveExploits1
vulnersOsv
vulnersOsv
•added 2025/10/10 8:26 p.m.•4 views

authlib-gino (>=0.1.0, <=0.3.0), cnmcclient (0.4.3) +14 more potentially affected by CVE-2025-61920 via authlib (0.14.3)

authlib PYPI version 0.14.3 is affected by a known vulnerability. The following packages have a transitive dependency on authlib and may be impacted: - authlib-gino =0.1.0, =0.1.2, =0.4.0, =0.1.2, =1.0.0b7, =0.2.0, =1.0.0, =7.0.8.dev28841, =3.5.6.dev19088, =5.1.1.dev24106 and more Source cves:...

7.5CVSS7.2AI score0.00638EPSS
SaveExploits1
Rows per page
Query Builder