Lucene search
+L

6 matches found

Kitploit
Kitploit
•added 2026/10/24 11:13 p.m.•23 views

ralph

Ralph A working implementation of the Ralph Wiggum autonomous loop technique for Claude Code. Background The official ralph-wiggum plugin in Anthropic's plugin marketplace is currently broken due to a security update in Claude Code v1.0.20 August 2025. The security patch CVE-2025-54795 correctly...

9.8CVSS9.1AI score0.01044EPSS
SaveExploits0References6
RedhatCVE
RedhatCVE
•added 2025/08/07 12:31 a.m.•17 views

CVE-2025-54795

Claude Code is an agentic coding tool. In versions below 1.0.20, an error in command parsing makes it possible to bypass the Claude Code confirmation prompt to trigger execution of an untrusted command. Reliably exploiting this requires the ability to add untrusted content into a Claude Code...

8.7CVSS8.4AI score0.01044EPSS
SaveExploits0References1
CVE
CVE
•added 2025/08/05 12:07 a.m.•132 views

CVE-2025-54795

CVE-2025-54795 affects Claude Code. Multiple connected sources confirm a command parsing error in versions below 1.0.20 that can bypass the in-application confirmation prompt and trigger execution of untrusted commands when attack content is fed into the Claude Code context window. Impacted data/...

9.8CVSS8.3AI score0.01044EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2025/08/05 12:07 a.m.•8 views

CVE-2025-54795 Claude Code echo command allowed bypass of user approval prompt for command execution

Claude Code is an agentic coding tool. In versions below 1.0.20, an error in command parsing makes it possible to bypass the Claude Code confirmation prompt to trigger execution of an untrusted command. Reliably exploiting this requires the ability to add untrusted content into a Claude Code...

8.7CVSS8.3AI score0.01044EPSS
SaveExploits0References1
vulnersOsv
vulnersOsv
•added 2025/08/04 3:18 p.m.•2 views

locadex (0.0.2-alpha.1) potentially affected by CVE-2025-54795 via @anthropic-ai/claude-code (1.0.8)

@anthropic-ai/claude-code NPM version 1.0.8 is affected by a known vulnerability. The following packages have a transitive dependency on @anthropic-ai/claude-code and may be impacted: - locadex 0.0.2-alpha.1 Source cves: CVE-2025-54795 Source advisory: GHSA-X56V-X2H6-7J34...

9.8CVSS8.2AI score0.01044EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2025/08/04 3:18 p.m.•11 views

locadex (0.0.2-alpha.1) potentially affected by CVE-2025-54795 via @anthropic-ai/claude-code (1.0.8)

@anthropic-ai/claude-code NPM version 1.0.8 is affected by a known vulnerability. The following packages have a transitive dependency on @anthropic-ai/claude-code and may be impacted: - locadex 0.0.2-alpha.1 Source cves: CVE-2025-54795 Source advisory: OSV:GHSA-X56V-X2H6-7J34...

9.8CVSS8.2AI score0.01044EPSS
SaveExploits0
Rows per page
Query Builder