15 matches found
forge-event-chain (>=0.1.1, <=0.27.0) potentially affected by CVE-2023-29005 via flask-appbuilder (1.10.0)
flask-appbuilder PYPI version 1.10.0 is affected by a known vulnerability. The following packages have a transitive dependency on flask-appbuilder and may be impacted: - forge-event-chain =0.1.1, =0.27.0 Source cves: CVE-2023-29005 Source advisory: OSV:PYSEC-2026-1380...
apache-airflow-backport-providers-papermill (>=2021.2.5rc1, <=2021.3.3) potentially affected by CVE-2023-29005 via flask-appbuilder (2.2.0)
flask-appbuilder PYPI version 2.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on flask-appbuilder and may be impacted: - apache-airflow-backport-providers-papermill =2021.2.5rc1, =2021.3.3 Source cves: CVE-2023-29005 Source advisory:...
airflow-aggua-plugin (>=1.0.7, <=1.0.8), airflow-clickhouse-plugin (>=0.5.6, <=0.5.7.post1) +96 more potentially affected by CVE-2023-29005 via flask-appbuilder (2.3.4)
flask-appbuilder PYPI version 2.3.4 is affected by a known vulnerability. The following packages have a transitive dependency on flask-appbuilder and may be impacted: - airflow-aggua-plugin =1.0.7, =0.5.6, =0.1.0, =0.0.7, =0.0.1, =0.1.6, =0.0.2, =1.0.0, =1.10.7rc1, =2020.5.20rc1, =2021.2.5rc1,...
acryl-datahub-airflow-plugin (>=0.8.44.4rc1, <=0.9.2.1), airflow-add-ons (0.2.9b2) +16 more potentially affected by CVE-2023-29005 via flask-appbuilder (3.4.5)
flask-appbuilder PYPI version 3.4.5 is affected by a known vulnerability. The following packages have a transitive dependency on flask-appbuilder and may be impacted: - acryl-datahub-airflow-plugin =0.8.44.4rc1, =0.6.0, =0.2.0, =0.0.3, =0.0.6, =0.0.1, =2.0.2rc1, =0.0.4rc1, =0.0.0, =0.5.2, =0.8.3a...
airflow-clickhouse-plugin (>=0.5.1, <=0.5.3), airflow-docker (>=1.0.0, <=1.1.0) +5 more potentially affected by CVE-2023-29005 via flask-appbuilder (1.13.1)
flask-appbuilder PYPI version 1.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on flask-appbuilder and may be impacted: - airflow-clickhouse-plugin =0.5.1, =1.0.0, =1.10.0, =1.10.4b2, =1.10.6 - dbnd-airflow 0.24.11 - dbnd-airflow-versioned-dag 0.24....
CVE-2023-29005
creationtimestamp| type| source ---|---|--- 2023-04-11 00:22:49+00:00| seen| https://t.me/cibsecurity/61801...
CVE-2023-29005 No Rate Limiting on Login AUTH DB
Flask-AppBuilder versions before 4.3.0 lack rate limiting which can allow an attacker to brute-force user credentials. Version 4.3.0 includes the ability to enable rate limiting using AUTHRATELIMITED = True, RATELIMITENABLED = True, and setting an AUTHRATELIMIT...
CVE-2023-29005
Affected software: Flask-AppBuilder before 4.3.0. Root cause: lack of rate limiting on login allows brute-forcing credentials. Mitigation: upgrade to Flask-AppBuilder 4.3.0 or later; in 4.3.0+, enable rate limiting via AUTH_RATE_LIMITED = True, RATELIMIT_ENABLED = True, and set AUTH_RATE_LIMIT. S...
CVE-2023-29005 No Rate Limiting on Login AUTH DB
Flask-AppBuilder versions before 4.3.0 lack rate limiting which can allow an attacker to brute-force user credentials. Version 4.3.0 includes the ability to enable rate limiting using AUTHRATELIMITED = True, RATELIMITENABLED = True, and setting an AUTHRATELIMIT...
CVE-2023-29005 No Rate Limiting on Login AUTH DB
Flask-AppBuilder versions before 4.3.0 lack rate limiting which can allow an attacker to brute-force user credentials. Version 4.3.0 includes the ability to enable rate limiting using AUTHRATELIMITED = True, RATELIMITENABLED = True, and setting an AUTHRATELIMIT...
abi-ds-utils (1.0.1), acryl-datahub-airflow-plugin (>=0.8.44.4rc1, <=0.9.2.1) +133 more potentially affected by CVE-2023-29005 via flask-appbuilder (>=1.10.0, <=4.1.4)
flask-appbuilder PYPI version =1.10.0, =0.8.44.4rc1, =0.1.0rc3, =2022.9.19, =0.2.9b1, =1.0.7, =0.5.1, =0.2.0, =0.1.0, =1.0.0, =0.0.7, =0.0.1, =0.0.3, =0.0.6, =0.0.8 and more Source cves: CVE-2023-29005 Source advisory: MEND:CVE-2023-29005...
CVE-2023-29005
Removed by vendor...
forge-event-chain (>=0.1.1, <=0.27.0) potentially affected by CVE-2023-29005 via flask-appbuilder (1.10.0)
flask-appbuilder PYPI version 1.10.0 is affected by a known vulnerability. The following packages have a transitive dependency on flask-appbuilder and may be impacted: - forge-event-chain =0.1.1, =0.27.0 Source cves: CVE-2023-29005 Source advisory: OSV:GHSA-9HCR-9HCV-X6PV...
airflow-aggua-plugin (>=1.0.7, <=1.0.8), airflow-clickhouse-plugin (>=0.5.6, <=0.5.7.post1) +96 more potentially affected by CVE-2023-29005 via flask-appbuilder (2.3.4)
flask-appbuilder PYPI version 2.3.4 is affected by a known vulnerability. The following packages have a transitive dependency on flask-appbuilder and may be impacted: - airflow-aggua-plugin =1.0.7, =0.5.6, =0.1.0, =0.0.7, =0.0.1, =0.1.6, =0.0.2, =1.0.0, =1.10.7rc1, =2020.5.20rc1, =2021.2.5rc1,...
abi-ds-utils (1.0.1), airflow-add-ons (0.2.9b1) +13 more potentially affected by CVE-2023-29005 via flask-appbuilder (>=4.1.2, <=4.1.4)
flask-appbuilder PYPI version =4.1.2, =0.8.2, =2.3.3rc1, =0.1.0, =0.1.20, =2.3.0.dev0, =0.0.37, =0.1.2, =2.4.3, =0.2.0, =0.2.1 - spswarehouse-airflow 0.6.3 Source cves: CVE-2023-29005 Source advisory: OSV:GHSA-9HCR-9HCV-X6PV...