Lucene search
+L

6 matches found

vulnersOsv
vulnersOsv
•added 2021/11/29 5:59 p.m.•3 views

org.apache.jspwiki.it:jspwiki-selenide-tests (>=2.11.0.m1, <=2.11.0.m8), org.apache.jspwiki:jspwiki-210-adapters (>=2.11.0.m7, <=2.11.0.m8) +4 more potentially affected by CVE-2021-44140 via org.apache.jspwiki:jspwiki-main (>=2.11.0.m1, <=2.11.0.m8)

org.apache.jspwiki:jspwiki-main MAVEN version =2.11.0.m1, =2.11.0.m1, =2.11.0.m7, =2.11.0.m7, =2.11.0.m1, =2.11.0.m4, =2.11.0.m1, =2.11.0.m8 Source cves: CVE-2021-44140 Source advisory: GHSA-8GW6-W5RW-4G5C...

9.1CVSS0.06358EPSS
SaveExploits0
Circl
Circl
•added 2021/11/24 2:26 p.m.•18 views

CVE-2021-44140

creationtimestamp| type| source ---|---|--- 2021-11-24 14:26:46+00:00| seen| https://t.me/cibsecurity/32930 2024-01-28 06:33:25+00:00| seen| https://t.me/arpsyndicate/3235...

9.1CVSS7.8AI score0.06358EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2021/11/24 12:15 p.m.•35 views

CVE-2021-44140

Remote attackers may delete arbitrary files in a system hosting a JSPWiki instance, versions up to 2.11.0.M8, by using a carefuly crafted http request on logout, given that those files are reachable to the user running the JSPWiki instance. Apache JSPWiki users should upgrade to 2.11.0 or later...

9.1CVSS6.9AI score
SaveExploits0References2
attackerkb
attackerkb
•added 2021/11/24 12:15 p.m.•16 views

CVE-2021-44140

Remote attackers may delete arbitrary files in a system hosting a JSPWiki instance, versions up to 2.11.0.M8, by using a carefuly crafted http request on logout, given that those files are reachable to the user running the JSPWiki instance. Apache JSPWiki users should upgrade to 2.11.0 or later...

9.1CVSS7.4AI score0.06358EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2021/11/24 11:15 a.m.•53 views

CVE-2021-44140 Arbitrary file deletion on logout

Remote attackers may delete arbitrary files in a system hosting a JSPWiki instance, versions up to 2.11.0.M8, by using a carefuly crafted http request on logout, given that those files are reachable to the user running the JSPWiki instance. Apache JSPWiki users should upgrade to 2.11.0 or later...

9.4AI score0.06358EPSS
SaveExploits0References2
CVE
CVE
•added 2021/11/24 11:15 a.m.•121 views

CVE-2021-44140

CVE-2021-44140 affects Apache JSPWiki. A remote attacker can delete arbitrary files on a system hosting JSPWiki by sending a crafted HTTP request during logout, if those files are reachable by the user running JSPWiki. Affected software versions include up to 2.11.0.M8, with a recommended fix: up...

9.1CVSS9.2AI score0.06358EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder