Lucene search
+L

8 matches found

osv_root
osv_root
•added 2026/08/27 6:52 p.m.•16 views

ROOT-APP-NPM-CVE-2020-15138 CVE-2020-15138 in prismjs - Patched by Root

Root has patched CVE-2020-15138 in the prismjs package for Root:npm. Multiple fixed versions available...

7.5CVSS7.8AI score0.02041EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2020/08/07 10:28 p.m.•7 views

@21epub/resource-lib (>=1.0.0, <=1.0.3), @2fn/helpers (>=1.0.0, <=1.0.1) +2854 more potentially affected by CVE-2020-15138 via prismjs (>=1.2.0, <=1.20.0)

prismjs NPM version =1.2.0, =1.0.0, =1.0.0, =1.0.23, =1.0.1, =1.2.0, =1.0.0, =1.1.4, =1.16.0, =1.1.2, =0.5.19-20200320212412, =1.0.0-beta.10, =1.0.0-beta.14 - @adebawo-damilare/esm-reports-app 5.2.0 - @admin-bro/design-system 1.4.0 - @afzalh/aug07 1.1.2 and more Source cves: CVE-2020-15138 Source...

7.5CVSS7.8AI score0.02041EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2020/08/07 10:28 p.m.•2 views

@21epub/resource-lib (>=1.0.0, <=1.0.3), @2fn/helpers (>=1.0.0, <=1.0.1) +2854 more potentially affected by CVE-2020-15138 via prismjs (>=1.2.0, <=1.20.0)

prismjs NPM version =1.2.0, =1.0.0, =1.0.0, =1.0.23, =1.0.1, =1.2.0, =1.0.0, =1.1.4, =1.16.0, =1.1.2, =0.5.19-20200320212412, =1.0.0-beta.10, =1.0.0-beta.14 - @adebawo-damilare/esm-reports-app 5.2.0 - @admin-bro/design-system 1.4.0 - @afzalh/aug07 1.1.2 and more Source cves: CVE-2020-15138 Source...

7.5CVSS0.02041EPSS
SaveExploits0
osv_cve
osv_cve
•added 2020/08/07 5:15 p.m.•17 views

CVE-2020-15138

Prism is vulnerable to Cross-Site Scripting. The easing preview of the Previewers plugin has an XSS vulnerability that allows attackers to execute arbitrary code in Safari and Internet Explorer. This impacts all Safari and Internet Explorer users of Prism =v1.1.0 that use the Previewers plugin...

7.5CVSS7.3AI score
SaveExploits0References3
NVD
NVD
•added 2020/08/07 5:15 p.m.•28 views

CVE-2020-15138

Prism is vulnerable to Cross-Site Scripting. The easing preview of the Previewers plugin has an XSS vulnerability that allows attackers to execute arbitrary code in Safari and Internet Explorer. This impacts all Safari and Internet Explorer users of Prism =v1.1.0 that use the Previewers plugin...

7.5CVSS7.3AI score0.02041EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2020/08/07 4:30 p.m.•49 views

CVE-2020-15138 Cross-Site Scripting in Prism

Prism is vulnerable to Cross-Site Scripting. The easing preview of the Previewers plugin has an XSS vulnerability that allows attackers to execute arbitrary code in Safari and Internet Explorer. This impacts all Safari and Internet Explorer users of Prism =v1.1.0 that use the Previewers plugin...

7.1CVSS7.6AI score0.02041EPSS
SaveExploits0References3
CVE
CVE
•added 2020/08/07 4:30 p.m.•136 views

CVE-2020-15138

CVE-2020-15138: Prism.js contains an XSS via the Previewers/Easing previews in Prism &gt;=1.1.0 with Previewers plugin (&gt;=1.10.0) or Previewer: Easing (1.1.0–1.9.0). The issue is fixed in Prism 1.21.0. A workaround is to disable easing preview on impacted code blocks if upgrading is not feasib...

7.5CVSS7.2AI score0.02041EPSS
SaveExploits0References3Affected Software1
vulnersOsv
vulnersOsv
•added 2020/08/07 4:30 p.m.•4 views

@21epub/resource-lib (>=1.0.0, <=1.0.3), @2fn/helpers (>=1.0.0, <=1.0.1) +2854 more potentially affected by CVE-2020-15138 via prismjs (>=1.2.0, <=1.20.0)

prismjs NPM version =1.2.0, =1.0.0, =1.0.0, =1.0.23, =1.0.1, =1.2.0, =1.0.0, =1.1.4, =1.16.0, =1.1.2, =0.5.19-20200320212412, =1.0.0-beta.10, =1.0.0-beta.14 - @adebawo-damilare/esm-reports-app 5.2.0 - @admin-bro/design-system 1.4.0 - @afzalh/aug07 1.1.2 and more Source cves: CVE-2020-15138 Source...

7.5CVSS0.02041EPSS
SaveExploits0
Rows per page
Query Builder