8543 matches found
@bitfoot/theme-ngx-globular (>=0.1.1, <=0.1.15), @dashkite/genie-markdown (>=0.0.1, <=0.0.5) +44 more potentially affected by CVE-2023-48631 via @adobe/css-tools (>=4.2.0, <=4.3.1)
@adobe/css-tools NPM version =4.2.0, =0.1.1, =0.0.1, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.0.3, =0.1.26, =3.2.0, =3.1.0, =0.1.0-beta.3, =0.0.1, =0.0.3, =7.5.3, =7.5.5 and more Source cves: CVE-2023-48631 Source advisory: MEND:CVE-2023-48631...
Chromium: CVE-2023-6707 Use after free in CSS
This CVE was assigned by Chrome. Microsoft Edge Chromium-based ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information...
MAL-2023-8698 Malicious code in css-hell (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware add41af1a627bb97a8a95ccab38f262f0d07cd937276bb7b10b01d01f4a4478d Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in css-hell (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware add41af1a627bb97a8a95ccab38f262f0d07cd937276bb7b10b01d01f4a4478d Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in css-hell
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Google Chrome < 120.0.6099.110 Multiple Vulnerabilities
The version of Google Chrome installed on the remote Windows host is prior to 120.0.6099.110. It is, therefore, affected by multiple vulnerabilities as referenced in the 202312stable-channel-update-for-desktop12 advisory. - Type confusion in V8 in Google Chrome prior to 120.0.6099.109 allowed a...
Google Chrome < 120.0.6099.109 Multiple Vulnerabilities
The version of Google Chrome installed on the remote Windows host is prior to 120.0.6099.109. It is, therefore, affected by multiple vulnerabilities as referenced in the 202312stable-channel-update-for-desktop12 advisory. - Use after free in CSS in Google Chrome prior to 120.0.6099.109 allowed a...
Fedora 39 : chromium (2023-1fe02ca797)
The remote Fedora 39 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2023-1fe02ca797 advisory. update to 120.0.6099.109 - High CVE-2023-6702: Type Confusion in V8 - High CVE-2023-6703: Use after free in Blink - High CVE-2023-6704: Use after fr...
@adobe/css-tools Improper Input Validation and Inefficient Regular Expression Complexity
Impact @adobe/css-tools version 4.3.1 and earlier are affected by an Improper Input Validation vulnerability that could result in a denial of service while attempting to parse CSS. Patches The issue has been resolved in 4.3.2. Workarounds None References N/A...
Adobe css-tools Input Validation Error Vulnerability
Adobe css-tools is a CSS parser/string generator for Node.js from Adobe USA. An input validation error vulnerability exists in adobe css-tools version 4.3.1 and earlier, which stems from being affected by incorrect input validation and may result in a denial of service when attempting to parse CS...
CVE-2023-48631: Improper Input Validation
@adobe/css-tools versions 4.3.1 and earlier are affected by an Improper Input Validation vulnerability that could result in a denial of service while attempting to parse CSS...
FreeBSD : chromium -- multiple security fixes (502c9f72-99b3-11ee-86bb-a8a1599412c6)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the 502c9f72-99b3-11ee-86bb-a8a1599412c6 advisory. - Type Confusion in V8. CVE-2023-6702 - Use after free in Blink. CVE-2023-6703 - Use after fre...
chromium -- multiple security fixes
Chrome Releases reports: This update includes 9 security fixes: 1501326 High CVE-2023-6702: Type Confusion in V8. Reported by Zhiyi Zhang and Zhunki from Codesafe Team of Legendsec at Qi'anxin Group on 2023-11-10 1502102 High CVE-2023-6703: Use after free in Blink. Reported by Cassidy...
Google Chrome < 120.0.6099.109 Multiple Vulnerabilities
The version of Google Chrome installed on the remote macOS host is prior to 120.0.6099.109. It is, therefore, affected by multiple vulnerabilities as referenced in the 202312stable-channel-update-for-desktop12 advisory. - Use after free in CSS in Google Chrome prior to 120.0.6099.109 allowed a...
Cross site scripting
Electron is an open source framework for writing cross-platform desktop applications using JavaScript, HTML and CSS. This only impacts apps that have the embeddedAsarIntegrityValidation and onlyLoadAppFromAsar fuses enabled. Apps without these fuses enabled are not impacted. This issue is specifi...
CVE-2023-44402
CVE-2023-44402 concerns Electron where ASAR integrity checks can be bypassed when embeddedAsarIntegrityValidation and onlyLoadAppFromAsar fuses are enabled on macOS. The issue requires an attacker with write access to the app’s filesystem (e.g., the .app bundle) to exploit, potentially allowing l...
Regular Expression Denial Of Service (ReDoS)
@adobe/css-tools is vulnerable to Denial Of Service. The vulnerability is due to exponential regex backtracking when parsing CSS in the parse method of src/parse/index.ts, which can result in Denial of Service...
CSS parser DoS
The vulnerability of the CSS parser for Node.js’s css-tools is related to insufficient validation of input data. Exploiting this vulnerability could allow a remote attacker to cause service failures...
@adobe/css-tools Improper Input Validation and Inefficient Regular Expression Complexity
Impact @adobe/css-tools version 4.3.1 and earlier are affected by an Improper Input Validation vulnerability that could result in a denial of service while attempting to parse CSS. Patches The issue has been resolved in 4.3.2. Workarounds None References N/A...
@bitfoot/theme-ngx-globular (>=0.1.1, <=0.1.15), @dashkite/genie-markdown (>=0.0.1, <=0.0.5) +44 more potentially affected by CVE-2023-48631 via @adobe/css-tools (>=4.2.0, <=4.3.1)
@adobe/css-tools NPM version =4.2.0, =0.1.1, =0.0.1, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.0.3, =0.1.26, =3.2.0, =3.1.0, =0.1.0-beta.3, =0.0.1, =0.0.3, =7.5.3, =7.5.5 and more Source cves: CVE-2023-48631 Source advisory: OSV:GHSA-PRR3-C3M5-P7Q2...