8447 matches found
WordPress plugin: Ajax, Custom CSS/JS, Cross-site scripting vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting vulnerabilit...
MAL-2024-9861 Malicious code in spectrum-css-monorepo (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 9fd11f8bce16c648d0357bfe32e3f5597413551bc0eb8884eee63ac92eaa9569 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in spectrum-css-monorepo (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 9fd11f8bce16c648d0357bfe32e3f5597413551bc0eb8884eee63ac92eaa9569 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
MAL-2024-9577 Malicious code in css-tokenizer (npm)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in css-tokenizer (npm)
--- -= Per source details. Do not edit below this line.=-...
CVE-2024-8918
The File Manager Pro plugin for WordPress is vulnerable to Limited JavaScript File Upload in all versions up to, and including, 8.3.9. This is due to a lack of proper checks on allowed file types. This makes it possible for unauthenticated attackers, with permissions granted by an administrator, ...
SAP NetWeaver AS ABAP Access Control
The vulnerability of the SAP NetWeaver AS ABAP software integration platform is related to deficiencies in access control. Exploiting this vulnerability allows a malicious actor to gain read, modify, or delete access to data by injecting CSS code or loading a specially created malicious page...
WordPress Ajax Custom CSS/JS plugin <= 2.0.4 - Reflected Cross Site Scripting (XSS) vulnerability
Reflected Cross Site Scripting XSS vulnerability discovered by SOPROBRO Patchstack Alliance in WordPress Plugin Ajax Custom CSS/JS versions = 2.0.4...
WordPress Stackable plugin <= 3.13.6 - Unauthenticated CSS Injection vulnerability
Unauthenticated CSS Injection vulnerability discovered by Francesco Carlucci in WordPress Plugin Stackable versions = 3.13.6...
WordPress Ajax Custom CSS/JS Plugin <= 2.0.4 is vulnerable to Cross Site Scripting (XSS)
Software Ajax Custom CSS/JS Type Plugin Vulnerable versions = 2.0.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-49230 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID a0b3b7c24e3c Credits SOPROBRO Required privilege...
CVE-2024-8760
The Stackable – Page Builder Gutenberg Blocks plugin for WordPress is vulnerable to CSS Injection in all versions up to, and including, 3.13.6. This makes it possible for unauthenticated attackers to embed untrusted style information into comments resulting in a possibility of data exfiltration...
CVE-2024-8760
CVE-2024-8760 covers Stackable – Page Builder Gutenberg Blocks (WordPress) with unauthenticated CSS Injection in versions
CVE-2024-8760 Stackable – Page Builder Gutenberg Blocks <= 3.13.6 - Unauthenticated CSS Injection
The Stackable – Page Builder Gutenberg Blocks plugin for WordPress is vulnerable to CSS Injection in all versions up to, and including, 3.13.6. This makes it possible for unauthenticated attackers to embed untrusted style information into comments resulting in a possibility of data exfiltration...
CVE-2024-8760 Stackable – Page Builder Gutenberg Blocks <= 3.13.6 - Unauthenticated CSS Injection
The Stackable – Page Builder Gutenberg Blocks plugin for WordPress is vulnerable to CSS Injection in all versions up to, and including, 3.13.6. This makes it possible for unauthenticated attackers to embed untrusted style information into comments resulting in a possibility of data exfiltration...
CVE-2024-8760: Improper Control of Generation of Code
The Stackable – Page Builder Gutenberg Blocks plugin for WordPress is vulnerable to CSS Injection in all versions up to, and including, 3.13.6. This makes it possible for unauthenticated attackers to embed untrusted style information into comments resulting in a possibility of data exfiltration...
MAL-2024-9255 Malicious code in todomvc-app-css-alt (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware a0c6d4197f21cc320b40acc6bd3816dbcb9c46fcfc93e32784f75f260ae8f80e Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in todomvc-app-css-alt
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in todomvc-app-css-alt (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware a0c6d4197f21cc320b40acc6bd3816dbcb9c46fcfc93e32784f75f260ae8f80e Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in manoj-app-css-alt (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis 0c88dab3b32782f38a2c1b962d842f1c4c52400df0c5622d73f4989ebc8381f6 The OpenSSF Package Analysis project identified 'manoj-app-css-alt' @ 9.1.1 npm as malicious. It is considered malicious because: - The package...
openSUSE 15 Security Update : roundcubemail (openSUSE-SU-2024:0328-1)
The remote openSUSE 15 host has a package installed that is affected by multiple vulnerabilities as referenced in the openSUSE-SU-2024:0328-1 advisory. Update to 1.6.8 This is a security update to the stable version 1.6 of Roundcube Webmail. It provides fixes to recently reported security...