Lucene search
+L

4208 matches found

Kitploit
Kitploit
•added 2026/10/08 12:51 p.m.•13 views

rustdllproxy

rustdllproxy A Rust crate utility to easily generate and develop proxy DLLs for Windows applications. Installation cargo install rustdllproxy Compatibility This crate currently only supports the standard DLL PE format. Current Limitations When hooking functions with custom code, the function...

6.4AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/08 12:09 p.m.•20 views

lacuna-rs

lacuna-rs Ghost-frame call-stack spoofing + runtime indirect syscalls for Windows x64 — ported to Rust. Ported from LACUNA Chain lacunachain.c by Mohamed Alzhrani 0xmaz. lacuna-rs is a reusable Rust crate that provides the same primitives as the original C TTP, structured so it can be dropped int...

6.2AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/08 11:37 a.m.•17 views

Shelter

Shelter Shelter es una técnica de ofuscación de suspensión completamente armada que permite cifrar por completo tu payload en memoria haciendo un uso extensivo de ROP. Este crate viene con las siguientes características: Cifrado AES-128. Capacidad de cifrar el PE completo. Eliminación del permiso...

6.4AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/08 11:13 a.m.•23 views

hashes

RustCrypto: Hashes !Project Chatchat-imagechat-link !dependency statusdeps-imagedeps-link !Apache2/MIT licensedlicense-image Collection of cryptographic hash functions1 written in pure Rust. All algorithms reside in separate crates and are implemented using traits from digest crate. Usage example...

6.2AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/08 11:04 a.m.•20 views

goblin

libgoblin Documentación https://docs.rs/goblin/ registro de cambios Uso Goblin requiere rustc 1.85.0 Rust edición 2024. Añade a tu Cargo.toml dependencies goblin = "0.10" Características nombre increíble del crate implementación zero-copy, multiplataforma, consciente de endianness, ELF64/32 - ¡wo...

6.2AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/08 5:23 a.m.•18 views

http-desync-guardian

Resumen HTTP/1.1 experimentó una larga evolución desde 1991 hasta 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 Esto significa que existe una variedad de servidores y clientes, los cuales pueden tener diferentes puntos de vista sobre los límites de...

6AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/08 4:27 a.m.•25 views

vuke

vuke Research tool for analyzing and reproducing vulnerable Bitcoin key generation. Features Modular architecture - pluggable sources and transforms Multiple input sources Numeric ranges test weak seeds Wordlists brainwallet analysis Timestamps time-based PRNG exploitation Stdin streaming pipelin...

7.5CVSS7.6AI score0.01804EPSS
SaveExploits1References1
Kitploit
Kitploit
•added 2026/10/07 11:16 a.m.•21 views

boha

@agntn/puzzles Public crypto puzzles and bounties, as typed records. You ask for a puzzle, you get its address, its key material and what happened on chain. Why? Every puzzle thread has the same three things: the addresses, the prizes, and who solved what. Every scanner and tracker re-types them...

6.3AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/10/07 12:00 a.m.•10 views

Oracle Linux 10 : rust-sequoia-sqv (ELSA-2026-76735)

The remote Oracle Linux 10 host has a package installed that is affected by a vulnerability as referenced in the ELSA-2026-76735 advisory. 1.3.0.2-1 - Update openpgp crate to fix CVE-2026-42784 Tenable has extracted the preceding description block directly from the Oracle Linux security advisory...

7.4CVSS6AI score0.00214EPSS
SaveExploits0References2
Oracle linux
Oracle linux
•added 2026/10/06 12:00 a.m.•7 views

rust-sequoia-sqv security update

1.3.0.2-1 - Update openpgp crate to fix CVE-2026-42784...

7.4CVSS5.9AI score0.00214EPSS
SaveExploits0
RustSec
RustSec
•added 2026/10/02 12:00 p.m.•16 views

anymap2 is unmaintained

The anymap2 crate is not maintained. anymap3 is the recommended replacement...

5.9AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/01 11:25 p.m.•13 views

checkout-index

checkout-index - Reproducer for CVE-2025-22620 This is the proof of concept code for RUSTSEC-2025-0001 CVE-2025-22620, GHSA-fqmf-w4xh-33rh. It is the same code as in the advisory, but in the form of a Rust project, with Cargo.toml and Cargo.lock included. This repo was useful while writing the...

5CVSS6AI score0.00371EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/09/15 12:00 a.m.•23 views

Fedora 43 : rust-lru / rust-lru0.16 (2026-332a62112c)

The remote Fedora 43 host has packages installed that are affected by a vulnerability as referenced in the FEDORA-2026-332a62112c advisory. Update lru crate to version 0.18.4 and add a compat package for version 0.16. This fixes an obscure potential use-after-free issue: Rebuild tracker: Tenable...

6.2AI score
SaveExploits0References1
Fedora
Fedora
•added 2026/09/14 1:02 a.m.•27 views

[SECURITY] Fedora 43 Update: rust-hickory-net-0.26.2-1.fc43

Hickory-net is a safe and secure low-level DNS library. This is the foundational DNS protocol library used by the other higher-level Hickory DNS crates...

5.7AI score
SaveExploits0
Fedora
Fedora
•added 2026/09/14 12:42 a.m.•13 views

[SECURITY] Fedora 44 Update: rust-hickory-net-0.26.2-1.fc44

Hickory-net is a safe and secure low-level DNS library. This is the foundational DNS protocol library used by the other higher-level Hickory DNS crates...

5.7AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/09/14 12:00 a.m.•22 views

Fedora 45 : rust-lru / rust-lru0.16 (2026-cf36f81efc)

The remote Fedora 45 host has packages installed that are affected by a vulnerability as referenced in the FEDORA-2026-cf36f81efc advisory. Update lru crate to version 0.18.4 and add a compat package for version 0.16. This fixes an obscure potential use-after-free issue: Rebuild tracker: Tenable...

6.2AI score
SaveExploits0References1
Packet Storm News
Packet Storm News
•added 2026/09/14 12:00 a.m.•11 views

The MAL Simulator: Cyber Operations Simulation Based on Attack and Defense Graphs

We have developed the MAL Simulator, a cyber operation simulator based on the Meta Attack Language MAL. The MAL Simulator is intended for decision-driven cyber attack and defense simulations, for system analysis and the development of automated agents. By building the simulator around an attack...

5.8AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/09/13 1:18 p.m.•16 views

rustsec platforms/v4.2.0

RustSec Crates 🦀🛡️📦 The RustSec Advisory Database is a repository of security advisories filed against Rust crates published via crates.io. The advisory database itself can be found at: https://github.com/RustSec/advisory-db About this repository This repository contains a Cargo Workspace with all...

6AI score
SaveExploits0References13
RustSec
RustSec
•added 2026/09/13 12:00 p.m.•19 views

clear_on_drop is unmaintained

This crate is no longer maintained. Use the zeroize crate instead. Instead of ClearOnDrop, use Zeroizing Instead of clearstack, use zeroizestack...

5.8AI score
SaveExploits0
OSV
OSV
•added 2026/09/13 12:00 p.m.•21 views

RUSTSEC-2026-0283 clear_on_drop is unmaintained

This crate is no longer maintained. Use the zeroize crate instead. Instead of ClearOnDrop, use Zeroizing Instead of clearstack, use zeroizestack...

5.8AI score
SaveExploits0References3
Rows per page
Query Builder