Lucene search
+L

28 matches found

Kitploit
Kitploit
•added 2026/10/25 5:45 a.m.•32 views

wolfCOSE

wolfCOSE wolfCOSE is a lightweight and fast C library implementing core CBOR and COSE standards, backed by wolfSSL for cryptography. Supported Standards & RFCs Core Specifications: RFC 8949 - Concise Binary Object Representation CBOR RFC 9052 - CBOR Object Signing and Encryption COSE RFC 9053 -...

6.3AI score
SaveExploits0References1
OpenVAS
OpenVAS
•added 2026/02/17 12:00 a.m.•9 views

Ubuntu: Security Advisory (USN-8025-2)

The remote host is missing an update for the SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.3AI score0.01012EPSS
SaveExploits0References2
osv_usn
osv_usn
•added 2026/02/16 7:49 a.m.•28 views

USN-8025-2 dotnet8, dotnet10 vulnerability

USN 8025-1 fixed a vulnerability in .NET. This update provides the corresponding fix for Ubuntu 24.04 LTS. Original advisory details: Kevin Jones discovered that the System.Security.Cryptography.Cose component in .NET did not properly handle certain missing special elements in input data. An...

7.5CVSS7.2AI score0.01012EPSS
SaveExploits0References2
Ubuntu
Ubuntu
•added 2026/02/16 7:49 a.m.•20 views

USN-8025-2: .NET vulnerability

USN 8025-1 fixed a vulnerability in .NET. This update provides the corresponding fix for Ubuntu 24.04 LTS. Original advisory details: Kevin Jones discovered that the System.Security.Cryptography.Cose component in .NET did not properly handle certain missing special elements in input data. An...

7.5CVSS7.2AI score0.01012EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/02/13 12:00 a.m.•11 views

Ubuntu 22.04 LTS / 25.10 : .NET vulnerability (USN-8025-1)

The remote Ubuntu 22.04 LTS / 25.10 host has packages installed that are affected by a vulnerability as referenced in the USN-8025-1 advisory. Kevin Jones discovered that the System.Security.Cryptography.Cose component in .NET did not properly handle certain missing special elements in input data...

7.5CVSS7.3AI score0.01012EPSS
SaveExploits0References2
osv_usn
osv_usn
•added 2026/02/11 2:25 p.m.•25 views

USN-8025-1 dotnet8, dotnet9, dotnet10 vulnerability

Kevin Jones discovered that the System.Security.Cryptography.Cose component in .NET did not properly handle certain missing special elements in input data. An attacker could possibly use this issue to bypass security checks and gain unauthorized access or perform data manipulation...

7.5CVSS7.2AI score0.01012EPSS
SaveExploits0References2
Ubuntu
Ubuntu
•added 2026/02/11 2:25 p.m.•24 views

USN-8025-1: .NET vulnerability

Kevin Jones discovered that the System.Security.Cryptography.Cose component in .NET did not properly handle certain missing special elements in input data. An attacker could possibly use this issue to bypass security checks and gain unauthorized access or perform data manipulation...

7.5CVSS7.2AI score0.01012EPSS
SaveExploits0
osv_ghsa
osv_ghsa
•added 2026/02/10 9:32 p.m.•23 views

GHSA-QVHC-9V3J-5RFW Microsoft Security Advisory CVE-2026-21218 | .NET Security Feature Bypass Vulnerability

Microsoft Security Advisory CVE-2026-21218 | .NET Security Feature Bypass Vulnerability Executive summary Microsoft is releasing this security advisory to provide information about a vulnerability in .NET 8.0, .NET 9.0, and .NET 10.0. This advisory also provides guidance on what developers can do...

8.7CVSS7.1AI score0.01012EPSS
SaveExploits0References4
Snyk
Snyk
•added 2026/02/10 9:32 p.m.•11 views

Improper Handling of Missing Special Element

Overview Affected versions of this package are vulnerable to Improper Handling of Missing Special Element in DecodeUnprotectedBucket in CoseMessage.cs‎. An attacker can gain unauthorized access or manipulate data by supplying a malicious payload that bypasses security mechanisms. Remediation...

8.7CVSS7.2AI score0.01012EPSS
SaveExploits0References2
Github Security Blog
Github Security Blog
•added 2026/02/10 9:32 p.m.•39 views

Microsoft Security Advisory CVE-2026-21218 | .NET Security Feature Bypass Vulnerability

Microsoft Security Advisory CVE-2026-21218 | .NET Security Feature Bypass Vulnerability Executive summary Microsoft is releasing this security advisory to provide information about a vulnerability in .NET 8.0, .NET 9.0, and .NET 10.0. This advisory also provides guidance on what developers can do...

7.5CVSS7.1AI score0.01012EPSS
SaveExploits0References4Affected Software1
Positive Technologies
Positive Technologies
•added 2026/02/10 12:00 a.m.•17 views

PT-2026-7332

Name of the Vulnerable Software and Affected Versions .NET versions 8.0.0 through 8.0.22 .NET versions 9.0.0 through 9.0.12 .NET versions 10.0.0 through 10.0.2 Description The software contains a security feature bypass issue due to improper handling of missing special elements. An attacker could...

8.7CVSS7.2AI score0.01012EPSS
SaveExploits0References29
NVD
NVD
•added 2026/01/22 10:16 p.m.•26 views

CVE-2026-23831

Rekor is a software supply chain transparency log. In versions 1.4.3 and below, the entry implementation can panic on attacker-controlled input when canonicalizing a proposed entry with an empty spec.message, causing nil Pointer Dereference. Function validate returns nil success when message is...

5.3CVSS0.00426EPSS
SaveExploits0References3
Mend
Mend
•added 2026/01/22 9:26 p.m.•4 views

CVE-2026-23831

Rekor is a software supply chain transparency log. In versions 1.4.3 and below, the entry implementation can panic on attacker-controlled input when canonicalizing a proposed entry with an empty spec.message, causing nil Pointer Dereference. Function validate returns nil success when message is...

6.9CVSS7.7AI score0.00426EPSS
SaveExploits0References6
osv_cve
osv_cve
•added 2026/01/22 9:26 p.m.•14 views

CVE-2026-23831 Rekor COSE v0.0.1 Canonicalize crashes when passed empty Message

Rekor is a software supply chain transparency log. In versions 1.4.3 and below, the entry implementation can panic on attacker-controlled input when canonicalizing a proposed entry with an empty spec.message, causing nil Pointer Dereference. Function validate returns nil success when message is...

5.3CVSS5.5AI score
SaveExploits0References5
AlpineLinux
AlpineLinux
•added 2026/01/22 9:26 p.m.•18 views

CVE-2026-23831

Rekor is a software supply chain transparency log. In versions 1.4.3 and below, the entry implementation can panic on attacker-controlled input when canonicalizing a proposed entry with an empty spec.message, causing nil Pointer Dereference. Function validate returns nil success when message is...

5.3CVSS7.7AI score0.00426EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2026/01/22 9:26 p.m.•35 views

CVE-2026-23831 Rekor COSE v0.0.1 Canonicalize crashes when passed empty Message

Rekor is a software supply chain transparency log. In versions 1.4.3 and below, the entry implementation can panic on attacker-controlled input when canonicalizing a proposed entry with an empty spec.message, causing nil Pointer Dereference. Function validate returns nil success when message is...

5.3CVSS0.00426EPSS
SaveExploits0References3
osv_ghsa
osv_ghsa
•added 2026/01/22 6:41 p.m.•17 views

GHSA-273P-M2CW-6833 Rekor's COSE v0.0.1 entry type nil pointer dereference in Canonicalize via empty Message

Summary Rekor’s cose v0.0.1 entry implementation can panic on attacker-controlled input when canonicalizing a proposed entry with an empty spec.message. validate returns nil success when message is empty, leaving sign1Msg uninitialized, and Canonicalize later dereferences v.sign1Msg.Payload. Impa...

5.3CVSS8.1AI score0.00426EPSS
SaveExploits0References5
Github Security Blog
Github Security Blog
•added 2026/01/22 6:41 p.m.•16 views

Rekor's COSE v0.0.1 entry type nil pointer dereference in Canonicalize via empty Message

Summary Rekor’s cose v0.0.1 entry implementation can panic on attacker-controlled input when canonicalizing a proposed entry with an empty spec.message. validate returns nil success when message is empty, leaving sign1Msg uninitialized, and Canonicalize later dereferences v.sign1Msg.Payload. Impa...

5.3CVSS8.1AI score0.00426EPSS
SaveExploits0References5Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/01/22 12:00 a.m.•6 views

CVE-2026-23831: NULL Pointer Dereference

Rekor is a software supply chain transparency log. In versions 1.4.3 and below, the entry implementation can panic on attacker-controlled input when canonicalizing a proposed entry with an empty spec.message, causing nil Pointer Dereference. Function validate returns nil success when message is...

5.3CVSS7.8AI score0.00426EPSS
SaveExploits0References1
Packet Storm News
Packet Storm News
•added 2025/10/12 12:00 a.m.•18 views

Man-In-The-Middle Proof-Of-Concept Via Krontiris' Ephemeral Diffie-Hellman over COSE (EDHOC) in C

This report presents some technical details on the authentication process of a lightweight key exchange protocol, paying attention on how Man-in-the-Middle MitM attacks could undermine its security, e.g., under the scope of lawful interception and its risk to facilitate mass surveillance. We focu...

6.9AI score
SaveExploits0
Rows per page
Query Builder