5134 matches found
CVE-2024-33682
Technical details for CVE-2024-33682 are not provided in the connected documents. Information such as affected versions, exploit vectors, impact, or fixes is not publicly disclosed here. Monitor for updates from official advisories and trusted vulnerability databases.
WordPress WP GDPR Compliance plugin <= 2.0.23 - Cross Site Request Forgery (CSRF) vulnerability
Cross Site Request Forgery CSRF vulnerability discovered by Mika Patchstack Alliance in WordPress Plugin WP GDPR Compliance versions = 2.0.23...
WordPress WP GDPR Compliance Plugin <= 2.0.23 is vulnerable to Cross Site Request Forgery (CSRF)
Software WP GDPR Compliance Type Plugin Vulnerable versions = 2.0.23 Fixed in N/A OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-33682 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 85746f09b910 Credits Mika Required...
PT-2024-25438
Name of the Vulnerable Software and Affected Versions WP GDPR Compliance versions 2.0.23 and earlier Description A Cross-Site Request Forgery CSRF issue affects the WP GDPR Compliance plugin. This type of issue allows an attacker to trick a user into performing unintended actions on a web...
CVE-2024-33682: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Cookie Information A/S WP GDPR Compliance.This issue affects WP GDPR Compliance: from n/a through 2.0.23...
The CISO’s Top Priority: Elevating Data-Centric Security
The shift to cloud computing has enhanced the resilience and security of most organizations. In this era of unparalleled agility and scalability, data-centric security can offer transformational opportunities for Chief Information Security Officers CISOs to improve data protection, compliance, an...
CVE-2024-32947
Cross-Site Request Forgery CSRF vulnerability in AlumniOnline Web Services LLC WP ADA Compliance Check Basic.This issue affects WP ADA Compliance Check Basic: from n/a through 3.1.3...
CVE-2024-32947
CVE-2024-32947 is a Cross-Site Request Forgery (CSRF) vulnerability in WP ADA Compliance Check Basic (AlumniOnline Web Services LLC) for WordPress, affecting versions up to 3.1.3. The CVSS base score is 4.3 (Medium); attack vector is network with user interaction required. The available documents...
CVE-2024-32947 WordPress WP ADA Compliance Check Basic plugin <= 3.1.3 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in AlumniOnline Web Services LLC WP ADA Compliance Check Basic.This issue affects WP ADA Compliance Check Basic: from n/a through 3.1.3...
CVE-2024-32947 WordPress WP ADA Compliance Check Basic plugin <= 3.1.3 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in AlumniOnline Web Services LLC WP ADA Compliance Check Basic.This issue affects WP ADA Compliance Check Basic: from n/a through 3.1.3...
CISO Perspectives on Complying with Cybersecurity Regulations
Compliance requirements are meant to increase cybersecurity transparency and accountability. As cyber threats increase, so do the number of compliance frameworks and the specificity of the security controls, policies, and activities they include. For CISOs and their teams, that means compliance i...
CVE-2024-32947: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in AlumniOnline Web Services LLC WP ADA Compliance Check Basic.This issue affects WP ADA Compliance Check Basic: from n/a through 3.1.3...
PT-2024-24994
Name of the Vulnerable Software and Affected Versions WP ADA Compliance Check Basic versions 3.1.3 and earlier Description A Cross-Site Request Forgery CSRF issue has been identified. This type of issue allows an attacker to trick a user into performing unintended actions on a web application tha...
WordPress plugin WP ADA Compliance Check Basic: Cross-site Request Forgery vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery vulnerability...
WordPress WP ADA Compliance Check Basic plugin <= 3.1.3 - Cross Site Request Forgery (CSRF) vulnerability
Cross Site Request Forgery CSRF vulnerability discovered by Joshua Chan Patchstack Alliance in WordPress Plugin WP ADA Compliance Check Basic versions = 3.1.3...
WordPress WP ADA Compliance Check Basic Plugin <= 3.1.3 is vulnerable to Cross Site Request Forgery (CSRF)
Software WP ADA Compliance Check Basic Type Plugin Vulnerable versions = 3.1.3 Fixed in 3.1.4 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-32947 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 680d35b5d2b9 Credits Joshu...
[SECURITY] Fedora 38 Update: firefox-125.0-1.fc38
Mozilla Firefox is an open-source web browser, designed for standards compliance, performance and portability...
[SECURITY] Fedora 40 Update: firefox-125.0-1.fc40
Mozilla Firefox is an open-source web browser, designed for standards compliance, performance and portability...
Important: Red Hat Security Advisory: firefox security update
An update for firefox is now available for Red Hat Enterprise Linux 9. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from t...
ALSA-2024:1908 Important: firefox security update
Mozilla Firefox is an open-source web browser, designed for standards compliance, performance, and portability. This update upgrades Firefox to version 115.10.0 ESR. Security Fixes: GetBoundName in the JIT returned the wrong object CVE-2024-3852 Out-of-bounds-read after mis-optimized switch...