949 matches found
FreeRDP security vulnerabilities
FreeRDP is an open-source RDP protocol implementation developed by the FreeRDP team. Versions of FreeRDP prior to 3.26.0 contained security vulnerabilities. These vulnerabilities stemmed from malicious RDP clients being able to trigger a heap buffer overflow write in the server-side clipboard...
khoj-assistant (>=0.1.0, <=0.3.0a1676209086), lama-cleaner (>=0.24.0, <=0.29.1) +1 more potentially affected by CVE-2026-4372 via transformers (4.21.0)
transformers PYPI version 4.21.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - khoj-assistant =0.1.0, =0.24.0, =0.29.1 - med-clip-weixiong 0.0.5 Source cves: CVE-2026-4372 Source advisory: OSV:GHSA-29PF-2H5F-8G72...
khoj-assistant (>=0.1.0, <=0.3.0a1676209086), lama-cleaner (>=0.24.0, <=0.29.1) +1 more potentially affected by CVE-2026-4372 via transformers (4.21.0)
transformers PYPI version 4.21.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - khoj-assistant =0.1.0, =0.24.0, =0.29.1 - med-clip-weixiong 0.0.5 Source cves: CVE-2026-4372 Source advisory: OSV:PYSEC-2026-2289...
Security update provided in Brocade ASCG3.4.0b Base OS (OVA Deployment) for Rocky Linux Kernel
Security update provided in Brocade ASCG3.4.0b Base OS OVA Deployment for Rocky Linux Kernel CVE-2022-50673 - Linux Kernel 'ext4' Vulnerable to Use-After-Free via Improper Error Handling in 'ext4orphancleanup' CVE-2022-50865 - Linux Kernel Vulnerable to Signed Integer Overflow via Backlog Limit...
MAI-2024-0049
The Heuristic Token Search HTS Attack represents a sophisticated method for circumventing safety protocols in text-to-image T2I models, enabling the generation of Not Safe For Work NSFW content. This attack involves systematically substituting tokens within a malicious prompt with semantically...
EUVD-2026-29553
The Adversarial Robustness Toolbox ART thru 1.20.1 contains a command-line argument injection vulnerability in its Kubeflow component robustnessevaluationfgsmpytorch.py. The script uses the unsafe eval function to parse string values provided via the --clipvalues and --inputshape command-line...
CVE-2026-31230
The Adversarial Robustness Toolbox ART thru 1.20.1 contains a command-line argument injection vulnerability in its Kubeflow component robustnessevaluationfgsmpytorch.py. The script uses the unsafe eval function to parse string values provided via the --clipvalues and --inputshape command-line...
CVE-2026-31230
The Adversarial Robustness Toolbox ART thru 1.20.1 contains a command-line argument injection vulnerability in its Kubeflow component robustnessevaluationfgsmpytorch.py. The script uses the unsafe eval function to parse string values provided via the --clipvalues and --inputshape command-line...
CVE-2026-31230
The Adversarial Robustness Toolbox (ART) through version 1.20.1 contains a command-line argument injection vulnerability in its Kubeflow component within the robustness_evaluation_fgsm_pytorch.py script. The root cause is the unsafe use of the eval() function to parse string values provided via t...
PT-2026-40117
The Adversarial Robustness Toolbox ART thru 1.20.1 contains a command-line argument injection vulnerability in its Kubeflow component robustness evaluation fgsm pytorch.py. The script uses the unsafe eval function to parse string values provided via the --clip values and --input shape command-lin...
CVE-2026-31230
The Adversarial Robustness Toolbox ART thru 1.20.1 contains a command-line argument injection vulnerability in its Kubeflow component robustnessevaluationfgsmpytorch.py. The script uses the unsafe eval function to parse string values provided via the --clipvalues and --inputshape command-line...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-007555)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-007555 advisory. In the Linux kernel, the following vulnerability has been resolved: atm: clip: Fix potential null-ptr-deref in toatmarpd. atmarpd is protected by RTNL since commit...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-007437)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-007437 advisory. In the Linux kernel, the following vulnerability has been resolved: atm: clip: Fix memory leak of struct clipvcc. ioctlATMARPMKIP allocates struct clipvcc and set it...
UBUNTU-CVE-2026-33019
libsixel is a SIXEL encoder/decoder implementation derived from kmiya's sixel. Versions 1.8.7 and prior contain an integer overflow leading to an out-of-bounds heap read in the --crop option handling of img2sixel, where positive coordinates up to INTMAX are accepted without overflow-safe bounds...
CLIP-Inspector: Model-Level Backdoor Detection for Prompt-Tuned CLIP Via OOD Trigger Inversion
Organisations with limited data and computational resources increasingly outsource model training to Machine Learning as a Service MLaaS providers, who adapt vision-language models VLMs such as CLIP to downstream tasks via prompt tuning rather than training from scratch. This semi-honest setting...
khoj-assistant (>=0.1.0, <=0.3.0a1676209086), lama-cleaner (>=0.24.0, <=0.29.1) +1 more potentially affected by CVE-2026-1839 via transformers (4.21.0)
transformers PYPI version 4.21.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - khoj-assistant =0.1.0, =0.24.0, =0.29.1 - med-clip-weixiong 0.0.5 Source cves: CVE-2026-1839 Source advisory: OSV:GHSA-69W3-R845-3855...
khoj-assistant (>=0.1.0, <=0.3.0a1676209086), lama-cleaner (>=0.24.0, <=0.29.1) +1 more potentially affected by CVE-2026-1839 via transformers (4.21.0)
transformers PYPI version 4.21.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - khoj-assistant =0.1.0, =0.24.0, =0.29.1 - med-clip-weixiong 0.0.5 Source cves: CVE-2026-1839 Source advisory: OSV:PYSEC-2026-2288...
CVE-2026-33978
Notesnook is a note-taking app focused on user privacy & ease of use. Prior to version 3.3.17, a stored XSS vulnerability exists in the mobile share / web clip flow because attacker-controlled clip metadata is concatenated into HTML without escaping and then rendered with innerHTML inside the...
CVE-2026-33978
Notesnook is a note-taking app focused on user privacy & ease of use. Prior to version 3.3.17, a stored XSS vulnerability exists in the mobile share / web clip flow because attacker-controlled clip metadata is concatenated into HTML without escaping and then rendered with innerHTML inside the...
CVE-2026-33978 Notesnook: Stored XSS in mobile share editor via unescaped web clip title metadata
Notesnook is a note-taking app focused on user privacy & ease of use. Prior to version 3.3.17, a stored XSS vulnerability exists in the mobile share / web clip flow because attacker-controlled clip metadata is concatenated into HTML without escaping and then rendered with innerHTML inside the...