Lucene search
+L

3248 matches found

Kitploit
Kitploit
•added 2026/10/27 8:20 p.m.•39 views

xmlsec

XMLSec Library XMLSec library provides C based implementation for major XML Security standards: XML Signature Syntax and Processing XML Encryption Syntax and Processing Detailed information about supported features and algorithms can be found in the XMLDsig and the XMLEnc interoperability reports...

6.1AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/27 6:52 p.m.•32 views

resiprocate

Overview The reSIProcate repository contains the following C++ libraries and applications: resip library: comprehensive RFC3261 SIP stack dum Dialog Usage Manager library: high level SIP library for creating SIP user agents no media stack recon library: high level SIP UA library with media stack...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/27 5:55 p.m.•20 views

MemoryModulePP

MemoryModulePP memorymodule:https://github.com/fancycode/MemoryModule Library to load a DLL from memory Modify from memorymodule. Support exception...

6AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/27 5:44 p.m.•52 views

memoro

Memoro Memoro is a highly detailed heap profiler. Memoro not only shows you where and when your program makes heap allocations, but will show you how your program actually used that memory. Memoro collects detailed information on accesses to the heap, including reads and writes to memory and when...

6.1AI score
SaveExploits0References6
Kitploit
Kitploit
•added 2026/10/27 5:30 p.m.•28 views

longfellow-zk

Longfellow ZK Overview The Longfellow library enables the construction of zero-knowledge protocols concerning legacy identity verification standards such as the ISO MDOC standard, the JWT standard, and W3 Verifiable Credentials. This implementation is described in: Anonymous credentials from ECDS...

6.2AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/10/27 5:14 p.m.•22 views

Venom

Venom Venom is a C++ library that is meant to give an alternative way to communicate, instead of creating a socket that could be traced back to the process, it creates a new "hidden" there is no window shown detached edge process edge was chosen because it is a browser that is installed on every...

6.1AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/27 4:09 p.m.•16 views

CVE-2025-4802-Proof-of-Concept

CVE-2025-4802 — Proof of Concept ⚠️ Disclaimer: This repository is for educational and authorized security research purposes only. Do not use this exploit against systems you do not own or have explicit permission to test. Misuse may violate laws and regulations. CVE Summary Field| Details ---|---...

7.8CVSS7.8AI score0.00593EPSS
SaveExploits1References1
Kitploit
Kitploit
•added 2026/10/27 3:54 p.m.•41 views

wsb-detect

⏳ wsb-detect wsb-detect enables you to detect if you are running in Windows Sandbox "WSB". The sandbox is used by Windows Defender for dynamic analysis, and commonly manually by security analysts and alike. At the tail end of 2019, Microsoft introduced a new feature named Windows Sandbox WSB for...

6.3AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/27 2:09 p.m.•38 views

MeshCore

About MeshCore MeshCore is a lightweight, portable C++ library that enables multi-hop packet routing for embedded projects using LoRa and other packet radios. It is designed for developers who want to create resilient, decentralized communication networks that work without the internet. 🔍 What is...

6.2AI score
SaveExploits0References10
Kitploit
Kitploit
•added 2026/10/27 1:35 p.m.•57 views

bst

Binary String Toolkit Summary The Binary String Toolkit or BST for short is a rather simple utility to convert binary strings to various formats suitable for inclusions in source codes, such as those used to develop exploits and Proof of Concepts in the security field. Features Convert and dump...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/27 1:33 p.m.•18 views

HElib

HElib HElib is an open-source Apache License v2.0 software library that implements homomorphic encryption HE. Currently available schemes are the implementations of the Brakerski-Gentry-Vaikuntanathan BGV scheme with bootstrapping and the Approximate Number scheme of Cheon-Kim-Kim-Song CKKS, alon...

5.9AI score
SaveExploits0References6
Kitploit
Kitploit
•added 2026/10/27 12:30 p.m.•27 views

UnhookMe

UnhookMe - Dynamically unhooking imports resolver In the era of intrusive AVs and EDRs that introduce hot-patches to the running processes for their enhanced optics requirements, modern adversaries must have a robust tool to slide through these watchguards. The propsed implementation of dynamic...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/27 9:58 a.m.•20 views

external_expat_AOSP10_r33_CVE-2022-23852

Expat, Release 2.2.6 This is Expat, a C library for parsing XML, started by James Clark in 1997. Expat is a stream-oriented XML parser. This means that you register handlers with the parser before starting the parse. These handlers are called when the parser discovers the associated structures in...

9.8CVSS7.9AI score0.05083EPSS
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/27 7:26 a.m.•15 views

expat_2_1_0_CVE-2024-28757

Expat, Release 2.1.0 This is Expat, a C library for parsing XML, written by James Clark. Expat is a stream-oriented XML parser. This means that you register handlers with the parser before starting the parse. These handlers are called when the parser discovers the associated structures in the...

7.5CVSS6.5AI score0.02006EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/27 6:38 a.m.•26 views

expat_CVE-2024-28757

Expat, Release 2.2.6 This is Expat, a C library for parsing XML, started by James Clark in 1997. Expat is a stream-oriented XML parser. This means that you register handlers with the parser before starting the parse. These handlers are called when the parser discovers the associated structures in...

7.5CVSS6.5AI score0.02006EPSS
SaveExploits1References2
Kitploit
Kitploit
•added 2026/10/27 5:51 a.m.•32 views

wolfCOSE

wolfCOSE wolfCOSE is a lightweight and fast C library implementing core CBOR and COSE standards, backed by wolfSSL for cryptography. Supported Standards & RFCs Core Specifications: RFC 8949 - Concise Binary Object Representation CBOR RFC 9052 - CBOR Object Signing and Encryption COSE RFC 9053 -...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/27 5:13 a.m.•27 views

Mhyprot2DrvControl

Mhyprot2DrvControl A lib that allows using mhyprot2 driver for enum process modules, r/w process memory and kill process. Usage Build and run, see Driver\MhyProt2.cs for available function and usage. Demo...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/27 4:55 a.m.•23 views

libsigrok

README The sigrok project aims at creating a portable, cross-platform, Free/Libre/Open-Source signal analysis software suite that supports various device types such as logic analyzers, oscilloscopes, multimeters, and more. libsigrok is a shared library written in C which provides the basic API fo...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/27 4:05 a.m.•18 views

external_expat_AOSP10_r33_CVE-2022-25236

Expat, Release 2.2.6 This is Expat, a C library for parsing XML, started by James Clark in 1997. Expat is a stream-oriented XML parser. This means that you register handlers with the parser before starting the parse. These handlers are called when the parser discovers the associated structures in...

9.8CVSS7.3AI score0.35271EPSS
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/27 3:20 a.m.•27 views

libptrace

libptrace libptrace is an event driven process/thread debugging, tracing, and manipulation framework. It is written in C and has Python 2.7 and 3.7 bindings. It is meant to be used as a library. The API has been designed with cross-platform support in mind. Although the current version only runs ...

6.2AI score
SaveExploits0References3
Rows per page
Query Builder