9863 matches found
CVE-2024-49312
Server-Side Request Forgery SSRF vulnerability in WisdmLabs Edwiser Bridge.This issue affects Edwiser Bridge: from n/a through 3.0.7...
CVE-2024-49312 WordPress Edwiser Bridge plugin <= 3.0.7 - Server Side Request Forgery (SSRF) vulnerability
Server-Side Request Forgery SSRF vulnerability in WisdmLabs Edwiser Bridge edwiser-bridge.This issue affects Edwiser Bridge: from n/a through = 3.0.7...
CVE-2024-49312 WordPress Edwiser Bridge plugin <= 3.0.7 - Server Side Request Forgery (SSRF) vulnerability
Server-Side Request Forgery SSRF vulnerability in WisdmLabs Edwiser Bridge.This issue affects Edwiser Bridge: from n/a through 3.0.7...
CVE-2024-49312
CVE-2024-49312 describes a Server-Side Request Forgery (SSRF) in the WisdmLabs Edwiser Bridge WordPress plugin (
CVE-2024-49311: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in WisdmLabs Edwiser Bridge edwiser-bridge allows Stored XSS.This issue affects Edwiser Bridge: from n/a through = 3.0.7...
PT-2024-33452 · Edwiser · Edwiser Bridge
Name of the Vulnerable Software and Affected Versions: Edwiser Bridge versions 3.0.7 and earlier Description: The issue is a Server-Side Request Forgery SSRF vulnerability. This means that an attacker could potentially force the server to make unintended requests, leading to various security...
PT-2024-33451 · Unknown · Edwiser Bridge
Name of the Vulnerable Software and Affected Versions: Edwiser Bridge versions 3.0.7 and earlier Description: The issue is related to an Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS or Stored XSS. This allows Stored XSS attacks, which can be...
WordPress plugin Edwiser Bridge: code-related vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A code issue vulnerability...
CVE-2024-49312: Server-Side Request Forgery (SSRF)
Server-Side Request Forgery SSRF vulnerability in WisdmLabs Edwiser Bridge edwiser-bridge.This issue affects Edwiser Bridge: from n/a through = 3.0.7...
WordPress plugin Edwiser Bridge has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plug-in. A cross-site scripting...
WordPress Edwiser Bridge plugin <= 3.0.7 - Server Side Request Forgery (SSRF) vulnerability
Server Side Request Forgery SSRF vulnerability discovered by Muhammad Daffa Patchstack Alliance in WordPress Plugin Edwiser Bridge versions = 3.0.7...
WordPress Edwiser Bridge plugin <= 3.0.7 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Muhammad Daffa Patchstack Alliance in WordPress Plugin Edwiser Bridge versions = 3.0.7...
CBL Mariner 2.0 Security Update: kernel (CVE-2024-46810)
The version of kernel installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-46810 advisory. - In the Linux kernel, the following vulnerability has been resolved: drm/bridge: tc358767: Check if fully...
WordPress Edwiser Bridge Plugin <= 3.0.7 is vulnerable to Server Side Request Forgery (SSRF)
Software Edwiser Bridge Type Plugin Vulnerable versions = 3.0.7 Fixed in 3.0.8 OWASP Top 10 A10: Server-Side Request Forgery SSRF Classification Server Side Request Forgery SSRF CVE CVE-2024-49312 Patch priority Low CVSS severity Low 4.9 Developer Claim ownership PSID b179ae0d4ea9 Credits Muhamma...
WordPress Edwiser Bridge Plugin <= 3.0.7 is vulnerable to Cross Site Scripting (XSS)
Software Edwiser Bridge Type Plugin Vulnerable versions = 3.0.7 Fixed in 3.0.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-49311 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 21963ed8844c Credits Muhammad Daffa Required privilege...
CLSA-2024-1728936982 kernel: Fix of 86 CVEs
drm/amd/pm: Fix negative array index read CVE-2024-46821 - drm/amd/display: Check gpioid before used as array index CVE-2024-46818 - drm/amd/display: Check linkindex before accessing dc-links CVE-2024-46813 - drm/amd/display: Fix index may exceed array range within fpuupdatebwboundingbox...
Security update for the Linux Kernel
The SUSE Linux Enterprise 11 SP4 kernel was updated to receive various security bugfixes. The following security bugs were fixed: CVE-2024-38538: net: bridge: xmit: make sure we have at least eth header len bytes bsc1226606. CVE-2024-40902: jfs: xattr: fix buffer overflow for invalid xattr...
drm/bridge: tc358767: Check if fully initialized before signalling HPD event via IRQ
...
Medium: kernel
Issue Overview: In the Linux kernel, the following vulnerability has been resolved: perf/aux: Fix AUX buffer serialization CVE-2024-46713 In the Linux kernel, the following vulnerability has been resolved: btrfs: fix race between direct IO write and fsync when using same fd CVE-2024-46734 In the...
CBL Mariner 2.0 Security Update: kernel (CVE-2024-44934)
The version of kernel installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-44934 advisory. - In the Linux kernel, the following vulnerability has been resolved: net: bridge: mcast: wait for previous gc...