Lucene search
+L

7 matches found

EUVD
EUVD
•added 2026/09/04 7:01 a.m.•24 views

EUVD-2026-70950

UNSUPPORTED WHEN ASSIGNED Improper neutralization of input during web page generation 'cross-site scripting' vulnerability in Apache SkyWalking Booster UI. This issue affects Apache SkyWalking UI : from 10.2.0 through 10.4.0. Users are recommended to upgrade to Horizon UI 1.0.0, which fixes the...

5.8AI score0.00253EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/09/04 7:01 a.m.•51 views

CVE-2026-85229 Apache SkyWalking: CWE-79 stored XSS in Booster UI dashboard widgets (incomplete fix of CVE-2025-54057)

UNSUPPORTED WHEN ASSIGNED Improper neutralization of input during web page generation 'cross-site scripting' vulnerability in Apache SkyWalking Booster UI. This issue affects Apache SkyWalking UI : from 10.2.0 through 10.4.0. Users are recommended to upgrade to Horizon UI 1.0.0, which fixes the...

0.00794EPSS
SaveExploits0References1
CVE
CVE
•added 2026/09/04 7:01 a.m.•43 views

CVE-2026-85229

Apache SkyWalking UI versions 10.2.0 through 10.4.0 are vulnerable to a stored Cross-Site Scripting (XSS) vulnerability (CWE-79) in the Booster UI dashboard widgets . This issue is characterized as an incomplete fix of CVE-2025-54057, involving the improper neutralization of input during web page...

6.1CVSS5.9AI score0.00794EPSS
SaveExploits0References1
Mend
Mend
•added 2026/09/04 7:01 a.m.•11 views

CVE-2026-85229

UNSUPPORTED WHEN ASSIGNED Improper neutralization of input during web page generation 'cross-site scripting' vulnerability in Apache SkyWalking Booster UI. This issue affects Apache SkyWalking UI : from 10.2.0 through 10.4.0. Users are recommended to upgrade to Horizon UI 1.0.0, which fixes the...

6.1CVSS5.8AI score0.00253EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/09/04 7:01 a.m.•17 views

CVE-2026-85229 Apache SkyWalking: CWE-79 stored XSS in Booster UI dashboard widgets (incomplete fix of CVE-2025-54057)

UNSUPPORTED WHEN ASSIGNED Improper neutralization of input during web page generation 'cross-site scripting' vulnerability in Apache SkyWalking Booster UI. This issue affects Apache SkyWalking UI : from 10.2.0 through 10.4.0. Users are recommended to upgrade to Horizon UI 1.0.0, which fixes the...

5.9AI score0.00794EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/04 12:00 a.m.•9 views

CVE-2026-85229: Improper Neutralization of Input During Web Page Generation

UNSUPPORTED WHEN ASSIGNED Improper neutralization of input during web page generation 'cross-site scripting' vulnerability in Apache SkyWalking Booster UI. This issue affects Apache SkyWalking UI : from 10.2.0 through 10.4.0. Users are recommended to upgrade to Horizon UI 1.0.0, which fixes the...

6.1CVSS5.8AI score0.00253EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/09/04 12:00 a.m.•23 views

PT-2026-85431

UNSUPPORTED WHEN ASSIGNED Improper neutralization of input during web page generation 'cross-site scripting' vulnerability in Apache SkyWalking Booster UI. This issue affects Apache SkyWalking UI : from 10.2.0 through 10.4.0. Users are recommended to upgrade to Horizon UI 1.0.0, which fixes the...

5.8AI score0.00253EPSS
SaveExploits0References2
Rows per page
Query Builder