728 matches found
CVE-2023-25044
CVE-2023-25044 affects the WordPress plugin Sumo Social Share Boost (versions
CVE-2023-25044 WordPress Social Share Boost Plugin <= 4.4 is vulnerable to Cross Site Scripting (XSS)
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Sumo Social Share Boost plugin = 4.4 versions...
CVE-2023-25044 WordPress Social Share Boost Plugin <= 4.4 is vulnerable to Cross Site Scripting (XSS)
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Sumo Social Share Boost plugin = 4.4 versions...
CVE-2023-25044: Improper Neutralization of Input During Web Page Generation
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Sumo Social Share Boost plugin = 4.4 versions...
PT-2023-19892 · WordPress · Sumo Social Share Boost
Name of the Vulnerable Software and Affected Versions: Sumo Social Share Boost plugin versions = 4.4 Description: The issue is related to a Stored Cross-Site Scripting XSS vulnerability that requires authentication with admin+ privileges. Recommendations: For Sumo Social Share Boost plugin versio...
WordPress plugin Social Share Boost cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting vulnerabilit...
WordPress Social Share Boost Plugin <= 4.5 is vulnerable to Cross Site Request Forgery (CSRF)
Software Social Share Boost Type Plugin Vulnerable versions = 4.5 Fixed in N/A OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-25033 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 3e9fbfd5d75a Credits Rio Darmawan Require...
Malicious user can drastically boost their voting power by increase a dust amount in lock
Lines of code Vulnerability details Impact A user's weight on a gauge weight voting by design decay with time. However, a user can simply bypass the decay by increasing a dust amount in their lock in VotingEscrow.sol. I think this is high severity due to easy and cheap manipulation. Proof of...
Huawei HarmonyOS and EMUI memory misreference vulnerability hole
Huawei HarmonyOS is an operating system from Huawei, a Chinese company. It provides a full-scenario distributed operating system based on a microkernel.Huawei EMUI is a user interface developed by Huawei based on the Android operating system. Huawei HarmonyOS and EMUI have a memory misreference...
WordPress Social Share Boost Plugin <= 4.4 is vulnerable to Cross Site Scripting (XSS)
Software Social Share Boost Type Plugin Vulnerable versions = 4.4 Fixed in 4.5 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-25044 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 70a2f7c5a67a Credits Rio Darmawan Required...
7niu-webpack-plugin (0.1.0), @a-brands/backend (>=1.0.0, <=1.0.4) +1164 more potentially affected by CVE-2020-26302 via is_js (>=0.2.1, <=0.9.0)
isjs NPM version =0.2.1, =1.0.0, =0.4.0-alpha.1, =0.1.0-beta.15, =0.3.0-beta.18, =0.1.0-alpha.10cbdf05, =1.0.1, =0.1.0, =1.0.5, =1.0.0, =3.10.1, =3.13.2 and more Source cves: CVE-2020-26302 Source advisory: OSV:GHSA-PVRW-G6FX-MCX2...
Navigating a New Reality: Content Personalization at Scale
Prioritizing content personalization can improve user engagement, enhance customer experiences, and boost revenue on a global scale...
Ubuntu 18.04 ESM / 22.04 LTS : SVG++ library vulnerabilities (USN-6178-1)
The remote Ubuntu 18.04 ESM / 22.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-6178-1 advisory. It was discovered that in SVG++ library that the demo application incorrectly managed memory resulting in a memory access violation under...
CVE-2023-23688
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Sumo Social Share Boost plugin = 4.4 versions...
CVE-2023-23688
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Sumo Social Share Boost plugin = 4.4 versions...
CVE-2023-23688
CVE-2023-23688 is a stored XSS vulnerability in the WordPress plugin Social Share Boost, affecting versions up to 4.4. The flaw requires authentication (contributor+), permitting stored XSS via the plugin’s functionality. Public advisories consistently reference the same CVE and indicate vulnerab...
CVE-2023-23688 WordPress Social Share Boost Plugin <= 4.4 is vulnerable to Cross Site Scripting (XSS)
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Sumo Social Share Boost plugin = 4.4 versions...
CVE-2023-23688 WordPress Social Share Boost Plugin <= 4.4 is vulnerable to Cross Site Scripting (XSS)
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Sumo Social Share Boost plugin = 4.4 versions...
CVE-2023-23688: Improper Neutralization of Input During Web Page Generation
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Sumo Social Share Boost plugin = 4.4 versions...
WordPress plugin Social Share Boost has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blogs on PHP and MySQL servers. A cross-site scripting vulnerability exists in WordPress...