715 matches found
WordPress plugin Giveaway Boost has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
PT-2024-33474 · Unknown · Giveaway Boost
Name of the Vulnerable Software and Affected Versions: Giveaway Boost versions n/a through 2.1.4 Description: The issue is related to Deserialization of Untrusted Data, which allows Object Injection. This is a security problem where an attacker can inject malicious objects into the system...
WordPress Giveaway Boost plugin <= 2.1.4 - PHP Object Injection vulnerability
PHP Object Injection vulnerability discovered by Mika Patchstack Alliance in WordPress Plugin Giveaway Boost versions = 2.1.4...
WordPress Giveaway Boost Plugin <= 2.1.4 is vulnerable to PHP Object Injection
Software Giveaway Boost Type Plugin Vulnerable versions = 2.1.4 Fixed in N/A OWASP Top 10 A3: Injection Classification PHP Object Injection CVE CVE-2024-49332 Patch priority High CVSS severity High 9.8 Developer Claim ownership PSID dc16e9530c12 Credits Mika Required privilege Unauthenticated...
SUSE SLED15: libreoffice / libreoffice-base / libreoffice-base-drivers-firebird / etc (SUSE-SU-2024:3577-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2024:3577-1 advisory. libreoffice was updated to version 24.8.1.2 jscPED-10362: - Release notes:...
SUSE-SU-2024:3577-1 Security update for libreoffice
This update for libreofficefixes the following issues: libreoffice was updated to version 24.8.1.2 jscPED-10362: - Release notes: https://wiki.documentfoundation.org/Releases/24.8.0/RC1 and https://wiki.documentfoundation.org/Releases/24.8.0/RC2 and...
SUSE-SU-2024:3576-1 Security update for libreoffice
This update for libreoffice fixes the following issues: libreoffice was updated to version 24.8.1.2 jscPED-10362: - Release notes: https://wiki.documentfoundation.org/Releases/24.8.0/RC1 and https://wiki.documentfoundation.org/Releases/24.8.0/RC2 and...
Security update for libreoffice
This update for libreoffice fixes the following issues: libreoffice was updated to version 24.8.1.2 jscPED-10362: Release notes: https://wiki.documentfoundation.org/Releases/24.8.0/RC1 and https://wiki.documentfoundation.org/Releases/24.8.0/RC2 and...
Slackware: Security Advisory (SSA:2024-270-01)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Slackware Linux 15.0 / current boost Vulnerability (SSA:2024-270-01)
The version of boost installed on the remote host is prior to 1.78.0 / 1.86.0. It is, therefore, affected by a vulnerability as referenced in the SSA:2024-270-01 advisory. New boost packages are available for Slackware 15.0 and -current to fix security issues. Tenable has extracted the preceding...
[slackware-security] boost
New boost packages are available for Slackware 15.0 and -current to fix security issues. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/boost-1.78.0-i586-3slack15.0.txz: Rebuilt. Get rid of hardcoded temporary paths in the cmake files. Since these paths point to a locati...
RHSA-2013:0668 Red Hat Security Advisory: boost security update
Bulletin has no description...
RHSA-2012:0305 Red Hat Security Advisory: boost security and bug fix update
Bulletin has no description...
OPENSUSE-SU-2024:0274-1 Security update for cacti, cacti-spine
This update for cacti, cacti-spine fixes the following issues: - cacti 1.2.27: CVE-2024-34340: Authentication Bypass when using using older password hashes boo1224240 CVE-2024-25641: RCE vulnerability when importing packages boo1224229 CVE-2024-31459: RCE vulnerability when plugins include files...
PT-2024-38047
Name of the Vulnerable Software and Affected Versions The Popup Maker – Boost Sales, Conversions, Optins, Subscribers with the Ultimate WP Popups Builder plugin for WordPress versions up to, and including, 1.19.0 Description The issue is related to Stored Cross-Site Scripting via the close text...
OSV-2024-914 UNKNOWN READ in boost::re_detail_500::basic_regex_formatter<std::__1::ostream_iterator<char, cha
OSS-Fuzz report: https://bugs.chromium.org/p/oss-fuzz/issues/detail?id=66851 Crash type: UNKNOWN READ Crash state: boost::redetail500::basicregexformatter boost::red...
PT-2024-40874
Name of the Vulnerable Software and Affected Versions No specific software or versions are mentioned in the provided description. Description The issue is related to a crash type of UNKNOWN READ, with details provided in a crash state. The crash involves boost::re detail 500::basic regex formatte...
CVE-2024-40975
CVE-2024-40975 affects the Linux kernel in platform/x86/x86-android-tablets code. The issue arises when a device is unregistered while consumers still hold references, with the regulator subsystem given as a concrete example. If a regulator is unregistered prematurely, a WARN() can be triggered (...
CBL Mariner 2.0 Security Update: boost / cloud-hypervisor-cvm / cmake / erlang / grpc / mariadb / nmap / qt5-qtbase / teckit (CVE-2018-25032)
The version of boost / cloud-hypervisor-cvm / cmake / erlang / grpc / mariadb / nmap / qt5-qtbase / teckit installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2018-25032 advisory. - zlib before 1.2.12 allo...
CBL Mariner 2.0 Security Update: blosc / boost / cloud-hypervisor / cloud-hypervisor-cvm / keras / nmap / rust (CVE-2023-45853)
The version of blosc / boost / cloud-hypervisor / cloud-hypervisor-cvm / keras / nmap / rust installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-45853 advisory. - MiniZip in zlib through 1.3 has an...