Lucene search
+L

108 matches found

NVD
NVD
•added 2026/10/20 4:17 p.m.•13 views

CVE-2026-112829

Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.30...

5.3CVSS0.00289EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/20 3:11 p.m.•9 views

EUVD-2026-105138

Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.30...

5.3CVSS6AI score0.00289EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/20 3:11 p.m.•18 views

CVE-2026-112829

The Booktics WordPress plugin (versions n/a through 1.0.30 ) is susceptible to a Missing Authorization vulnerability (CWE-862 ). The issue stems from Incorrectly Configured Access Control Security Levels , which could allow an attacker to exploit improper authorization checks. No specific exploit...

5.3CVSS6AI score0.00289EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/20 3:11 p.m.•28 views

CVE-2026-112829 WordPress Booktics plugin <= 1.0.30 - Broken Access Control vulnerability

Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.30...

5.3CVSS0.00289EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/10/20 3:11 p.m.•9 views

CVE-2026-112829 WordPress Booktics plugin <= 1.0.30 - Broken Access Control vulnerability

Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.30...

5.3CVSS6AI score0.00289EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2026/10/20 3:11 p.m.•14 views

WordPress Booktics plugin <= 1.0.30 - Broken Access Control vulnerability

Broken Access Control vulnerability discovered by Matthew Lapinski in WordPress Plugin Booktics versions = 1.0.30...

5.3CVSS5.8AI score0.00289EPSS
SaveExploits0Affected Software1
Positive Technologies
Positive Technologies
•added 2026/10/20 12:00 a.m.•11 views

PT-2026-118424

Name of the Vulnerable Software and Affected Versions Booktics versions prior to 1.0.31 Description An issue exists where missing authorization allows for the exploitation of incorrectly configured access control security levels. Recommendations Update to version 1.0.31 or later...

5.3CVSS5.8AI score0.00289EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2026/10/19 4:00 p.m.•9 views

WordPress Booktics authorization issue vulnerability

WordPress Booktics versions 1.0.30 and earlier have a vulnerability related to authorization. This vulnerability arises from the lack of proper authorization, which may allow attackers to exploit incorrect access control security levels...

5.3CVSS5.8AI score0.00289EPSS
SaveExploits0References2
NVD
NVD
•added 2026/10/18 11:16 a.m.•12 views

CVE-2026-109894

Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Arraytics Booktics booktics allows SQL Injection.This issue affects Booktics: from n/a through 1.0.29...

9.3CVSS0.00229EPSS
SaveExploits0References1
NVD
NVD
•added 2026/10/18 11:16 a.m.•11 views

CVE-2026-109895

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Arraytics Booktics booktics allows DOM-Based XSS.This issue affects Booktics: from n/a through 1.0.29...

7.1CVSS0.00175EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/18 11:00 a.m.•12 views

EUVD-2026-103428

Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Arraytics Booktics booktics allows SQL Injection.This issue affects Booktics: from n/a through 1.0.29...

9.3CVSS5.8AI score0.00229EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/10/18 11:00 a.m.•8 views

CVE-2026-109894 WordPress Booktics plugin <= 1.0.29 - SQL Injection vulnerability

Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Arraytics Booktics booktics allows SQL Injection.This issue affects Booktics: from n/a through 1.0.29...

9.3CVSS5.8AI score0.00229EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/18 11:00 a.m.•20 views

CVE-2026-109895

The Arraytics Booktics WordPress plugin (versions n/a through 1.0.29 ) is vulnerable to DOM-Based Cross-site Scripting (XSS) . This security flaw arises from the improper neutralization of input during web page generation, which could allow an attacker to execute malicious scripts in a user's bro...

7.1CVSS5.8AI score0.00175EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/18 11:00 a.m.•33 views

CVE-2026-109895 WordPress Booktics plugin <= 1.0.29 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Arraytics Booktics booktics allows DOM-Based XSS.This issue affects Booktics: from n/a through 1.0.29...

7.1CVSS0.00175EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/18 11:00 a.m.•28 views

CVE-2026-109894 WordPress Booktics plugin <= 1.0.29 - SQL Injection vulnerability

Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Arraytics Booktics booktics allows SQL Injection.This issue affects Booktics: from n/a through 1.0.29...

9.3CVSS0.00229EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/18 11:00 a.m.•11 views

EUVD-2026-103429

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Arraytics Booktics booktics allows DOM-Based XSS.This issue affects Booktics: from n/a through 1.0.29...

7.1CVSS5.8AI score0.00175EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/10/18 11:00 a.m.•11 views

CVE-2026-109895 WordPress Booktics plugin <= 1.0.29 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Arraytics Booktics booktics allows DOM-Based XSS.This issue affects Booktics: from n/a through 1.0.29...

7.1CVSS5.8AI score0.00175EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/18 11:00 a.m.•28 views

CVE-2026-109894

The Arraytics Booktics WordPress plugin is vulnerable to SQL Injection in versions 1.0.29 and below . The root cause is the Improper Neutralization of Special Elements used in an SQL command. This vulnerability allows an attacker to execute unauthorized SQL commands, potentially leading to high c...

9.3CVSS5.8AI score0.00229EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/10/18 12:00 a.m.•12 views

PT-2026-116588

Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Arraytics Booktics booktics allows SQL Injection.This issue affects Booktics: from n/a through 1.0.29...

9.3CVSS5.9AI score0.00229EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/10/18 12:00 a.m.•16 views

PT-2026-116589

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Arraytics Booktics booktics allows DOM-Based XSS.This issue affects Booktics: from n/a through 1.0.29...

7.1CVSS5.8AI score0.00175EPSS
SaveExploits0References2
Rows per page
Query Builder