9372 matches found
Exploit for Exposure of Sensitive Information to an Unauthorized Actor in Linuxfoundation Containerd
PoC for CVE-2022-23648 This is a proof of concept for @fel...
CVE-2022-1064
SQL injection through marking blog comments on bulk as spam in GitHub repository forkcms/forkcms prior to 5.11.1...
CVE-2022-1064
SQL injection through marking blog comments on bulk as spam in GitHub repository forkcms/forkcms prior to 5.11.1...
Sql injection
SQL injection through marking blog comments on bulk as spam in GitHub repository forkcms/forkcms prior to 5.11.1...
CVE-2022-1064 SQL injection through marking blog comments on bulk as spam in forkcms/forkcms
SQL injection through marking blog comments on bulk as spam in GitHub repository forkcms/forkcms prior to 5.11.1...
CVE-2022-1064 SQL injection through marking blog comments on bulk as spam in forkcms/forkcms
SQL injection through marking blog comments on bulk as spam in GitHub repository forkcms/forkcms prior to 5.11.1...
CVE-2022-1064
SQL injection through marking blog comments on bulk as spam in GitHub repository forkcms/forkcms prior to 5.11.1...
PT-2022-13628
Name of the Vulnerable Software and Affected Versions Fork CMS versions prior to 5.11.1 Description The issue is related to SQL injection through marking blog comments on bulk as spam in the GitHub repository forkcms/forkcms. Recommendations For versions prior to 5.11.1, update to version 5.11.1 ...
forkcms SQL injection vulnerability
forkcms is an application. A CMS. forkcms version 5.11.1 previously contained a SQL injection vulnerability that stemmed from a lack of validation of externally entered SQL statements in the ids parameter of blog comments. An attacker could use this vulnerability to execute illegal SQL commands t...
CVE-2022-1064: Improper Neutralization of Special Elements used in an SQL Command
SQL injection through marking blog comments on bulk as spam in GitHub repository forkcms/forkcms prior to 5.11.1...
SQL injection through marking blog comments on bulk as spam
Description the comments ids aren't checked and vulnerable for SQL injection Proof of Concept...
WordPress miniOrange's Google Authenticator plugin cross-site request forgery vulnerability
WordPress is a blogging platform developed by the Wordpress Foundation using the PHP language. WordPress plugin is a WordPress application plugin. WordPress miniOrange's Google Authenticator plugin version 5.5 or earlier is vulnerable to a cross-site request forgery vulnerability that stems from...
CVE-2022-0229
The miniOrange's Google Authenticator WordPress plugin before 5.5 does not have proper authorisation and CSRF checks when handling the reconfigureMethod, and does not validate the parameters passed to it properly. As a result, unauthenticated users could delete arbitrary options from the blog,...
Exploit for Improper Initialization in Linux Linux_Kernel
CVE-2022-0847 my personal poc and exploit of CVE-2022-0847di...
admindjango-ckeditor-blog (0.1.0), demosys-py (>=0.3.13, <=0.4.0) +3 more potentially affected by unknown CVE via pillow (4.1.1)
pillow PYPI version 4.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - admindjango-ckeditor-blog 0.1.0 - demosys-py =0.3.13, =0.9.0, =1.1.0, =1.3.1 Source cves: unknown CVE Source advisory: OSV:GHSA-4FX9-VC88-Q2XC...
Cross-Site Scripting (XSS)
microweber/microweber is vulnerable to cross-site scripting. The vulnerability exists in saveCommentEdit function of AdminCommentController.php because this allows HTML tags in the blog comments which allows a malicious attacker to inject and execute html payloads...
Microweber code injection vulnerability
Microweber is an online store management system that provides drag and drop functionality from the Microweber community in the United States. The system includes modules for adding products, images, and more. A cross-site scripting vulnerability exists in Microweber before 1.3, which stems from t...
CVE-2022-0440
The Catch Themes Demo Import WordPress plugin before 2.1.1 does not validate one of the file to be imported, which could allow high privivilege admin to upload an arbitrary PHP file and gain RCE even in the case of an hardened blog ie DISALLOWUNFILTEREDHTML, DISALLOWFILEEDIT and DISALLOWFILEMODS...
CVE-2021-25038
The WordPress Multisite User Sync/Unsync WordPress plugin before 2.1.2 does not sanitise and escape the wmussourceblog and wmusrecordperpage parameters before outputting them back in attributes, leading to Reflected Cross-Site Scripting issues...
PT-2022-9595
Name of the Vulnerable Software and Affected Versions WordPress Multisite User Sync/Unsync WordPress plugin versions prior to 2.1.2 Description The issue concerns Reflected Cross-Site Scripting, where the wmus source blog and wmus record per page parameters are not properly sanitised and escaped...