9364 matches found
WordPress plugin Blog Manager Light Cross-Site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A cross-site request forgery...
CVE-2023-43641
creationtimestamp| type| source ---|---|--- 2023-10-09 21:49:13+00:00| published-proof-of-concept| https://t.me/thebugbountyhunter/7856 2023-10-10 02:16:12+00:00| seen| https://t.me/cibsecurity/71879 2023-10-10 08:52:14+00:00| seen| https://t.me/thehackernews/3985 2023-10-10 09:49:29+00:00| seen|...
emlog pro /content/templates/arbitrary file upload vulnerability
emlog is a lightweight blog and CMS builder based on PHP and MySQL. An arbitrary file upload vulnerability exists in emlog pro /content/templates/, which can be exploited by a remote attacker to submit a special request that can be used to upload a malicious file to execute arbitrary code in the...
WordPress Blog Manager Light Plugin <= 1.20 is vulnerable to Cross Site Request Forgery (CSRF)
Software Blog Manager Light Type Plugin Vulnerable versions = 1.20 Fixed in N/A OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-45102 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID e898fef1cf21 Credits Mika Required...
CVE-2023-37995
Cross-Site Request Forgery CSRF vulnerability in Chetan Gole WP-CopyProtect Protect your blog posts plugin = 3.1.0 versions...
CVE-2023-5291
The Blog Filter plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'AWL-BlogFilter' shortcode in versions up to, and including, 1.5.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with...
CVE-2023-5291
The Blog Filter plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'AWL-BlogFilter' shortcode in versions up to, and including, 1.5.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with...
Cross site scripting
The Blog Filter plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'AWL-BlogFilter' shortcode in versions up to, and including, 1.5.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with...
CVE-2023-5291
CVE-2023-5291 affects the WordPress plugin Blog Filter. The vulnerability is a Stored XSS in the AWL-BlogFilter shortcode, arising from insufficient input sanitization and output escaping on user-supplied shortcode attributes. Impact is limited to authenticated users with contributor-level permis...
CVE-2023-5291 Blog Filter <= 1.5.3 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode
The Blog Filter plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'AWL-BlogFilter' shortcode in versions up to, and including, 1.5.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with...
CVE-2023-5291: Improper Neutralization of Input During Web Page Generation
The Blog Filter plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'AWL-BlogFilter' shortcode in versions up to, and including, 1.5.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with...
WordPress Plugin Blog Filter Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
WordPress Blog Filter Plugin <= 1.5.3 is vulnerable to Cross Site Scripting (XSS)
Software Blog Filter Type Plugin Vulnerable versions = 1.5.3 Fixed in 1.5.4 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-5291 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 61a563234154 Credits Lana Codes Required privileg...
PT-2023-32012 · WordPress · Blog Filter
Name of the Vulnerable Software and Affected Versions: Blog Filter plugin for WordPress versions up to, and including, 1.5.3 Description: The issue is related to Stored Cross-Site Scripting via the 'AWL-BlogFilter' shortcode due to insufficient input sanitization and output escaping on...
Microsoft’s Response to Open-Source Vulnerabilities - CVE-2023-4863 and CVE-2023-5217
Microsoft is aware and has released patches associated with the two Open-Source Software security vulnerabilities, CVE-2023-4863 and CVE-2023-5217. Through our investigation, we found that these affect a subset of our products and as of today, we have addressed them in our products as outlined...
CVE-2023-5295
The Blog Filter plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'vivafbcomment' shortcode in versions up to, and including, 1.4 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with...
CVE-2023-5295
CVE-2023-5295 affects the WordPress plugin Blog Filter (up to version 1.4). Root cause: insufficient input sanitization and output escaping on user-supplied attributes in the vivafbcomment shortcode, allowing stored Cross-Site Scripting. Exploitation requires at least contributor-level authentica...
WordPress plugin Blog Filter Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
PT-2023-32016 · WordPress · Blog Filter
Name of the Vulnerable Software and Affected Versions: The Blog Filter plugin for WordPress versions up to, and including, 1.4 Description: The issue is related to Stored Cross-Site Scripting via the 'vivafbcomment' shortcode due to insufficient input sanitization and output escaping on...