9310 matches found
CVE-2024-33907 WordPress Print My Blog plugin <= 3.26.2 - Broken Access Control vulnerability
Missing Authorization vulnerability in Michael Nelson Print My Blog.This issue affects Print My Blog: from n/a through 3.26.2...
CVE-2024-33907 WordPress Print My Blog plugin <= 3.26.2 - Broken Access Control vulnerability
Missing Authorization vulnerability in Michael Nelson Print My Blog print-my-blog.This issue affects Print My Blog: from n/a through = 3.26.2...
New Lawsuit Attempting to Make Adversarial Interoperability Legal
Lots of complicated details here: too many for me to summarize well. It involves an obscure Section 230 provision--and an even more obscure typo. Read this...
PT-2024-25541 · Michael Nelson · Print My Blog
Name of the Vulnerable Software and Affected Versions: Print My Blog versions 3.26.2 and earlier Description: The issue is related to a Missing Authorization vulnerability in Michael Nelson Print My Blog. Recommendations: For versions 3.26.2 and earlier, update to a version later than 3.26.2 to...
CVE-2024-33907: Missing Authorization
Missing Authorization vulnerability in Michael Nelson Print My Blog print-my-blog.This issue affects Print My Blog: from n/a through = 3.26.2...
CVE-2024-33945 WordPress Eleblog – Elementor Blog And Magazine Addons plugin <= 1.8 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in solverwp.Com Eleblog – Elementor Blog And Magazine Addons allows Stored XSS.This issue affects Eleblog – Elementor Blog And Magazine Addons: from n/a through 1.8...
PT-2024-25577 · Eleblog · Eleblog
Name of the Vulnerable Software and Affected Versions: Eleblog – Elementor Blog And Magazine Addons versions 1.8 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Stored XSS attacks...
CVE-2024-33945: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in solverwp.Com Eleblog – Elementor Blog And Magazine Addons allows Stored XSS.This issue affects Eleblog – Elementor Blog And Magazine Addons: from n/a through 1.8...
Microsoft named an overall leader in KuppingerCole Leadership Compass for ITDR
The post Microsoft named an overall leader in KuppingerCole Leadership Compass for ITDR appeared first on Microsoft Security Blog...
CVE-2023-23019
Cross site scripting XSS vulnerability in file main.php in sourcecodester oretnom23 Blog Site 1.0 via the name and email parameters to function useradd....
CVE-2023-23019
Cross site scripting XSS vulnerability in file main.php in sourcecodester oretnom23 Blog Site 1.0 via the name and email parameters to function useradd....
CVE-2023-23019
Cross site scripting XSS vulnerability in file main.php in sourcecodester oretnom23 Blog Site 1.0 via the name and email parameters to function useradd....
CVE-2023-23019
Cross site scripting XSS vulnerability in file main.php in sourcecodester oretnom23 Blog Site 1.0 via the name and email parameters to function useradd....
CVE-2023-23019: Improper Neutralization of Input During Web Page Generation
Cross site scripting XSS vulnerability in file main.php in sourcecodester oretnom23 Blog Site 1.0 via the name and email parameters to function useradd....
CVE-2023-23019
Cross site scripting XSS vulnerability in file main.php in sourcecodester oretnom23 Blog Site 1.0 via the name and email parameters to function useradd....
Blog Site Security Vulnerabilities
Blog Site is a blog site by Carlo Montero Personal Developer. A security vulnerability exists in Blog Site version 1.0, which stems from a cross-site scripting XSS vulnerability...
WordPress Eleblog – Elementor Blog And Magazine Addons plugin <= 1.8 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Khalid Patchstack Alliance in WordPress Plugin Eleblog – Elementor Blog And Magazine Addons versions = 1.8...
WordPress Print My Blog plugin <= 3.26.2 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Steven Julian Patchstack Alliance in WordPress Plugin Print My Blog versions = 3.26.2...
WordPress Print My Blog Plugin <= 3.26.2 is vulnerable to Broken Access Control
Software Print My Blog Type Plugin Vulnerable versions = 3.26.2 Fixed in 3.26.3 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-33907 Patch priority Low CVSS severity Low 5.3 Developer Michael Nelson PSID 21993595be67 Credits Steven Julian Required privile...
Post Grid Gutenberg Blocks and WordPress Blog Plugin – PostX < 4.0.2 - Authenticated (Contributor+) Stored Cross-Site Scripting
Description The Post Grid Gutenberg Blocks and WordPress Blog Plugin – PostX plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 4.0.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible...