9310 matches found
CVE-2024-5503
The WP Blog Post Layouts plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.1.3. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute arbitrary PHP files on the server, allowing the...
CVE-2024-5503
The WP Blog Post Layouts plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.1.3. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute arbitrary PHP files on the server, allowing the...
CVE-2024-5503
The WP Blog Post Layouts plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.1.3. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute arbitrary PHP files on the server, allowing the...
CVE-2024-5503 WP Blog Post Layouts <= 1.1.3 - Authenticated (Contributor+) Local File Inlcusion
The WP Blog Post Layouts plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.1.3. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute arbitrary PHP files on the server, allowing the...
WordPress plugin WP Blog Post Layouts Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
CVE-2024-5503: Improper Control of Filename for Include/Require Statement in PHP Program
The WP Blog Post Layouts plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.1.3. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute arbitrary PHP files on the server, allowing the...
GHSA-9GXX-58Q6-42P7 Lightning Network Daemon (LND)'s onion processing logic leads to a denial of service
Impact A parsing vulnerability in lnd's onion processing logic led to a DoS vector due to excessive memory allocation. Patches The issue was patched in lnd v0.17.0. Users should update to a version = v0.17.0 to be protected. References Detailed blog post:...
CVE-2024-0762
creationtimestamp| type| source ---|---|--- 2024-06-20 16:06:41+00:00| seen| https://t.me/informationsecuritychannel/52404 2024-06-20 16:25:34+00:00| seen| https://t.me/thehackernews/5147 2024-06-20 17:06:21+00:00| seen| https://t.me/truesecator/5879 2024-06-20 17:37:50+00:00| seen|...
1inch partners with Blockaid to enhance Web3 security through the 1inch Shield
Dubai, UAE, 20th June 2024, CyberNewsWire...
WordPress WP Blog Post Layouts plugin <= 1.1.3 - Authenticated (Contributor+) Local File Inclusion vulnerability
Authenticated Contributor+ Local File Inclusion vulnerability discovered by stealthcopter in WordPress Plugin WP Blog Post Layouts versions = 1.1.3...
WordPress WP Blog Post Layouts Plugin <= 1.1.3 is vulnerable to Local File Inclusion
Software WP Blog Post Layouts Type Plugin Vulnerable versions = 1.1.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Local File Inclusion CVE CVE-2024-5503 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 9ea7b5a9de1a Credits stealthcopter Required privilege...
New Blog Moderation Policy
There has been a lot of toxicity in the comments section of this blog. Recently, were having to delete more and more comments. Not just spam and off-topic comments, but also sniping and personal attacks. Its gotten so bad that I need to do something. My options are limited because Im just one...
Warning: Markopolo's Scam Targeting Crypto Users via Fake Meeting Software
A threat actor who goes by alias markopolo has been identified as behind a large-scale cross-platform scam that targets digital currency users on social media with information stealer malware and carries out cryptocurrency theft. The attack chains involve the use of a purported virtual meeting...
CVE-2024-4623 Blogmentor – Blog Layouts for Elementor <= 1.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via pagination_style Parameter
The Blogmentor – Blog Layouts for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘paginationstyle’ parameter in all versions up to, and including, 1.5 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attacker...
CVE-2024-4623: Improper Neutralization of Input During Web Page Generation
The Blogmentor – Blog Layouts for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘paginationstyle’ parameter in all versions up to, and including, 1.5 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attacker...
PT-2024-31926
Name of the Vulnerable Software and Affected Versions The Blogmentor – Blog Layouts for Elementor plugin for WordPress versions up to, and including, 1.5 Description The issue is related to Stored Cross-Site Scripting via the pagination style parameter due to insufficient input sanitization and...
WordPress Blogmentor – Blog Layouts for Elementor Plugin <= 1.5 is vulnerable to Cross Site Scripting (XSS)
Software Blogmentor – Blog Layouts for Elementor Type Plugin Vulnerable versions = 1.5 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-4623 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID c442750df04b Credits...
CVE-2024-4305
The Post Grid Gutenberg Blocks and WordPress Blog Plugin WordPress plugin before 4.1.0 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor role and above to perform Stored Cross-Si...
CVE-2024-4305
The Post Grid Gutenberg Blocks and WordPress Blog Plugin (also known as PostX ) versions prior to 4.1.0 is vulnerable to Stored Cross-Site Scripting (XSS) . The root cause is a failure to properly validate and escape certain block options before they are output to a page or post. This security fl...
CVE-2024-4305 PostX < 4.1.0 - Contributor+ Stored XSS
The Post Grid Gutenberg Blocks and WordPress Blog Plugin WordPress plugin before 4.1.0 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor role and above to perform Stored Cross-Si...