Lucene search
+L

9310 matches found

RedhatCVE
RedhatCVE
•added 2025/02/05 4:57 p.m.•21 views

CVE-2019-17535

Gila CMS through 1.11.4 allows blog-list.php XSS, in both the gila-blog and gila-mag themes, via the search parameter, a related issue to CVE-2019-9647...

9.3CVSS6.9AI score0.02261EPSS
SaveExploits6References1
RedhatCVE
RedhatCVE
•added 2025/02/05 2:55 p.m.•18 views

CVE-2020-15276

baserCMS before version 4.4.1 is vulnerable to Cross-Site Scripting. Arbitrary JavaScript may be executed by entering a crafted nickname in blog comments. The issue affects the blog comment component. It is fixed in version 4.4.1...

8.7CVSS7.8AI score0.01002EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2025/02/05 1:04 p.m.•19 views

CVE-2024-25610

In Liferay Portal 7.2.0 through 7.4.3.12, and older unsupported versions, and Liferay DXP 7.4 before update 9, 7.3 before update 4, 7.2 before fix pack 19, and older unsupported versions, the default configuration does not sanitize blog entries of JavaScript, which allows remote authenticated use...

9CVSS8.2AI score0.00517EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/02/05 12:24 p.m.•18 views

CVE-2024-52413

Deserialization of Untrusted Data vulnerability in dmcwebzone Airin Blog airin-blog allows Object Injection.This issue affects Airin Blog: from n/a through = 1.6.1...

9.8CVSS8.5AI score0.0073EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/02/05 12:07 p.m.•28 views

CVE-2024-52498

Path Traversal: '.../...//' vulnerability in softpulseinfotech SP Blog Designer sp-blog-designer allows PHP Local File Inclusion.This issue affects SP Blog Designer: from n/a through = 1.0.0...

7.5CVSS7.2AI score0.00637EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2025/02/05 11:36 a.m.•21 views

CVE-2024-7432

The Unseen Blog theme for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.0.0 via deserialization of untrusted input. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject a PHP Object. No known POP chain is...

8.8CVSS6.1AI score0.00629EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/02/05 7:01 a.m.•20 views

CVE-2024-32531

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Everest themes GuCherry Blog allows Reflected XSS.This issue affects GuCherry Blog: from n/a through 1.1.8...

7.1CVSS5.8AI score0.00354EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/02/05 4:43 a.m.•18 views

CVE-2024-9932

The Wux Blog Editor plugin for WordPress is vulnerable to arbitrary file uploads due to insufficient file type validation in the 'wuxbtinsertImageNew' function in versions up to, and including, 3.0.0. This makes it possible for unauthenticated attackers to upload arbitrary files on the affected...

9.8CVSS8AI score0.36395EPSS
SaveExploits5References1
RedhatCVE
RedhatCVE
•added 2025/02/05 3:13 a.m.•22 views

CVE-2024-51639

Cross-Site Request Forgery CSRF vulnerability in Hints Naver Blog naver-blog-api allows Stored XSS.This issue affects Naver Blog: from n/a through = 1.0...

7.1CVSS5.8AI score0.00202EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/02/04 11:54 p.m.•20 views

CVE-2024-13200

A vulnerability, which was classified as critical, was found in wander-chu SpringBoot-Blog 1.0. This affects the function preHandle of the file src/main/java/com/my/blog/website/interceptor/BaseInterceptor.java of the component HTTP POST Request Handler. The manipulation leads to improper access...

7.5CVSS6.8AI score0.00493EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2025/02/04 10:24 p.m.•13 views

CVE-2024-53722

Cross-Site Request Forgery CSRF vulnerability in rockemmusic Favicon My Blog favicon-my-blog allows Stored XSS.This issue affects Favicon My Blog: from n/a through = 1.0.2...

7.1CVSS8.5AI score0.00173EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2025/02/03 7:46 p.m.•20 views

WordPress Blog, Posts and Category Filter for Elementor plugin <= 2.0.1 - Cross Site Scripting (XSS) vulnerability

Cross Site Scripting XSS vulnerability discovered by ghsinfosec Patchstack Alliance in WordPress Plugin Blog, Posts and Category Filter for Elementor versions = 2.0.1...

6.5CVSS8.4AI score0.00256EPSS
SaveExploits0Affected Software1
Schneier on Security
Schneier on Security
•added 2025/01/31 10:03 p.m.•17 views

Friday Squid Blogging: On Squid Brains

Interesting. Blog moderation policy...

7.3AI score
SaveExploits0
osv_cve
osv_cve
•added 2025/01/23 11:15 a.m.•18 views

CVE-2024-12043

The Prime Slider – Addons For Elementor Revolution of a slider, Hero Slider, Post Slider and Ecommerce Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'sociallinktitle' parameter of the 'blog' widget in all versions up to, and including, 3.16.5 due to insufficient...

5.4CVSS8.4AI score0.00224EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2025/01/23 12:00 a.m.•18 views

WordPress plugin Prime Slider has a cross-site scripting vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site...

6.4CVSS8AI score0.00224EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2025/01/23 12:00 a.m.•18 views

PT-2025-1734 · WordPress · The Prime Slider – Addons For Elementor

Name of the Vulnerable Software and Affected Versions: Prime Slider – Addons For Elementor plugin for WordPress versions up to, and including, 3.16.5 Description: The issue concerns a Stored Cross-Site Scripting vulnerability. It is caused by insufficient input sanitization and output escaping,...

6.4CVSS8.5AI score0.00224EPSS
SaveExploits0References9
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/01/23 12:00 a.m.•6 views

CVE-2024-12043: Improper Neutralization of Input During Web Page Generation

The Prime Slider – Addons For Elementor Revolution of a slider, Hero Slider, Post Slider and Ecommerce Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'sociallinktitle' parameter of the 'blog' widget in all versions up to, and including, 3.16.5 due to insufficient...

6.4CVSS8.5AI score0.00224EPSS
SaveExploits0References1
Circl
Circl
•added 2025/01/22 5:00 p.m.•12 views

GHSA-82J3-HF72-7X93

creationtimestamp| type| source ---|---|--- 2025-01-22 17:00:51+00:00| seen| https://github.blog/security/vulnerability-research/attacks-on-maven-proxy-repositories/...

7.2AI score
SaveExploits0References1
Circl
Circl
•added 2025/01/22 5:00 p.m.•16 views

GHSA-FRVJ-CFQ4-3228

creationtimestamp| type| source ---|---|--- 2025-01-22 17:00:51+00:00| seen| https://github.blog/security/vulnerability-research/attacks-on-maven-proxy-repositories/...

7.2AI score
SaveExploits0References1
NVD
NVD
•added 2025/01/16 9:15 p.m.•36 views

CVE-2025-23887

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in scottwallick Blog Summary blog-summary allows Stored XSS.This issue affects Blog Summary: from n/a through = 0.1.2 β...

6.5CVSS0.00383EPSS
SaveExploits0References1
Rows per page
Query Builder