Lucene search
+L

202 matches found

RedhatCVE
RedhatCVE
•added 2025/05/23 7:47 a.m.•15 views

CVE-2024-46996

baserCMS is a website development framework. Versions prior to 5.1.2 have a cross-site scripting vulnerability in the Blog posts feature. Version 5.1.2 fixes this issue...

6.3CVSS6.1AI score0.00326EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2025/04/06 5:10 p.m.•18 views

CVE-2025-32233

Missing Authorization vulnerability in WP Chill Revive.so revive-so allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Revive.so: from n/a through = 2.0.3...

4.3CVSS8.7AI score0.00438EPSS
SaveExploits0References1
NVD
NVD
•added 2025/04/04 4:15 p.m.•20 views

CVE-2025-32233

Missing Authorization vulnerability in WP Chill Revive.so revive-so allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Revive.so: from n/a through = 2.0.3...

4.3CVSS0.00438EPSS
SaveExploits0References1
Circl
Circl
•added 2025/04/02 3:01 a.m.•28 views

CVE-2025-3074

creationtimestamp| type| source ---|---|--- 2025-04-02 03:01:25+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3llsfj27thy24 2025-04-02 04:07:03+00:00| seen| https://t.me/cvedetector/21835 2025-04-04 00:14:47+00:00| seen|...

5.4CVSS6.5AI score0.00298EPSS
SaveExploits0References4
NVD
NVD
•added 2025/03/27 3:15 p.m.•32 views

CVE-2025-22648

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Plugin Devs Blog, Posts and Category Filter for Elementor blog-posts-and-category-for-elementor allows Stored XSS.This issue affects Blog, Posts and Category Filter for Elementor: from n/a through ...

6.5CVSS0.00256EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2025/03/27 12:00 a.m.•20 views

WordPress plugin: Blog, Posts, and Category Filter for Elementor – Cross-site scripting vulnerabilities

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...

6.5CVSS7.8AI score0.00256EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/03/27 12:00 a.m.•8 views

CVE-2025-22648: Improper Neutralization of Input During Web Page Generation

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Plugin Devs Blog, Posts and Category Filter for Elementor blog-posts-and-category-for-elementor allows Stored XSS.This issue affects Blog, Posts and Category Filter for Elementor: from n/a through ...

6.5CVSS8.6AI score0.00256EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2025/03/27 12:00 a.m.•11 views

PT-2025-13233

Name of the Vulnerable Software and Affected Versions Plugin Devs Blog, Posts and Category Filter for Elementor versions n/a through 2.0.1 Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Stored XS...

6.5CVSS8.4AI score0.00256EPSS
SaveExploits0References4
RedhatCVE
RedhatCVE
•added 2025/02/26 12:28 a.m.•26 views

CVE-2025-25460

A stored Cross-Site Scripting XSS vulnerability was identified in FlatPress 1.3.1 within the "Add Entry" feature. This vulnerability allows authenticated attackers to inject malicious JavaScript payloads into blog posts, which are executed when other users view the posts. The issue arises due to...

4.8CVSS5.8AI score0.00546EPSS
SaveExploits1References1
NVD
NVD
•added 2025/02/24 4:15 p.m.•32 views

CVE-2025-25460

A stored Cross-Site Scripting XSS vulnerability was identified in FlatPress 1.3.1 within the "Add Entry" feature. This vulnerability allows authenticated attackers to inject malicious JavaScript payloads into blog posts, which are executed when other users view the posts. The issue arises due to...

4.8CVSS0.00546EPSS
SaveExploits1References2
Patchstack
Patchstack
•added 2025/02/03 7:46 p.m.•23 views

WordPress Blog, Posts and Category Filter for Elementor plugin <= 2.0.1 - Cross Site Scripting (XSS) vulnerability

Cross Site Scripting XSS vulnerability discovered by ghsinfosec Patchstack Alliance in WordPress Plugin Blog, Posts and Category Filter for Elementor versions = 2.0.1...

6.5CVSS8.4AI score0.00256EPSS
SaveExploits0Affected Software1
Circl
Circl
•added 2024/11/12 6:26 p.m.•24 views

CVE-2024-43639

creationtimestamp| type| source ---|---|--- 2024-11-12 18:26:35+00:00| seen| https://www.thezdi.com/blog/2024/11/12/the-november-2024-security-update-review 2024-11-12 19:55:59+00:00| seen| https://infosec.exchange/users/cve/statuses/113471740875187261 2024-11-13 09:23:51+00:00| seen|...

9.8CVSS8.6AI score0.08943EPSS
SaveExploits0References14
NVD
NVD
•added 2024/10/24 7:15 p.m.•31 views

CVE-2024-46996

baserCMS is a website development framework. Versions prior to 5.1.2 have a cross-site scripting vulnerability in the Blog posts feature. Version 5.1.2 fixes this issue...

6.3CVSS0.00326EPSS
SaveExploits0References2
NVD
NVD
•added 2024/10/24 7:15 p.m.•68 views

CVE-2024-46994

baserCMS is a website development framework. Versions prior to 5.1.2 have a cross-site scripting vulnerability in Blog posts and Contents list Feature. Version 5.1.2 fixes this issue...

5.4CVSS0.00305EPSS
SaveExploits0References2
Snyk
Snyk
•added 2024/10/24 6:44 p.m.•12 views

Cross-site Scripting (XSS)

Overview baserproject/basercms is a Content management system based on CakePHP. Affected versions of this package are vulnerable to Cross-site Scripting XSS via the blog posts and contents list feature. An attacker can manipulate web page content or redirect users to malicious websites. Details...

6.1CVSS5.2AI score0.00305EPSS
SaveExploits0References2
Mend
Mend
•added 2024/10/24 6:35 p.m.•11 views

CVE-2024-46996

baserCMS is a website development framework. Versions prior to 5.1.2 have a cross-site scripting vulnerability in the Blog posts feature. Version 5.1.2 fixes this issue...

7CVSS5.9AI score0.00326EPSS
SaveExploits0References5
osv_cve
osv_cve
•added 2024/10/24 6:35 p.m.•34 views

CVE-2024-46996 baserCMS has a Cross-site Scripting (XSS) Vulnerability in Blog posts Feature

baserCMS is a website development framework. Versions prior to 5.1.2 have a cross-site scripting vulnerability in the Blog posts feature. Version 5.1.2 fixes this issue...

6.3CVSS5.8AI score
SaveExploits0References4
CVE
CVE
•added 2024/10/24 6:35 p.m.•79 views

CVE-2024-46996

baserCMS (CMS framework) has a Cross-site Scripting (XSS) vulnerability in the Blog posts feature affecting versions prior to 5.1.2. The issue is addressed by upgrading to a fixed release (5.1.2 or newer; some sources list 5.1.3 as the update path). Multiple connected advisories confirm the affec...

6.3CVSS5.9AI score0.00326EPSS
SaveExploits0References2Affected Software1
CVE
CVE
•added 2024/10/24 6:22 p.m.•93 views

CVE-2024-46994

CVE-2024-46994 concerns baserCMS. A cross-site scripting (XSS) vulnerability exists in the Blog posts and Contents list feature for versions prior to 5.1.2; version 5.1.2 contains the fix. Publicly documented analyses and advisories (including JVN and RH) corroborate the issue and list remediatio...

5.4CVSS5.5AI score0.00305EPSS
SaveExploits0References2Affected Software1
Mend
Mend
•added 2024/10/24 6:22 p.m.•11 views

CVE-2024-46994

baserCMS is a website development framework. Versions prior to 5.1.2 have a cross-site scripting vulnerability in Blog posts and Contents list Feature. Version 5.1.2 fixes this issue...

5.4CVSS5.5AI score0.00305EPSS
SaveExploits0References5
Rows per page
Query Builder