7124 matches found
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-989672)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-989672 advisory. In the Linux kernel, the following vulnerability has been resolved: ext4: add reserved GDT blocks check We capture a NULL pointer issue when resizing a corrupt ext4...
WordPress Qi Blocks plugin missing authorization vulnerability
WordPress Qi Blocks plugin is a WordPress plugin developed by QodeInteractive, providing 81 customized Gutenberg blocks including 48 free modules and 33 premium modules, supporting WooCommerce, SEO and other 9 categories of functionality, creating complex layouts and integrating 550+ templates. A...
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-989219)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-989219 advisory. In the Linux kernel, the following vulnerability has been resolved: f2fs: fix to do sanity check on totaldatablocks As Yanming reported in bugzilla:...
WordPress Master Blocks plugin <= 1.4.1.3 - Missing Authorization to Authenticated (Subscriber+) Arbitrary plugin Upload vulnerability
Missing Authorization to Authenticated Subscriber+ Arbitrary plugin Upload vulnerability discovered by theviper17y in WordPress Plugin Master Blocks versions = 1.4.1.3...
CVE-2025-43431
The issue was addressed with improved memory handling. This issue is fixed in Safari 26.1, iOS 18.7.2 and iPadOS 18.7.2, iOS 26.1 and iPadOS 26.1, macOS Tahoe 26.1, tvOS 26.1, visionOS 26.1, watchOS 26.1. Processing maliciously crafted web content may lead to memory corruption...
CVE-2025-11841 Greenshift – animation and page builder blocks <= 12.2.7 - Authenticated (Contributor+) Stored Cross-Site Scripting via Chart Data Attributes
The Greenshift – animation and page builder blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Chart Data attributes in all versions up to, and including, 12.2.7 due to insufficient input sanitization and output escaping. This makes it possible for authenticated...
CVE-2025-11841: Improper Neutralization of Input During Web Page Generation
The Greenshift – animation and page builder blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Chart Data attributes in all versions up to, and including, 12.2.7 due to insufficient input sanitization and output escaping. This makes it possible for authenticated...
Several WordPress plugin products have security vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. WordPress is a blogging platform developed using the PHP language, which provides the ability to host personal blog sites on PHP and MySQL-based...
WordPress Qi Blocks plugin <= 1.4.3 - Missing Authorization to Authenticated (Contributor+) Plugin Settings Update vulnerability
Missing Authorization to Authenticated Contributor+ Plugin Settings Update vulnerability discovered by Adrian Lukita in WordPress Plugin Qi Blocks versions = 1.4.3...
CVE-2025-12180
The Qi Blocks plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 1.4.3. This is due to the plugin storing arbitrary CSS styles submitted via the qi-blocks/v1/update-styles REST API endpoint without proper sanitization in the updateglobalstylescallbac...
EUVD-2025-37424
The Qi Blocks plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 1.4.3. This is due to the plugin storing arbitrary CSS styles submitted via the qi-blocks/v1/update-styles REST API endpoint without proper sanitization in the updateglobalstylescallbac...
CVE-2025-12180 Qi Blocks <= 1.4.3 - Missing Authorization to Authenticated (Contributor+) Plugin Settings Update
The Qi Blocks plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 1.4.3. This is due to the plugin storing arbitrary CSS styles submitted via the qi-blocks/v1/update-styles REST API endpoint without proper sanitization in the updateglobalstylescallbac...
CVE-2025-12180
CVE-2025-12180 – Qi Blocks (WordPress) | Normal mode Affected software: Qi Blocks plugin for WordPress (versions up to 1.4.3).Root cause: Missing authorization due to improper sanitization in the qi-blocks/v1/update-styles REST endpoint, handled in update_global_styles_callback().Impact: Authenti...
CVE-2025-12180 Qi Blocks <= 1.4.3 - Missing Authorization to Authenticated (Contributor+) Plugin Settings Update
The Qi Blocks plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 1.4.3. This is due to the plugin storing arbitrary CSS styles submitted via the qi-blocks/v1/update-styles REST API endpoint without proper sanitization in the updateglobalstylescallbac...
WordPress plugin Qi Blocks has a security vulnerability
WordPress Qi Blocks plugin is a WordPress plugin developed by QodeInteractive, providing 81 customized Gutenberg blocks including 48 free modules and 33 premium modules, supporting WooCommerce, SEO and other 9 categories of functionality, creating complex layouts and integrating 550+ templates. A...
CVE-2025-12180: Missing Authorization
The Qi Blocks plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 1.4.3. This is due to the plugin storing arbitrary CSS styles submitted via the qi-blocks/v1/update-styles REST API endpoint without proper sanitization in the updateglobalstylescallbac...
agentic-blocks (>=0.1.36, <=0.1.37) potentially affected by CVE-2025-64168 via agno (2.0.9)
agno PYPI version 2.0.9 is affected by a known vulnerability. The following packages have a transitive dependency on agno and may be impacted: - agentic-blocks =0.1.36, =0.1.37 Source cves: CVE-2025-64168 Source advisory: OSV:GHSA-VW84-HPRM-CXMM...
agentic-blocks (>=0.1.36, <=0.1.37) potentially affected by CVE-2025-64168 via agno (2.0.9)
agno PYPI version 2.0.9 is affected by a known vulnerability. The following packages have a transitive dependency on agno and may be impacted: - agentic-blocks =0.1.36, =0.1.37 Source cves: CVE-2025-64168 Source advisory: GHSA-VW84-HPRM-CXMM...
agentic-blocks (>=0.1.36, <=0.1.37) potentially affected by CVE-2025-64168 via agno (2.0.9)
agno PYPI version 2.0.9 is affected by a known vulnerability. The following packages have a transitive dependency on agno and may be impacted: - agentic-blocks =0.1.36, =0.1.37 Source cves: CVE-2025-64168 Source advisory: SNYK:PYTHON-AGNO-13792911...
agentic-blocks (>=0.1.36, <=0.1.37) potentially affected by CVE-2025-64168 via agno (2.0.9)
agno PYPI version 2.0.9 is affected by a known vulnerability. The following packages have a transitive dependency on agno and may be impacted: - agentic-blocks =0.1.36, =0.1.37 Source cves: CVE-2025-64168 Source advisory: MEND:CVE-2025-64168...