6953 matches found
CVE-2026-30462
A path traversal vulnerability in the Blocks module of Daylight Studio FuelCMS v1.5.2 allows attackers to execute a directory traversal...
CVE-2026-30462
A path traversal vulnerability in the Blocks module of Daylight Studio FuelCMS v1.5.2 allows attackers to execute a directory traversal...
FUEL CMS Path Traversal Vulnerability
FUEL CMS is a content management system CMS developed by David McReynolds using the Codelgniter framework. Version 1.5.2 of FUEL CMS contains a path traversal vulnerability, which stems from path traversal in the Blocks module and could lead to directory traversal attacks...
CVE-2026-30462
A path traversal vulnerability in the Blocks module of Daylight Studio FuelCMS v1.5.2 allows attackers to execute a directory traversal...
CVE-2026-30462
Daylight Studio FuelCMS v1.5.2 is affected by a path traversal vulnerability within the Blocks module . This flaw allows an attacker to execute a directory traversal, potentially enabling unauthorized access to files or directories outside the intended web root. The vulnerability is based on the ...
Linux Distros Unpatched Vulnerability : CVE-2026-31662
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - tipc: fix bcackers underflow on duplicate GRPACKMSG The GRPACKMSG handler in tipcgroupprotorcv currently decrements bcackers on every inbound group ACK, even wh...
gps-building-blocks (>=1.2.3, <=1.25.0) potentially affected by CVE-2026-40690 via apache-airflow (1.10.14)
apache-airflow PYPI version 1.10.14 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - gps-building-blocks =1.2.3, =1.25.0 Source cves: CVE-2026-40690 Source advisory: OSV:GHSA-W7RC-Q6CM-F5GM...
aglow (>=0.1.0rc3, <=0.1.0rc4), ai-flow (0.3.1) +2 more potentially affected by CVE-2026-38743 via apache-airflow (2.0.0)
apache-airflow PYPI version 2.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - aglow =0.1.0rc3, =0.1.0rc4 - ai-flow 0.3.1 - dataverk-airflow 0.3.12 - gps-building-blocks 1.2.2 Source cves: CVE-2026-38743 Source...
gps-building-blocks (>=1.2.3, <=1.25.0) potentially affected by CVE-2026-38743 via apache-airflow (1.10.14)
apache-airflow PYPI version 1.10.14 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - gps-building-blocks =1.2.3, =1.25.0 Source cves: CVE-2026-38743 Source advisory: OSV:GHSA-P3V3-229H-MC63...
OPENSUSE-SU-2026:20627-1 Security update for bouncycastle
This update for bouncycastle fixes the following issues: - Update to version 1.84: - CVE-2025-14813: GOSTCTR implementation unable to process more than 255 blocks correctly bsc1262225. - CVE-2026-0636: LDAP Injection Vulnerability in LDAPStoreHelper.java bsc1262226. - CVE-2026-3505: Unbounded PGP...
CVE-2026-2028
The MaxiBlocks Builder plugin for WordPress contains an issue where the maxi_remove_custom_image_size AJAX action inadequately validates file ownership, allowing authenticated users with Author-level access or higher to delete arbitrary files in wp-content/uploads (including files from others/adm...
CVE-2026-2028 Maxi Blocks <= 2.1.8 - Missing Authorization to Authenticated (Author+) Media File Deletion via 'old_media_src' Parameter
The MaxiBlocks Builder plugin for WordPress is vulnerable to arbitrary media file deletion due to insufficient file ownership validation on the 'maxiremovecustomimagesize' AJAX action in all versions up to, and including, 2.1.8. This makes it possible for authenticated attackers, with Author-leve...
CVE-2026-2028 Maxi Blocks <= 2.1.8 - Missing Authorization to Authenticated (Author+) Media File Deletion via 'old_media_src' Parameter
The MaxiBlocks Builder plugin for WordPress is vulnerable to arbitrary media file deletion due to insufficient file ownership validation on the 'maxiremovecustomimagesize' AJAX action in all versions up to, and including, 2.1.8. This makes it possible for authenticated attackers, with Author-leve...
CVE-2026-2028 Maxi Blocks <= 2.1.8 - Missing Authorization to Authenticated (Author+) Media File Deletion via 'old_media_src' Parameter
The MaxiBlocks Builder plugin for WordPress is vulnerable to arbitrary media file deletion due to insufficient file ownership validation on the 'maxiremovecustomimagesize' AJAX action in all versions up to, and including, 2.1.8. This makes it possible for authenticated attackers, with Author-leve...
CVE-2026-32870
Kirby is an open-source content management system. Kirby's Xml::value method has special handling for blocks. If the input value is already valid CDATA, it is not escaped a second time but allowed to pass through. However, prior to versions 4.9.0 and 5.4.0, it was possible to trick this check int...
Linux Kernel Security Vulnerabilities
The Linux kernel is the kernel used by the Linux operating system developed by the Linux Foundation in the United States. There is a security vulnerability in the Linux kernel, which stems from the reuse of the cgwbreleaseworkfn function after it is released in the mm blk-cgroup. This could lead ...
CVE-2026-2951
The Gutentor – Gutenberg Blocks – Page Builder for Gutenberg Editor plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions up to, and including, 3.5.5 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...
CVE-2026-2951 Gutentor – Gutenberg Blocks – Page Builder for Gutenberg Editor <= 3.5.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via Gutentor Block HTML
The Gutentor – Gutenberg Blocks – Page Builder for Gutenberg Editor plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions up to, and including, 3.5.5 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...
CVE-2026-2951 Gutentor – Gutenberg Blocks – Page Builder for Gutenberg Editor <= 3.5.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via Gutentor Block HTML
The Gutentor – Gutenberg Blocks – Page Builder for Gutenberg Editor plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions up to, and including, 3.5.5 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...
WordPress plugin Gutentor – Gutenberg Blocks – Page Builder for Gutenberg Editor cross-site scripting vulnerabilities
WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows users to create personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application that can be installed t...