72 matches found
CVE-2024-43164
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Blockspare allows Stored XSS.This issue affects Blockspare: from n/a through 3.2.0...
CVE-2024-43164 WordPress Blockspare plugin <= 3.2.0 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Blockspare allows Stored XSS.This issue affects Blockspare: from n/a through 3.2.0...
CVE-2024-43164 WordPress Blockspare plugin <= 3.2.0 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Blockspare allows Stored XSS.This issue affects Blockspare: from n/a through 3.2.0...
CVE-2024-43164
CVE-2024-43164 is a Stored XSS in Blockspare (Blockspare: Gutenberg Blocks & Patterns). Affected versions are Blockspare from unknown (n/a) up to 3.2.0. The issue is due to improper input neutralization during web page generation and has a CVSS v3.1 base score of 6.5 (MEDIUM). The Red Hat/Wordfen...
WordPress plugin Blockspare has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
PT-2024-30356
Name of the Vulnerable Software and Affected Versions Blockspare versions 3.2.0 and earlier Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS. This allows for Stored XSS attacks. Recommendations For Blockspare...
CVE-2024-43164: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Blockspare allows Stored XSS.This issue affects Blockspare: from n/a through 3.2.0...
WordPress Blockspare plugin <= 3.2.0 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by NGÔ THIÊN AN Patchstack Alliance in WordPress Plugin Blockspare versions = 3.2.0...
WordPress Blockspare Plugin <= 3.2.0 is vulnerable to Cross Site Scripting (XSS)
Software Blockspare Type Plugin Vulnerable versions = 3.2.0 Fixed in 3.2.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-43164 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID fe02cb588e95 Credits Ngô Thiên An ancorn from VNPT-VCI Required...
WordPress Blockspare Plugin < 2.6.5 is vulnerable to Cross Site Scripting (XSS)
Software Blockspare Type Plugin Vulnerable versions 2.6.5 Fixed in 2.6.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b339e093873a Credits Rafie Muhammad Patchstack Required...
WordPress Blockspare – Beautiful Page Building Gutenberg Blocks for WordPress plugin <= 1.3.6 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Toggle The Debug Mode via Cross-Site Request Forgery CSRF vulnerability discovered in WordPress Blockspare – Beautiful Page Building Gutenberg Blocks for WordPress plugin versions = 1.3.6. Solution Update the WordPress Blockspare – Beautiful Page Building Gutenberg Blocks for WordPress plugin to...
WordPress Blockspare – Beautiful Page Building Gutenberg Blocks for WordPress plugin <= 1.3.6 - Sensitive Information Disclosure vulnerability
Sensitive Information Disclosure vulnerability discovered in WordPress Blockspare – Beautiful Page Building Gutenberg Blocks for WordPress plugin versions = 1.3.6. Solution Update the WordPress Blockspare – Beautiful Page Building Gutenberg Blocks for WordPress plugin to the latest available...