Lucene search
+L

12 matches found

NVD
NVD
•added 2026/10/21 6:16 a.m.•10 views

CVE-2026-110982

The AI Engine WordPress plugin before 3.8.6 does not check that the caller is allowed to edit the targeted object before updating its title and excerpt, allowing users with the Editor role and above to modify arbitrary posts of any type, including content they cannot otherwise edit such as...

4.9CVSS0.0027EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/21 6:00 a.m.•11 views

EUVD-2026-107071

The AI Engine WordPress plugin before 3.8.6 does not check that the caller is allowed to edit the targeted object before updating its title and excerpt, allowing users with the Editor role and above to modify arbitrary posts of any type, including content they cannot otherwise edit such as...

4.9CVSS6.1AI score0.0027EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/10/21 12:00 a.m.•9 views

PT-2026-120466

The AI Engine WordPress plugin before 3.8.6 does not check that the caller is allowed to edit the targeted object before updating its title and excerpt, allowing users with the Editor role and above to modify arbitrary posts of any type, including content they cannot otherwise edit such as...

6.1AI score0.0027EPSS
SaveExploits0References2
NVD
NVD
•added 2026/10/18 7:16 a.m.•21 views

CVE-2026-110976

The AI Engine WordPress plugin before 3.7.9 does not check that the item passed to one of its media actions belongs to the requesting user before converting it to an attachment and permanently deleting it, allowing users with the Editor role and above to delete arbitrary posts of any type,...

4.9CVSS0.00193EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/18 6:00 a.m.•16 views

EUVD-2026-103398

The AI Engine WordPress plugin before 3.7.9 does not check that the item passed to one of its media actions belongs to the requesting user before converting it to an attachment and permanently deleting it, allowing users with the Editor role and above to delete arbitrary posts of any type,...

4.9CVSS6AI score0.00193EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/06/09 12:00 a.m.•34 views

WordPress Lazy Blocks Cross-Site Script Vulnerability

WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application that can be installed on a website. The WordPress Plugin Custom Block Builder has a cross-site...

3.5CVSS6.2AI score0.00138EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/06/08 12:00 a.m.•13 views

CVE-2024-35731: Improper Neutralization of Input During Web Page Generation

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in WP Moose Kenta Gutenberg Blocks Responsive Blocks and block templates library for Gutenberg Editor allows Stored XSS.This issue affects Kenta Gutenberg Blocks Responsive Blocks and block...

6.5CVSS5.8AI score0.0027EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2024/06/06 1:22 p.m.•30 views

WordPress Kenta Gutenberg Blocks plugin <= 1.3.9 - Cross Site Scripting (XSS) vulnerability

Cross Site Scripting XSS vulnerability discovered by 4rCanJ0x! Patchstack Alliance in WordPress Plugin Kenta Gutenberg Blocks Responsive Blocks and block templates library for Gutenberg Editor versions = 1.3.9...

6.5CVSS5.8AI score0.0027EPSS
SaveExploits0Affected Software1
Patchstack
Patchstack
•added 2023/07/18 12:00 a.m.•18 views

WordPress Ultimate Gutenberg – Custom Block Templates Plugin <= 2.5.1 is vulnerable to Cross Site Scripting (XSS)

Software Ultimate Gutenberg – Custom Block Templates Type Plugin Vulnerable versions = 2.5.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 729999fffaff Credits Rafie...

6.2AI score0.00272EPSS
SaveExploits0References2Affected Software1
Patchstack
Patchstack
•added 2022/02/28 12:00 a.m.•18 views

WordPress Ultimate Gutenberg – Custom Block Templates plugin <= 2.5.1 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability

Toggle The Debug Mode via Cross-Site Request Forgery CSRF vulnerability discovered in WordPress Ultimate Gutenberg – Custom Block Templates plugin versions = 2.5.1. Solution No patched version available...

4AI score
SaveExploits0References2Affected Software1
Patchstack
Patchstack
•added 2022/02/28 12:00 a.m.•15 views

WordPress Ultimate Gutenberg – Custom Block Templates plugin <= 2.5.1 - Sensitive Information Disclosure vulnerability

Sensitive Information Disclosure vulnerability discovered in WordPress Ultimate Gutenberg – Custom Block Templates plugin versions = 2.5.1. Solution No patched version available...

2.5AI score
SaveExploits0References2Affected Software1
Github Security Blog
Github Security Blog
•added 2020/09/01 3:33 p.m.•35 views

XSS in client rendered block templates in rendr

Affected versions of rendr are vulnerable to cross-site scripting when client side rendering is done inside a block. Server side rendering is not affected and is properly escaped. Recommendation Update to version 1.1.4 or later...

3.4AI score0.00713EPSS
SaveExploits0References5Affected Software1
Rows per page
Query Builder