39 matches found
PT-2021-29387
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 5.4.124 through 5.4.127 Description The issue is related to a possible use-after-free in the smsc75xx bind function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...
PT-2021-29452
Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.10.42 through v5.10.45 Description The issue concerns a possible use-after-free in the smsc75xx bind function. This problem was introduced in version v5.10.42 and is fixed in version v5.10.46. The actual impact and...
PT-2021-29160
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.34 through 4.9.270 Description A memory leak issue was discovered in the smsc75xx bind function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions 2.6.34...
PT-2021-29145
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.235 Description A memory leak issue was discovered in the smsc75xx bind function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions prior to...
PT-2021-29128
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.193 Description A memory leak issue exists in the smsc75xx bind function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions prior to v4.19.193,...
PT-2021-29104
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.34 through 5.4.123 Description A memory leak issue exists in the smsc75xx bind function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions 2.6.34 through...
PT-2021-29028
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.34 through 5.12.8 Description A memory leak issue exists in the smsc75xx bind function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions 2.6.34 through...
PT-2020-6661 · Linux +5 · Linux Kernel +5
Name of the Vulnerable Software and Affected Versions: Linux Kernel affected versions not specified Description: The issue is related to the use of memory after it has been freed in the llcp sock bind function of the NFC protocol in the Linux kernel. This could allow a local attacker to access...
Login With Empty Credential
github.com/go-ldap/ldap allows the user to login with empty password or credentials. The vulnerability is only affects applications with the following conditions: - authorization of a user is performed by relying on the return error of the Bind function call i.e., a nil return is considered...
CVE-2017-14623
In the ldap.v2 aka go-ldap package through 2.5.0 for Go, an attacker may be able to login with an empty password. This issue affects an application using this package if these conditions are met: 1 it relies only on the return error of the Bind function call to determine whether a user is...
CVE-2017-14623
In the ldap.v2 aka go-ldap package through 2.5.0 for Go, an attacker may be able to login with an empty password. This issue affects an application using this package if these conditions are met: 1 it relies only on the return error of the Bind function call to determine whether a user is...
CVE-2017-14623: Improper Authentication
In the ldap.v2 aka go-ldap package through 2.5.0 for Go, an attacker may be able to login with an empty password. This issue affects an application using this package if these conditions are met: 1 it relies only on the return error of the Bind function call to determine whether a user is...
PDF Editing JavaScript Bypass
The vulnerability in the implementation of the bind function in PDF editing programs like Adobe Acrobat and Adobe Acrobat Document Cloud, as well as in PDF viewing programs like Adobe Reader and Adobe Reader Document Cloud, is related to deficiencies in access control for certain functions...
SapporoWorks Black JumboDog 2.6.4/2.6.5 HTTP Proxy Buffer Overflow Vulnerability
No description provided by source. source: http://www.securityfocus.com/bid/3858/info Black JumboDog 2.6.4 and 2.6.5 HTTP proxy is vulnerable to an exploitable buffer overflow. The buffer overflow can be exploited by sending excessively long expires, if-modified-since, and LastModified strings...
CVE-2002-2279
CVE-2002-2279 affects aldap 0.09, with a vulnerability in the bind function in config.inc. This flaw could allow remote attackers to authenticate with Manager permissions. The connected documents provide the affected component and impact but do not specify a fix/patch version or remediation steps...
CVE-2002-2279
Unspecified vulnerability in the bind function in config.inc of aldap 0.09 allows remote attackers to authenticate with Manager permissions...
CVE-2002-2279: Improper Authentication
Unspecified vulnerability in the bind function in config.inc of aldap 0.09 allows remote attackers to authenticate with Manager permissions...
CVE-1999-0385
The LDAP bind function in Exchange 5.5 has a buffer overflow that allows a remote attacker to conduct a denial of service or execute commands...
CVE-1999-0385: Buffer Copy without Checking Size of Input
The LDAP bind function in Exchange 5.5 has a buffer overflow that allows a remote attacker to conduct a denial of service or execute commands...