6735 matches found
CVE-2025-27591
CVE-2025-27591 - Privilege Escalation via below This repository contains an exploit for CVE-2025-27591 , a privilege escalation vulnerability in the Linux monitoring tool Below. 🛠️ Vulnerability Details CVE : CVE-2025-27591 CVSS Score : 7.8 High Affected Tool : below prior to v0.9.0 Vulnerability ...
CVE-2025-27591_PoC
Proof-Of-Concept Usage 1. build go build -o poc exploit.go 2. move the binary to the target machine https://github.com/user-attachments/assets/d5e3f8e7-ba05-42f8-a533-21179cd77177 References https://nvd.nist.gov/vuln/detail/CVE-2025-27591 https://access.redhat.com/security/cve/cve-2025-27591...
CVE-2025-27591
Below - Local Privilege Escalation CVE-2025-27591 Below .log to any root-owned file like /etc/passwd. When below snapshot is executed with sudo, it forcibly sets mode 0666 on the log file and writes to it—even if it's a symlink. This allows injection of a root-privileged user without password,...
CVE-2025-27591-PoC
CVE-2025-27591-PoC CVE-2025-27591 PoC — Below Local Privilege Escalation This repository contains a Proof of Concept PoC demonstrating the local privilege escalation vulnerability identified as CVE-2025-27591 in Below , a Linux system observability tool. Made for...
CVE-2026-30849-PoC
CVE-2026-30849.ts — usage This TypeScript script performs a check and an exploit for MantisBT via SOAP. Prerequisites Node.js installed Dependencies installed: npm install Command ts-node CVE-2026-30849.ts check --url ts-node CVE-2026-30849.ts exploit --url npx ts-node .\CVE-2026-30849.ts check...
CVE-2025-27591
CVE-2025-27591 Below v0.9.0 PoC Privilege Escalation Exploit Disclaimer This exploit is intended for educational purposes only. It is designed to help users understand security vulnerabilities and improve their knowledge of cybersecurity. The author does not condone any illegal activities or...
CVE-2025-27591
CVE-2025-27591 - Privilege Escalation via Insecure Log Handling Overview CVE-2025-27591 is a local privilege escalation vulnerability in the below utility versions prior to the patched release caused by insecure symbolic link handling within its logging mechanism. Attackers with local access can...
CVE-2025-27519
Below Privilege Escalation Exploit CVE-2025-27519 This repository contains a proof-of-concept PoC Bash script to exploit the Below privilege escalation vulnerability CVE-2025-27519 on Linux systems. The exploit allows a local user to escalate privileges to root by abusing the way the below binary...
Below-Logger-Symlink-Attack_CVE-2025-27591
CVE-2025-27591 Exploit - Below Logger Symlink Attack A Bash-based privilege escalation exploit targeting the below system performance monitoring tool. This refurbished exploit leverages a symlink vulnerability in the logging mechanism to inject a root user into /etc/passwd, achieving full root...
CVE-2025-27591
CVE-2025-27591 description Basically below tool allow for universal modification on its log file which lead to privilege escalation as root. details. The log file created by below is world-writable, allowing any user to modify or replace it. An attacker can exploit this by creating a symbolic lin...
Astra Linux – Vulnerability in Firefox
If multiple instances of resource exhaustion occur at the wrong time, the garbage collector could cause memory corruption and potentially exploitable crashes. This vulnerability affects Firefox for Android 112, Firefox 112, and Focus for Android 112...
Astra Linux – Vulnerability in Firefox
There was a potential “use-after-free” vulnerability in SVG images if the Refresh Driver was destroyed at an inappropriate time. This could lead to memory corruption or a potentially exploitable crash. Note: This advisory was added on December 13th, 2022 after discovering that it had inadvertentl...
Astra Linux – Vulnerability in Firefox and Thunderbird
The reordering of instructions resulted in a sequence of instructions that would cause an object to be incorrectly processed during garbage collection. This led to memory corruption and a potentially exploitable crash. This vulnerability affects Thunderbird 78.13, Thunderbird 91, Firefox ESR 78.1...
Astra Linux – Vulnerability in Firefox and Thunderbird
Firefox has a spoofing issue. This vulnerability was fixed in Firefox 145, Firefox ESR 140.5, and Firefox ESR 115.30...
Astra Linux – Vulnerability in Firefox and Thunderbird
Race condition in the Graphics component. This vulnerability was fixed in Firefox 145, Firefox ESR 140.5, Firefox ESR 115.30, Thunderbird 145, and Thunderbird 140.5...
Astra Linux – Vulnerability in PHP 7.3
In PHP versions 7.3.x below 7.3.27, 7.4.x below 7.4.15, and 8.0.x below 8.0.2, when using the SOAP extension to connect to a SOAP server, a malicious SOAP server may return malformed XML data as a response. This could cause PHP to access a null pointer, resulting in a crash...
Astra Linux – Vulnerability in Chromium
Before version 90.0.4430.212, using Autofill in Google Chrome allowed a remote attacker who had compromised the renderer process to potentially exploit heap corruption through a crafted HTML page...
Astra Linux – Vulnerability in Firefox and Thunderbird
Mozilla developers Paul Adenot and the Mozilla Fuzzing Team reported memory safety bugs in Firefox 96 and Firefox ESR 91.5. Some of these bugs exhibited signs of memory corruption, and we assume that with sufficient effort, some of these bugs could have been exploited to execute arbitrary code...
Astra Linux – Vulnerability in Firefox
Memory safety bugs exist in Firefox 114. Some of these bugs exhibited signs of memory corruption, and we assume that with sufficient effort, some of these bugs could have been exploited to execute arbitrary code. This vulnerability affects Firefox versions prior to 115...
Astra Linux – Vulnerability in Firefox, Thunderbird
If a PAC URL was set, and the server hosting the PAC was unreachable, OCSP requests would be blocked, resulting in incorrect error pages being displayed. This vulnerability affects Firefox 102, Firefox ESR 91.11, Thunderbird 102, and Thunderbird 91.11...