6111 matches found
PT-2024-11607
Name of the Vulnerable Software and Affected Versions wpForo Forum versions 2.0.9 and earlier Description The issue affects the wpForo Forum, allowing for Content Spoofing due to an Improper Neutralization of Script-Related HTML Tags in a Web Page, also known as a Basic XSS vulnerability...
CVE-2022-38055: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability in gVectors Team wpForo Forum allows Content Spoofing.This issue affects wpForo Forum: from n/a through 2.0.9...
CVE-2024-6183: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
A vulnerability classified as problematic has been found in EZ-Suite EZ-Partner 5. Affected is an unknown function of the component Forgot Password Handler. The manipulation leads to basic cross site scripting. It is possible to launch the attack remotely. VDB-269154 is the identifier assigned to...
OPENSUSE-SU-2024:11432-1 texlive-collection-basic-2021.185.svn56569-52.2 on GA media
These are all security issues fixed in the texlive-collection-basic-2021.185.svn56569-52.2 package on the GA media of openSUSE Tumbleweed...
CVE-2024-36395 Verint - CWE-80: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
Verint - CWE-80: Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS...
CVE-2024-36395: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
Verint - CWE-80: Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS...
PT-2024-27689 · Totolink · Totolink A3700R
Name of the Vulnerable Software and Affected Versions: TOTOLINK A3700R version 9.1.2u.6165 20211012 Description: A stack overflow issue was discovered in the setWiFiBasicCfg function via the ssid parameter. This issue can potentially be exploited. Recommendations: For TOTOLINK A3700R version...
CVE-2024-4669: Improper Neutralization of Input During Web Page Generation
The Events Addon for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Basic Slider, Upcoming Events, and Schedule widgets in all versions up to, and including, 2.1.4 due to insufficient input sanitization and output escaping on user supplied attributes. This mak...
PT-2024-32117
Name of the Vulnerable Software and Affected Versions Events Addon for Elementor plugin for WordPress versions up to, and including, 2.1.4 Description The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the Basic Slider, Upcoming Events, and...
CVE-2024-35680: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability in YITHEMES YITH WooCommerce Product Add-Ons yith-woocommerce-product-add-ons.This issue affects YITH WooCommerce Product Add-Ons: from n/a through = 4.9.2...
CVE-2024-30534
Missing Authorization vulnerability in typps Calendarista Basic Edition calendarista-basic-edition.This issue affects Calendarista Basic Edition: from n/a through = 3.0.5...
CVE-2024-30534
Missing Authorization vulnerability in typps Calendarista Basic Edition.This issue affects Calendarista Basic Edition: from n/a through 3.0.5...
CVE-2024-30534 WordPress Calendarista Basic Edition plugin <= 3.0.5 - Broken Access Control vulnerability
Missing Authorization vulnerability in typps Calendarista Basic Edition calendarista-basic-edition.This issue affects Calendarista Basic Edition: from n/a through = 3.0.5...
CVE-2024-30534
The typps Calendarista Basic Edition WordPress plugin (versions
PT-2024-23463 · Typps · Typps Calendarista Basic Edition
Name of the Vulnerable Software and Affected Versions: typps Calendarista Basic Edition versions 3.0.5 and earlier Description: The issue is related to a Missing Authorization vulnerability. This vulnerability affects typps Calendarista Basic Edition. Recommendations: For versions 3.0.5 and...
CVE-2024-30534: Missing Authorization
Missing Authorization vulnerability in typps Calendarista Basic Edition calendarista-basic-edition.This issue affects Calendarista Basic Edition: from n/a through = 3.0.5...
PT-2024-40289
Name of the Vulnerable Software and Affected Versions: TYPO3 affected versions not specified Description: The issue concerns TYPO3's built-in record registration functionality, also known as the basic shopping cart, which uses recs URL parameters. This functionality is vulnerable to denial of...
auto-qchem (>=0.1.1, <=1.2.6), crsmongo (>=1.0.0, <=1.0.6) +5 more potentially affected by CVE-2024-5629 via pymongo (3.10.0)
pymongo PYPI version 3.10.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymongo and may be impacted: - auto-qchem =0.1.1, =1.0.0, =0.1.24, =0.0.1, =0.1.0, =0.1.10, =2.0.7, =2.3.2 Source cves: CVE-2024-5629 Source advisory: OSV:GHSA-M87M-MMVP-V9QM...
Sensitive Information Exposure
chainguard.dev/apko is vulnerable to Sensitive Information Exposure. The vulnerability is due to improper redaction of sensitive information within error log output, where HTTP basic auth credentials from repository and keyring URLs are exposed, which allows an attacker with access to logs to...
GHSA-V6MG-7F7P-QMQP apko Exposure of HTTP basic auth credentials in log output
Summary Exposure of HTTP basic auth credentials from repository and keyring URLs in log output Details There was a handful of instances where the apko tool was outputting error messages and log entries where HTTP basic authentication credentials were exposed for one of two reasons: 1. The%s verb...