25385 matches found
Security Bulletin: Vulnerability in urllib3 affects IBM Cloud Pak for Data System 2.0 (CPDS 2.0)[CVE-2023-43804, CVE-2023-45803]
Summary The urllib3 package is used by IBM Cloud Pak for Data System 2.0 . IBM Cloud Pak for Data System 2.0 has addressed the applicable CVEsCVE-2023-43804, CVE-2023-45803 Vulnerability Details CVEID:CVE-2023-43804 DESCRIPTION: urllib3 is a user-friendly HTTP client library for Python. urllib3...
Improper Input Validation
cipher-base is vulnerable to Improper Input Validation. The vulnerability is due to insufficient validation of input data, which allows an attacker to manipulate crafted inputs to alter processing behavior...
Fedora: Security Advisory (FEDORA-2025-d93200cf16)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
CVE-2025-64520
GLPI is a free asset and IT management software package. Starting in version 9.1.0 and prior to version 10.0.21, an unauthorized user with an API access can read all knowledge base entries. Users should upgrade to 10.0.21 to receive a patch...
UBUNTU-CVE-2025-64520
GLPI is a free asset and IT management software package. Starting in version 9.1.0 and prior to version 10.0.21, an unauthorized user with an API access can read all knowledge base entries. Users should upgrade to 10.0.21 to receive a patch...
CVE-2025-64520 GLPI vulnerable to unauthorized access to restricted Knowledge Base items through the API
GLPI is a free asset and IT management software package. Starting in version 9.1.0 and prior to version 10.0.21, an unauthorized user with an API access can read all knowledge base entries. Users should upgrade to 10.0.21 to receive a patch...
CVE-2025-64520 GLPI vulnerable to unauthorized access to restricted Knowledge Base items through the API
GLPI is a free asset and IT management software package. Starting in version 9.1.0 and prior to version 10.0.21, an unauthorized user with an API access can read all knowledge base entries. Users should upgrade to 10.0.21 to receive a patch...
CVE-2025-64520 GLPI vulnerable to unauthorized access to restricted Knowledge Base items through the API
GLPI is a free asset and IT management software package. Starting in version 9.1.0 and prior to version 10.0.21, an unauthorized user with an API access can read all knowledge base entries. Users should upgrade to 10.0.21 to receive a patch...
EUVD-2025-203855
GLPI is a free asset and IT management software package. Starting in version 9.1.0 and prior to version 10.0.21, an unauthorized user with an API access can read all knowledge base entries. Users should upgrade to 10.0.21 to receive a patch...
CVE-2025-64520
GLPI is a free asset and IT management software package. Starting in version 9.1.0 and prior to version 10.0.21, an unauthorized user with an API access can read all knowledge base entries. Users should upgrade to 10.0.21 to receive a patch...
CVE-2025-64520
GLPI CVE-2025-64520 affects versions 9.1.0 up to (but not including) 10.0.21, where an unauthorized API user can read all knowledge base entries. Root cause: insufficient API authorization. Impact: confidentiality high; integrity/availability not affected per disclosure. Remediation: upgrade to 1...
arkindex-base-worker (>=0.3.2rc1, <=0.3.2rc3), rooster-client (0.0.1) potentially affected by CVE-2025-68142 via pymdown-extensions (9.9.0)
pymdown-extensions PYPI version 9.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - arkindex-base-worker =0.3.2rc1, =0.3.2rc3 - rooster-client 0.0.1 Source cves: CVE-2025-68142 Source advisory:...
arkindex-base-worker (>=0.3.1b1, <=0.3.1rc2), labext-pkg (2.2.0) +3 more potentially affected by CVE-2025-68142 via pymdown-extensions (9.5.0)
pymdown-extensions PYPI version 9.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - arkindex-base-worker =0.3.1b1, =0.0.4, =0.0.130, =2023.11.4 - stuffpages 0.7.4 Source cves: CVE-2025-68142 Source advisory:...
arkindex-base-worker (>=0.3.1rc3, <=0.3.1rc4) potentially affected by CVE-2025-68142 via pymdown-extensions (9.6.0)
pymdown-extensions PYPI version 9.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - arkindex-base-worker =0.3.1rc3, =0.3.1rc4 Source cves: CVE-2025-68142 Source advisory: OSV:GHSA-R6H4-MM7H-8PMQ...
arctic-ai (0.1.0), arkindex-base-worker (>=0.3.2rc5, <=0.3.2) potentially affected by CVE-2025-68142 via pymdown-extensions (9.9.2)
pymdown-extensions PYPI version 9.9.2 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - arctic-ai 0.1.0 - arkindex-base-worker =0.3.2rc5, =0.3.2 Source cves: CVE-2025-68142 Source advisory: OSV:GHSA-R6H4-MM7H-8PM...
arkindex-base-worker (>=0.3.1rc5, <=0.3.1) potentially affected by CVE-2025-68142 via pymdown-extensions (9.7.0)
pymdown-extensions PYPI version 9.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - arkindex-base-worker =0.3.1rc5, =0.3.1 Source cves: CVE-2025-68142 Source advisory: OSV:GHSA-R6H4-MM7H-8PMQ...
Moderate: Red Hat Security Advisory: Red Hat Ceph Storage
A new version of Red Hat build of Ceph Storage has been released The Red Hat Storage Ceph container images are based on the latest ubi9 base image and Ceph 7.1. This release updates to the latest version...
CVE-2024-44598
FNT Command 13.4.0 is vulnerable to Code Execution via the C Base Module...
Important: Red Hat Security Advisory: Red Hat Ceph Storage
A new version of Red Hat build of Ceph Storage has been released The Red Hat Storage Ceph container images are based on the latest ubi9 base image and Ceph 8.1. This release updates to the latest version...
PT-2025-51790
Name of the Vulnerable Software and Affected Versions GLPI versions 9.1.0 through 10.0.20 Description An unauthorized user with API access can read all knowledge base entries. The issue affects GLPI versions 9.1.0 and prior to 10.0.21. The affected API allows unauthorized access to knowledge base...