926 matches found
EulerOS Virtualization 2.11.0 : libssh (EulerOS-SA-2024-1628)
According to the versions of the libssh package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other products, allows remote attacker...
RHEL 6 : sane-backends (Unpatched Vulnerability)
The remote Redhat Enterprise Linux 6 host has one or more packages installed that are affected by multiple vulnerabilities that have been acknowledged by the vendor but will not be patched. - sane-backends: SANENETCONTROLOPTION response packet may contain memory contents of the server CVE-2017-63...
RHEL 7 : sane-backends (Unpatched Vulnerability)
The remote Redhat Enterprise Linux 7 host has one or more packages installed that are affected by a vulnerability that has been acknowledged by the vendor but will not be patched. - sane-backends: SANENETCONTROLOPTION response packet may contain memory contents of the server CVE-2017-6318 Note th...
RHEL 8 : xen (Unpatched Vulnerability)
The remote Redhat Enterprise Linux 8 host has one or more packages installed that are affected by multiple vulnerabilities that have been acknowledged by the vendor but will not be patched. - xen: rogue backends can cause DoS of guests via high frequency events CVE-2021-28713 - Rogue backends can...
RHEL 9 : xen (Unpatched Vulnerability)
The remote Redhat Enterprise Linux 9 host has one or more packages installed that are affected by multiple vulnerabilities that have been acknowledged by the vendor but will not be patched. - xen: rogue backends can cause DoS of guests via high frequency events CVE-2021-28713 - Rogue backends can...
Oracle Linux 9 : libssh (ELSA-2024-2504)
The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2024-2504 advisory. 0.10.4-13 - Bump up the version so that the version in 9.3 is lower. - Resolves: RHEL-19310, RHEL-19691, RHEL-17245 Tenable has extracted the preceding...
RHEL 9 : libssh (RHSA-2024:2504)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2024:2504 advisory. libssh is a library which implements the SSH protocol. It can be used to implement client and server applications. Security Fixes: libssh:...
CentOS 9 : libssh-0.10.4-12.el9
The remote CentOS Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the libssh-0.10.4-12.el9 build changelog. - The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other products, allows remote attackers to...
edx-auth-backends (>=1.0.1, <=2.0.2), rest-social-auth (1.2.0) potentially affected by CVE-2024-32879 via social-auth-app-django (1.2.0)
social-auth-app-django PYPI version 1.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on social-auth-app-django and may be impacted: - edx-auth-backends =1.0.1, =2.0.2 - rest-social-auth 1.2.0 Source cves: CVE-2024-32879 Source advisory:...
A flaw was found in Ceph relating to the URL processing on RGW backends. An attacker can exploit the URL processing by providing a null URL to crash the RGW causing a denial of service.
...
Sane security vulnerabilities
SANE Backends is an application programming interface API and communication protocol used to regulate communication between software and digital imaging devices. A security vulnerability exists in Sane version 1.2.1 that stems from a heap boundary that can be overwritten via a long initmode strin...
SANE Backends security vulnerabilities
SANE Backends is an application programming interface API and communication protocol for regulating communication between software and digital imaging devices. A security vulnerability exists in SANE Backends version 1.2.1. An attacker can exploit this vulnerability to execute arbitrary code via...
CVE-2021-47178
In the Linux kernel, the following vulnerability has been resolved: scsi: target: core: Avoid smpprocessorid in preemptible code The BUG message "BUG: using smpprocessorid in preemptible 00000000 code" was observed for TCMU devices with kernel config DEBUGPREEMPT. The message was observed when...
EulerOS Virtualization 2.9.1 : libssh (EulerOS-SA-2024-1454)
According to the versions of the libssh package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other products, allows remote attacker...
EulerOS Virtualization 2.9.0 : libssh (EulerOS-SA-2024-1469)
According to the versions of the libssh package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other products, allows remote attacker...
EulerOS 2.0 SP10 : libssh (EulerOS-SA-2024-1338)
According to the versions of the libssh package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other products, allows remote attackers to bypass...
EulerOS 2.0 SP9 : libssh (EulerOS-SA-2024-1197)
According to the versions of the libssh package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other products, allows remote attackers to bypass...
Ubuntu 16.04 ESM / 18.04 ESM : libssh vulnerabilities (USN-6592-2)
The remote Ubuntu 16.04 ESM / 18.04 ESM host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-6592-2 advisory. USN-6592-1 fixed vulnerabilities in libssh. This update provides the corresponding updates for Ubuntu 16.04 LTS and Ubuntu 18.04 LTS. Tenable...
Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : libssh vulnerabilities (USN-6592-1)
The remote Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-6592-1 advisory. It was discovered that libssh incorrectly handled the ProxyCommand and the ProxyJump features. A remote attacker could possib...
OESA-2024-1040 libssh security update
The ssh library was designed to be used by programmers needing a working SSH implementation by the mean of a library. The complete control of the client is made by the programmer. With libssh, you can remotely execute programs, transfer files, use a secure and transparent tunnel for your remote...