904 matches found
Astra Linux – Vulnerability in Linux 5.10, Linux
Several Linux PV device frontends are vulnerable to attacks by backends that use grant table interfaces to remove access rights from resources. This can lead to potential data leaks, data corruption by malicious backends, and denial of service attacks. The backends that use these interfaces may n...
CVE-2026-105315: Improper Neutralization of Directives in Dynamically Evaluated Code
A vulnerability has been found in django-haystack up to 3.3.0. Affected is the function topython of the file haystack/backends/elasticsearchbackend.py of the component morelikethis Template Tag Handler. Such manipulation of the argument resultclass leads to improper neutralization of directives i...
[SECURITY] Fedora 45 Update: sane-backends-1.4.0-9.fc45
Scanner Access Now Easy SANE is a universal scanner interface. The SANE application programming interface API provides standardized access to any raster image scanner hardware flatbed scanner, hand-held scanner, video and still cameras, frame-grabbers, etc...
django-auth0-user (>=0.15.0, <=0.16.5), django-rest-social-email-allauth (0.1.0) +6 more potentially affected by CVE-2026-57176 via social-auth-core (3.4.0)
social-auth-core PYPI version 3.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on social-auth-core and may be impacted: - django-auth0-user =0.15.0, =3.0.0, =4.4.0a1, =0.2.0, =2.0.0, =0.0.5, =1.0.2 - social-auth-mitxpro 0.1.0 Source cves:...
edx-auth-backends (>=1.0.1, <=2.0.2), pixelcms-server (>=0.4.1, <=0.4.2) +5 more potentially affected by CVE-2026-57176 via social-auth-core (1.7.0)
social-auth-core PYPI version 1.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on social-auth-core and may be impacted: - edx-auth-backends =1.0.1, =0.4.1, =1.2.0, =0.0.2, =0.2.0, =0.8.3, =1.0.0rc8 Source cves: CVE-2026-57176 Source advisory:...
django-auth0-user (>=0.15.0, <=0.16.5), django-rest-social-email-allauth (0.1.0) +6 more potentially affected by CVE-2026-57175 via social-auth-core (3.4.0)
social-auth-core PYPI version 3.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on social-auth-core and may be impacted: - django-auth0-user =0.15.0, =3.0.0, =4.4.0a1, =0.2.0, =2.0.0, =0.0.5, =1.0.2 - social-auth-mitxpro 0.1.0 Source cves:...
django-auth0-user (>=0.15.0, <=0.16.5), django-rest-social-email-allauth (0.1.0) +6 more potentially affected by CVE-2026-57177 via social-auth-core (3.4.0)
social-auth-core PYPI version 3.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on social-auth-core and may be impacted: - django-auth0-user =0.15.0, =3.0.0, =4.4.0a1, =0.2.0, =2.0.0, =0.0.5, =1.0.2 - social-auth-mitxpro 0.1.0 Source cves:...
edx-auth-backends (>=1.0.1, <=2.0.2), pixelcms-server (>=0.4.1, <=0.4.2) +5 more potentially affected by CVE-2026-57175 via social-auth-core (1.7.0)
social-auth-core PYPI version 1.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on social-auth-core and may be impacted: - edx-auth-backends =1.0.1, =0.4.1, =1.2.0, =0.0.2, =0.2.0, =0.8.3, =1.0.0rc8 Source cves: CVE-2026-57175 Source advisory:...
edx-auth-backends (>=1.0.1, <=2.0.2), pixelcms-server (>=0.4.1, <=0.4.2) +5 more potentially affected by CVE-2026-57179 via social-auth-core (1.7.0)
social-auth-core PYPI version 1.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on social-auth-core and may be impacted: - edx-auth-backends =1.0.1, =0.4.1, =1.2.0, =0.0.2, =0.2.0, =0.8.3, =1.0.0rc8 Source cves: CVE-2026-57179 Source advisory:...
edx-auth-backends (>=1.0.1, <=2.0.2), pixelcms-server (>=0.4.1, <=0.4.2) +5 more potentially affected by CVE-2026-57178 via social-auth-core (1.7.0)
social-auth-core PYPI version 1.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on social-auth-core and may be impacted: - edx-auth-backends =1.0.1, =0.4.1, =1.2.0, =0.0.2, =0.2.0, =0.8.3, =1.0.0rc8 Source cves: CVE-2026-57178 Source advisory:...
django-auth0-user (>=0.15.0, <=0.16.5), django-rest-social-email-allauth (0.1.0) +6 more potentially affected by CVE-2026-57178 via social-auth-core (3.4.0)
social-auth-core PYPI version 3.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on social-auth-core and may be impacted: - django-auth0-user =0.15.0, =3.0.0, =4.4.0a1, =0.2.0, =2.0.0, =0.0.5, =1.0.2 - social-auth-mitxpro 0.1.0 Source cves:...
edx-auth-backends (>=1.0.1, <=2.0.2), pixelcms-server (>=0.4.1, <=0.4.2) +5 more potentially affected by CVE-2026-57177 via social-auth-core (1.7.0)
social-auth-core PYPI version 1.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on social-auth-core and may be impacted: - edx-auth-backends =1.0.1, =0.4.1, =1.2.0, =0.0.2, =0.2.0, =0.8.3, =1.0.0rc8 Source cves: CVE-2026-57177 Source advisory:...
Open WebUI: Inaccessible knowledge bases are exposed through the built-in knowledge tool on most vector backends
SummaryThe built-in knowledge search tool returns knowledge bases the calling user has no access to. The tool works out which knowledge bases the caller may read and hands that set to the vector store as a search filter, and that filter is the only access control on the path. Most of the shipped...
PYSEC-2026-4125 Open WebUI: Inaccessible knowledge bases are exposed through the built-in knowledge tool on most vector backends
Summary The built-in knowledge search tool returns knowledge bases the calling user has no access to. The tool works out which knowledge bases the caller may read and hands that set to the vector store as a search filter, and that filter is the only access control on the path. Most of the shipped...
Rocky Linux 8 [CIQ] Security Update: sane-backends / sane-backends-daemon / etc (crlsa-2021_1744)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20211744 advisory. sane-backends: NULL pointer dereference in saneiepsonnetread function CVE-2020-12867 Tenable has extracted the preceding description block directly from the CIQ...
CLEANSTART-2024-WS30553 libdiscover/backends/KNSBackend/KNSResource
Security vulnerability affects the discover package. libdiscover/backends/KNSBackend/KNSResource...
Low: amazon-efs-utils
Issue Overview: RustCrypto CMOV provides conditional move CPU intrinsics which are guaranteed on major platforms to execute in constant-time and not be rewritten as branches by the compiler. From 0.1.1 until 0.5.4, the aarch64 implementations of Cmov and CmovEq in cmov/src/backends/aarch64.rs...
PT-2026-102721
Envoy is an open source edge and service proxy designed for cloud-native applications. Prior to 1.36.10, 1.37.6, 1.38.4, and 1.39.1, Envoy normally matches the raw request path, while servlet backends such as Apache Tomcat strip semicolon matrix parameters from each path segment before resolving...
GO-2026-6490 Centrifugo: Client-forgeable headers emulation lets any client spoof headers forwarded to proxy backends in github.com/centrifugal/centrifugo
Centrifugo: Client-forgeable headers emulation lets any client spoof headers forwarded to proxy backends in github.com/centrifugal/centrifugo...
django-auth0-user (>=0.15.0, <=0.16.5), django-rest-social-email-allauth (0.1.0) +6 more potentially affected by CVE-2026-57179 via social-auth-core (3.4.0)
social-auth-core PYPI version 3.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on social-auth-core and may be impacted: - django-auth0-user =0.15.0, =3.0.0, =4.4.0a1, =0.2.0, =2.0.0, =0.0.5, =1.0.2 - social-auth-mitxpro 0.1.0 Source cves:...