Lucene search
+L

926 matches found

EUVD
EUVD
•added 2025/10/07 12:30 a.m.•17 views

EUVD-2021-15369

Malware in sbrugna...

6.5CVSS6.8AI score0.00332EPSS
SaveExploits0References10
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•25 views

EUVD-2021-15370

Malware in sbrugna...

6.5CVSS6.8AI score0.00332EPSS
SaveExploits0References10
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•13 views

EUVD-2021-15368

Malware in sbrugna...

6.5CVSS6.8AI score0.00332EPSS
SaveExploits0References10
Tenable Nessus
Tenable Nessus
•added 2025/10/07 12:00 a.m.•18 views

Unity Linux 20.1070e Security Update: kernel (UTSA-2025-414644)

The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-414644 advisory. An issue was discovered in the Linux kernel 2.6.39 through 5.10.16, as used in Xen. Block, net, and SCSI backends consider certain errors a plain bug, deliberately...

5.5CVSS6.4AI score0.00556EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2025/10/07 12:00 a.m.•13 views

Unity Linux 20.1070e Security Update: kernel (UTSA-2025-414631)

The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-414631 advisory. Rogue backends can cause DoS of guests via high frequency events This CNA information record relates to multiple CVEs; the text explains which aspects/vulnerabilitie...

6.5CVSS6.5AI score0.00332EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2025/10/07 12:00 a.m.•8 views

Unity Linux 20.1070e Security Update: kernel (UTSA-2025-414632)

The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-414632 advisory. Rogue backends can cause DoS of guests via high frequency events This CNA information record relates to multiple CVEs; the text explains which aspects/vulnerabilitie...

6.5CVSS6.5AI score0.00332EPSS
SaveExploits0References3
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•25 views

EUVD-2022-49574

Malicious code in bioql PyPI...

8.8CVSS8.4AI score0.00879EPSS
SaveExploits0References4
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•19 views

EUVD-2025-6497

Malicious code in bioql PyPI...

4.1CVSS5.4AI score0.00196EPSS
SaveExploits0References4
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•22 views

EUVD-2023-32291

Malicious code in bioql PyPI...

6.5CVSS5.1AI score0.00527EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•23 views

EUVD-2024-41460

Malicious code in bioql PyPI...

9.8CVSS5.4AI score0.00478EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•20 views

EUVD-2022-43194

Malicious code in bioql PyPI...

6.5CVSS6.4AI score0.00569EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•18 views

EUVD-2015-0009

Malicious code in bioql PyPI...

7.8CVSS5.9AI score0.07215EPSS
SaveExploits0References24
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•14 views

EUVD-2022-28150

Malicious code in bioql PyPI...

7CVSS6.7AI score0.00365EPSS
SaveExploits0References6
osv_suse
osv_suse
•added 2025/10/02 7:15 a.m.•19 views

SUSE-SU-2025:03449-1 Security update for cairo

This update for cairo fixes the following issues: - CVE-2025-50422: Fixed Poppler crash on malformed input bsc1247589 - Update to version 1.18.4: + The dependency on LZO has been made optional through a build time configuration toggle. + You can build Cairo against a Freetype installation that do...

2.9CVSS5.4AI score0.00237EPSS
SaveExploits0References3
Packet Storm News
Packet Storm News
•added 2025/09/28 12:00 a.m.•23 views

SafeSearch: Automated Red-Teaming for the Safety of LLM-Based Search Agents

Search agents connect LLMs to the Internet, enabling access to broader and more up-to-date information. However, unreliable search results may also pose safety threats to end users, establishing a new threat surface. In this work, we conduct two in-the-wild experiments to demonstrate both the...

7.2AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2025/08/30 12:00 a.m.•18 views

Linux Distros Unpatched Vulnerability : CVE-2020-36659

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In Apache::Session::Browseable before 1.3.6, validity of the X.509 certificate is not checked by default when connecting to remote LDAP backends, because the...

8.1CVSS7.3AI score0.0078EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2025/08/30 12:00 a.m.•9 views

Linux Distros Unpatched Vulnerability : CVE-2020-1778

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - When OTRS uses multiple backends for user authentication with LDAP, agents are able to login even if the account is set to invalid. This issue affects OTRS; 8.0...

4.3CVSS5.5AI score0.00651EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/08/30 12:00 a.m.•10 views

Linux Distros Unpatched Vulnerability : CVE-2023-41337

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - h2o is an HTTP server with support for HTTP/1.x, HTTP/2 and HTTP/3. In version 2.3.0-beta2 and prior, when h2o is configured to listen to multiple addresses or...

6.7CVSS6.5AI score0.00181EPSS
SaveExploits0References3
osv_ubuntu
osv_ubuntu
•added 2025/08/29 10:15 p.m.•16 views

UBUNTU-CVE-2025-58068

Eventlet is a concurrent networking library for Python. Prior to version 0.40.3, the Eventlet WSGI parser is vulnerable to HTTP Request Smuggling due to improper handling of HTTP trailer sections. This vulnerability could enable attackers to, bypass front-end security controls, launch targeted...

9.1CVSS6.3AI score0.00403EPSS
SaveExploits0References8
Tenable Nessus
Tenable Nessus
•added 2025/08/24 12:00 a.m.•15 views

Linux Distros Unpatched Vulnerability : CVE-2018-1002105

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In all Kubernetes versions prior to v1.10.11, v1.11.5, and v1.12.3, incorrect handling of error responses to proxied upgrade requests in the kube-apiserver...

9.8CVSS8.1AI score0.86978EPSS
SaveExploits10References2
Rows per page
Query Builder