25166 matches found
Command injection in Apache Sling
Apache Sling JCR Base 3.1.12 has a critical injection vulnerability when running on old JDK versions JDK 1.8.191 or earlier through utility functions in RepositoryAccessor. The functions getRepository and getRepositoryFromURL allow an application to access data stored in a remote location via JDN...
GHSA-GVG3-83Q4-RFHQ Command injection in Apache Sling
Apache Sling JCR Base 3.1.12 has a critical injection vulnerability when running on old JDK versions JDK 1.8.191 or earlier through utility functions in RepositoryAccessor. The functions getRepository and getRepositoryFromURL allow an application to access data stored in a remote location via JDN...
CVE-2023-25141
Apache Sling JCR Base 3.1.12 has a critical injection vulnerability when running on old JDK versions JDK 1.8.191 or earlier through utility functions in RepositoryAccessor. The functions getRepository and getRepositoryFromURL allow an application to access data stored in a remote location via JDN...
CVE-2023-25141
Apache Sling JCR Base 3.1.12 has a critical injection vulnerability when running on old JDK versions JDK 1.8.191 or earlier through utility functions in RepositoryAccessor. The functions getRepository and getRepositoryFromURL allow an application to access data stored in a remote location via JDN...
Design/Logic Flaw
Apache Sling JCR Base 3.1.12 has a critical injection vulnerability when running on old JDK versions JDK 1.8.191 or earlier through utility functions in RepositoryAccessor. The functions getRepository and getRepositoryFromURL allow an application to access data stored in a remote location via JDN...
CVE-2023-25141
CVE-2023-25141 concerns Apache Sling JCR Base versions prior to 3.1.12. The issue is a critical injection vulnerability in RepositoryAccessor functions getRepository and getRepositoryFromURL, which allow a remote attacker to access data via JNDI and RMI when running on older JDKs (1.8.191 or earl...
CVE-2023-25141 JNDI injection into Apache sling-org-apache-sling-jcr-base
Apache Sling JCR Base 3.1.12 has a critical injection vulnerability when running on old JDK versions JDK 1.8.191 or earlier through utility functions in RepositoryAccessor. The functions getRepository and getRepositoryFromURL allow an application to access data stored in a remote location via JDN...
CVE-2023-25141 JNDI injection into Apache sling-org-apache-sling-jcr-base
Apache Sling JCR Base 3.1.12 has a critical injection vulnerability when running on old JDK versions JDK 1.8.191 or earlier through utility functions in RepositoryAccessor. The functions getRepository and getRepositoryFromURL allow an application to access data stored in a remote location via JDN...
CVE-2023-25141
Apache Sling JCR Base 3.1.12 has a critical injection vulnerability when running on old JDK versions JDK 1.8.191 or earlier through utility functions in RepositoryAccessor. The functions getRepository and getRepositoryFromURL allow an application to access data stored in a remote location via JDN...
CVE-2023-25141: Improper Neutralization of Special Elements in Output Used by a Downstream Component
Apache Sling JCR Base 3.1.12 has a critical injection vulnerability when running on old JDK versions JDK 1.8.191 or earlier through utility functions in RepositoryAccessor. The functions getRepository and getRepositoryFromURL allow an application to access data stored in a remote location via JDN...
Intel® DSA Advisory
Summary: Potential security vulnerabilities in the Intel® Driver Support Assistant DSA software may allow escalation of privilege. Intel is releasing software updates to mitigate these potential vulnerabilities. Vulnerability Details: CVEID: CVE-2022-30530 Description: Protection mechanism failur...
Computer Vision Annotation Tool Advisory
Summary: A potential security vulnerability in the Computer Vision Annotation Tool CVAT software maintained by Intel® may allow information disclosure. Intel is releasing software updates to mitigate this potential vulnerability. Vulnerability Details: CVEID: CVE-2022-27234 Description: Server-si...
PT-2023-19935
Name of the Vulnerable Software and Affected Versions Apache Sling JCR Base versions prior to 3.1.12 Description The issue is related to a critical injection vulnerability in Apache Sling JCR Base when running on old JDK versions, specifically JDK 1.8.191 or earlier. This vulnerability occurs...
hb-ot-layout-gsubgpos.hh in HarfBuzz through 6.0.0 allows attackers to trigger O(n^2) growth via consecutive marks during the process of looking back for base glyphs when attaching marks.
...
[SECURITY] Fedora 37 Update: qt6-qtbase-6.4.2-4.fc37
Qt is a software toolkit for developing applications. This package contains base tools, like string, xml, and network handling...
[SECURITY] Fedora 37 Update: qt5-qtbase-5.15.8-5.fc37
Qt is a software toolkit for developing applications. This package contains base tools, like string, xml, and network handling...
Baicells Nova command injection vulnerability
The Baicells Nova 436Q is an advanced dual-carrier outdoor eNodeB eNB from Baicells USA. A security vulnerability exists in the Baicells Nova 436Q, Nova 430E, Nova 430I, Neutrino 430 LTE TDD eNodeB devices QRTB version 2.12.7 and prior versions. An attacker can exploit the vulnerability to remote...
North Korean Hackers Targeting Healthcare with Ransomware to Fund its Operations
State-backed hackers from North Korea are conducting ransomware attacks against healthcare and critical infrastructure facilities to fund illicit activities, U.S. and South Korean cybersecurity and intelligence agencies warned in a joint advisory. The attacks, which demand cryptocurrency ransoms ...
Security Bulletin: Vulnerability in IBM Java Runtime affect SPSS Collaboration and Deployment Services (CVE-2022-3676)
Summary There is a vulnerability in IBM® Runtime Environment Java™ Version 7 & 8 used by SPSS Collaboration and Deployment Services. This issue has been addressed. Vulnerability Details CVEID:CVE-2022-3676 DESCRIPTION: Eclipse Openj9 could allow a remote attacker to bypass security restrictions,...
Privilege Escalation
jeecg-boot-base-core is vulnerable to Privilege Escalation. The vulnerability exists due to the lack of permission checks in the library, which allows an attacker to gain escalated privileges and view sensitive information such as email, phone and enumerate usernames via API URI:...